Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.9.6 (build 3101) - 20 January 2021 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Signature Banner & Chrome

Discussion and support for 3rd-party (non-Sandaysoft) tools for Cumulus
User avatar
mcrossley
Posts: 7559
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Signature Banner & Chrome

Post by mcrossley »

geoffw wrote:
Sat 02 Jan 2021 1:32 pm
mcrossley wrote:
Sat 02 Jan 2021 1:21 pm
Geoff, your banner is working for me now.
But still not for me when I use Chrome. I think the issue does lay with HTTPS. My host have offered o convert my site so I should get it sorted next week.
But it is for me using Chrome.

geoffw
Posts: 494
Joined: Fri 08 May 2009 3:12 pm
Weather Station: Oregon WMR200
Operating System: Windows 10
Location: Pembrokeshire West Wales UK
Contact:

Re: Signature Banner & Chrome

Post by geoffw »

All very odd!
Geoff
Image

Mapantz
Posts: 902
Joined: Sat 17 Dec 2011 11:55 am
Weather Station: Davis Vantage Pro2
Operating System: Windows 10 x64
Location: Dorset - UK
Contact:

Re: Signature Banner & Chrome

Post by Mapantz »

I still don't see it.. mixed content, http over https etc
Image

User avatar
mcrossley
Posts: 7559
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Signature Banner & Chrome

Post by mcrossley »

Do you have Chrome set to Standard or Enhanced (send all my meta data to Google!) Security mode?

Mapantz
Posts: 902
Joined: Sat 17 Dec 2011 11:55 am
Weather Station: Davis Vantage Pro2
Operating System: Windows 10 x64
Location: Dorset - UK
Contact:

Re: Signature Banner & Chrome

Post by Mapantz »

I'm using Edge (chrome based)

I don't have any protection on, per se. I just block all trackers via the browser and set my secure DNS to dns.adguard.com in both the browser and in my IPv4/IPv6 win 10 network settings.

I turned it all off to check, but makes no difference.
Image

User avatar
mcrossley
Posts: 7559
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Buster Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Signature Banner & Chrome

Post by mcrossley »

Odd, I normally use Edge and I see Geoff's banner in both Edge and Chrome. Both flag the page with an exclamation mark for the mixed content, but they display it OK.

And both are set to block insecure content on cumulus.hosiene.co.uk

Post Reply