Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See the Wiki for download

Dual consoles one transmitter

For discussion of DIY weather equipment - sensors, accessories, improvements to existing kit etc
Post Reply
User avatar
Brendan Boyer
Posts: 4
Joined: Sat 28 Jan 2017 1:18 am
Weather Station: Fine Offset WS1081
Operating System: Win10
Location: New Zealand
Contact:

Dual consoles one transmitter

Post by Brendan Boyer » Sat 28 Jan 2017 1:36 am

Hi all this seems like a great place to get info. I have a new ws1081 setup and running well. The console is in the kitchen can I setup another ws1081 console in the office and have them sourcing data from the same outdoor sensor array?
:o

User avatar
mcrossley
Posts: 5210
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Stretch Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Dual consoles one transmitter

Post by mcrossley » Sat 28 Jan 2017 1:32 pm

Yes - with the proviso that the 2nd console is fully compatible with the original station.

User avatar
Brendan Boyer
Posts: 4
Joined: Sat 28 Jan 2017 1:18 am
Weather Station: Fine Offset WS1081
Operating System: Win10
Location: New Zealand
Contact:

Re: Dual consoles one transmitter

Post by Brendan Boyer » Sat 28 Jan 2017 7:12 pm

Thanks Mark , that was the answer i was hoping for. I believe the second console is the same make, model and freq. I have tried to start both consoles at the same time by removing batteries then replacing simultaneously. Only the original unit seems to pick up the sensor array. I have also just tried the second unit on its own. Taking the batteries out then replacing, it has not registered the sensor array after 10minutes. All the WS1081 console info is displaying and working fine ie: internal temp/hydro, pressure, tendency, time & date. Is there are particular sequence of events that I should be doing to get both units reading the sensor array? :P
Regards

User avatar
mcrossley
Posts: 5210
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Stretch Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Dual consoles one transmitter

Post by mcrossley » Sat 28 Jan 2017 7:21 pm

Did you buy the consoles at the same time? FO have changed the radio encoding scheme in the past, even though the frequency has remained the same.

User avatar
Brendan Boyer
Posts: 4
Joined: Sat 28 Jan 2017 1:18 am
Weather Station: Fine Offset WS1081
Operating System: Win10
Location: New Zealand
Contact:

Re: Dual consoles one transmitter

Post by Brendan Boyer » Sun 29 Jan 2017 1:27 am

No my original unit would have been bought in 2015. The original unit is WH1081 and the recently purchased unit is WS1081. Both have ASK434M receivers mounted. I only spotted the difference in model after opening the back up. :x
Regards

AllyCat
Posts: 1045
Joined: Sat 26 Feb 2011 1:58 pm
Weather Station: Fine Offset 1080/1 & 3080
Operating System: Windows XP SP3
Location: SE London

Re: Dual consoles one transmitter

Post by AllyCat » Sun 29 Jan 2017 10:09 am

Hi Brendan,

The wireless encoding change was (generally) well before 2015 and AFAIK there is no significant difference bewteen the WH and WS versions; the FO website seems to use WS only for the Solar POWERED version (not one with solar DATA, which is the 308x).

However, the range of the transmitters and/or receivers can be much less than the claimed 100 metres (or whatever). There is no need to synchronise the receivers (the transmitter only uses a "send and hope" protocol), just ensure that the Console is powered-up (reset) after the transmitter.

Start by moving the Console close to the transmitter (2 - 10 metres if practical) and away from any potential interference sources (computer, WiFi, phone, etc.), insert the batteries but do NOT plug in the USB. If the Console doesn't replace the dashes ("-- --") by data within a few minutes then we have to assume that the Console is faulty or not compatible.

If the Console does receive data, then separately increase the distance, move the Console to its required location, connect the USB cable, etc. to see when/if it stops working. Note that the dashes only reappear around 6 minutes after a loss of signal, so if you want to speed up the testing, reinsert the batteries for each test, after which the data should reappear within about two minutes.

Cheers, Alan.

User avatar
Brendan Boyer
Posts: 4
Joined: Sat 28 Jan 2017 1:18 am
Weather Station: Fine Offset WS1081
Operating System: Win10
Location: New Zealand
Contact:

Re: Dual consoles one transmitter

Post by Brendan Boyer » Mon 30 Jan 2017 6:33 am

it's a no go on compatibility or a faulty unit. Not all is lost it still has some working sensors and a port to usb. I'm confident I'll get make use of it. Thanks everyone who contributed with knowledge and advice. Much appreciated.

chEErs :D

Post Reply