Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - 28 November 2014
Latest Cumulus MX release v3.0.0 build 3046 - 02 January 2019. See the Wiki for download

Rain rate question

Post Reply
Matt.j5b
Posts: 438
Joined: Mon 28 Nov 2011 2:13 am
Weather Station: Davis VP2 DFARS+La Crosse WS2306
Operating System: Windows 10 64 Bit
Location: Ferny Grove, Brisbane, Australia
Contact:

Rain rate question

Post by Matt.j5b » Tue 27 Dec 2011 7:57 am

I download from the station logger at 10 minutes intervals and it seems that the rainrate that is calculated is too low. Examples

Rain recorded in 10 min period, Rain Rate Calculated, Should it be this 10 minute recording increased by a factor of 6 (10 minute per hour)

0.5, 0.9, 2
1.0, 1.9, 4
1.5, 2.8, 6
2.1, 3.7, 8

It just seems when I get for example 0.5 it is only a rate of 0.9. I know it hard because the station does not supplies it but at some stage unless the calculation is at its best maybe could be improved. I did a quick search and there has been previous trouble but note that I am not running Cumulus all the time and only at 10 min intervals from the station logger which may make a difference. How is it calculated, that would help to know. Or am I not seeing this right. There is website in the same suburb as me that reports correct rate but that is the Fine Offset which I think also has be calculated from that type of station. Would it be possible at some stage to do a similar calculation for the La Crosse, unless the calculation is correct.

Just a question. Thanks
Regards, Matt of Brisbane, Australia
Ferny Grove Weather
Cumulus MX testing

User avatar
steve
Cumulus Author
Posts: 26717
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Rain rate question

Post by steve » Tue 27 Dec 2011 9:25 am

Steve

Matt.j5b
Posts: 438
Joined: Mon 28 Nov 2011 2:13 am
Weather Station: Davis VP2 DFARS+La Crosse WS2306
Operating System: Windows 10 64 Bit
Location: Ferny Grove, Brisbane, Australia
Contact:

Re: Rain rate question

Post by Matt.j5b » Tue 27 Dec 2011 9:36 am

Thanks for that Steve. If it use the rain in the last 5 minute does that work correct with the logger at 10 minute intervals. The example of 0.3 in 5 minutes gives 3.6 but why does my give 0.9 for the rain rate when we get 0.5 in the logger entry. Just wondering. Thank you.
Regards, Matt of Brisbane, Australia
Ferny Grove Weather
Cumulus MX testing

User avatar
steve
Cumulus Author
Posts: 26717
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Rain rate question

Post by steve » Tue 27 Dec 2011 9:41 am

For data from the logger it can only use the logger interval, so it calculates the rate by the same method, but from the amount of rain in each logger entry and the logger interval.
Steve

User avatar
steve
Cumulus Author
Posts: 26717
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Rain rate question

Post by steve » Tue 27 Dec 2011 9:45 am

If you want me investigate this, you will have to give me something to work with. Zip up the diags folder and attach it, along with your December log file.
Steve

User avatar
steve
Cumulus Author
Posts: 26717
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Rain rate question

Post by steve » Tue 27 Dec 2011 9:51 am

Based on what I've told you, do you think the calculated figures are about a third of what they should be?
Steve

Matt.j5b
Posts: 438
Joined: Mon 28 Nov 2011 2:13 am
Weather Station: Davis VP2 DFARS+La Crosse WS2306
Operating System: Windows 10 64 Bit
Location: Ferny Grove, Brisbane, Australia
Contact:

Re: Rain rate question

Post by Matt.j5b » Tue 27 Dec 2011 10:04 am

Got that Steve. The bit I don't quite get is when I get 0.5 in 10 minutes logger entry how would that equal 0.9 per hour. Am I seeing this correctly. Would that equal 3mm/hour or have I got that wrong. Sorry I don't quite understand, that why I asked. Find files attached. your statement that they are third is correct but I see what you got to say. Thanks.
You do not have the required permissions to view the files attached to this post.
Regards, Matt of Brisbane, Australia
Ferny Grove Weather
Cumulus MX testing

User avatar
steve
Cumulus Author
Posts: 26717
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Rain rate question

Post by steve » Tue 27 Dec 2011 10:11 am

Thanks - I see what the problem is; sorry for misunderstanding.

I've updated build 1026 with a fix, so if you download it from the downloads page now, you should get the version with the fix.
Steve

Matt.j5b
Posts: 438
Joined: Mon 28 Nov 2011 2:13 am
Weather Station: Davis VP2 DFARS+La Crosse WS2306
Operating System: Windows 10 64 Bit
Location: Ferny Grove, Brisbane, Australia
Contact:

Re: Rain rate question

Post by Matt.j5b » Tue 27 Dec 2011 10:16 am

No that no problem Steve, thanks for top class support because I wanted to sort that out because I am thinking of starting a website and I want my data to be better. I guess not many use this station especially with the logger because not much of it is heard. Anyway I give that a go, I got some rain to download anyway so that sholud be a good test. Once again thanks, you done a great job.
Regards, Matt of Brisbane, Australia
Ferny Grove Weather
Cumulus MX testing

Matt.j5b
Posts: 438
Joined: Mon 28 Nov 2011 2:13 am
Weather Station: Davis VP2 DFARS+La Crosse WS2306
Operating System: Windows 10 64 Bit
Location: Ferny Grove, Brisbane, Australia
Contact:

Re: Rain rate question

Post by Matt.j5b » Tue 27 Dec 2011 10:21 am

That worked perfect. Well Done :clap: :clap:
Regards, Matt of Brisbane, Australia
Ferny Grove Weather
Cumulus MX testing

Post Reply