Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Cumulus With WS2310

Post Reply
munleyj
Posts: 4
Joined: Tue 21 Apr 2015 2:12 pm
Weather Station: WS2310
Operating System: Windows7
Location: Kearny, NJ

Cumulus With WS2310

Post by munleyj » Tue 21 Apr 2015 2:16 pm

I am having a problem getting data from the WS2310 to Cumulus. The station is working fine. Not getting to the computer, PLEASE HELP!

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Cumulus With WS2310

Post by steve » Tue 21 Apr 2015 2:28 pm

Are you using a real serial port or a serial/USB adapter? If you turn on debug logging and let it run for a couple of minutes, then zip up the diags folder and include the debug.log file in the zip file, and attach it to a reply in this thread, I'll take a look.
Steve

munleyj
Posts: 4
Joined: Tue 21 Apr 2015 2:12 pm
Weather Station: WS2310
Operating System: Windows7
Location: Kearny, NJ

Re: Cumulus With WS2310

Post by munleyj » Tue 21 Apr 2015 3:17 pm

I am using a USB adaptor

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Cumulus With WS2310

Post by steve » Tue 21 Apr 2015 3:24 pm

Then that's likely to be your problem. While some USB adapters can apparently be made to work with these stations, they are notorious for not working properly with them. I have spent countless hours in the past working with people to try get that setup working reliably, to no avail. And for that reason, I can not offer support for anyone trying to use one with a USB adapter with Cumulus, as mentioned in the readme.txt - sorry.
Steve

munleyj
Posts: 4
Joined: Tue 21 Apr 2015 2:12 pm
Weather Station: WS2310
Operating System: Windows7
Location: Kearny, NJ

Re: Cumulus With WS2310

Post by munleyj » Tue 21 Apr 2015 4:15 pm

What do you suggest? I do not have a port for the cable other than a USB.

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Cumulus With WS2310

Post by steve » Tue 21 Apr 2015 7:49 pm

Some motherboards do have serial port headers and just require a suitable connector. Serial port cards are also available. Or you could persevere with trying to get the USB adapter to work; perhaps someone else can help you with that - I believe some people have managed to get some types of adapter working reasonably well. I've moved the thread so that other La Crosse owners are more likely to read it.
Steve

munleyj
Posts: 4
Joined: Tue 21 Apr 2015 2:12 pm
Weather Station: WS2310
Operating System: Windows7
Location: Kearny, NJ

Re: Cumulus With WS2310

Post by munleyj » Tue 21 Apr 2015 8:02 pm

Yes, that's what I have is a serial to USB converter.

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Cumulus With WS2310

Post by steve » Tue 21 Apr 2015 8:08 pm

Yes, I understand that. I suggested a couple of alternative solutions that will work better, or persevering with trying to get the USB adapter to work - but I can't help with the latter.
Steve

amitch
Posts: 1
Joined: Thu 03 Sep 2015 5:08 am
Weather Station: La Crosse WS2355
Operating System: win 7
Location: Cust New Zealand

Re: Cumulus With WS2310

Post by amitch » Thu 03 Sep 2015 8:06 am

Mine crashed every day with the usb adapter. I got a serial port card two weeks ago and haven't had a PC crash since.

Alex

Post Reply