Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.8.4 (build 3094) - 14 September 2020 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Problem Loading Trends Page

Other discussion about creating web sites for Cumulus that doesn't have a specific subforum

Moderator: daj

Post Reply
User avatar
SJG1976
Posts: 223
Joined: Wed 21 Dec 2011 11:04 am
Weather Station: Davis VP2 Pro with UV and Solar
Operating System: Raspberry Pi3
Location: Essex
Contact:

Problem Loading Trends Page

Post by SJG1976 »

Hi All,

I've been doing a bit of rework on my website.
Trying a different website template and using some of the CumukusMX Templates and some of the scripts from here.

I've been having some issues with the trends page.

Seems to be working on a desktop pc fine, but when loading from and Android Phone it will crash the page out.

It's probably my poor understanding of Java and scripts but I can't for the life of me work out where I'm going wrong.

Any pointers please?



Page in question is Https://cm2weather.co.uk/trends.php
Image

Mapantz
Posts: 799
Joined: Sat 17 Dec 2011 11:55 am
Weather Station: Davis Vantage Pro2
Operating System: Windows 10 x64
Location: Dorset - UK
Contact:

Re: Problem Loading Trends Page

Post by Mapantz »

I don't know for certain, but maybe the 8 year old version of jquery could be a hinderance?

Edit: Doesn't crash on my Galaxy S10 using Samsung Internet, but it doesn't render very well due to the css not supporting mobile screens I guess.
Image

User avatar
SJG1976
Posts: 223
Joined: Wed 21 Dec 2011 11:04 am
Weather Station: Davis VP2 Pro with UV and Solar
Operating System: Raspberry Pi3
Location: Essex
Contact:

Re: Problem Loading Trends Page

Post by SJG1976 »

@Mapantz

Thanks for the Look.
I'll try and update of jquery.

See if that help.

Yes I've not really done much on the CSS on that page, which doesn't help either.

Kind regards,

Steve.
Image

Post Reply