Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See the Wiki for download

N96GY not communicating with sensor

Discussion specific to Fine Offset and similar rebadged weather stations
User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: N96GY not communicating with sensor

Post by steve » Fri 01 Mar 2013 10:42 am

Excellent news :)
Steve

Ljdavek3
Posts: 3
Joined: Sun 22 Oct 2017 3:44 pm
Weather Station: Maplin wireless weather station
Operating System: Windows7

Re: N96GY not communicating with sensor

Post by Ljdavek3 » Wed 29 Nov 2017 12:02 pm

Hi all hope you can help I have same problem with mine it used to work ok but then the outside transmitter started becoming intermittent and and now hardly works replace the LED as old one had rusted away and is still blips the light like it used to and the recover sometimes picks up the signal but after a few hours it stops and the outside readings go blank this is where I need help!! I have tryed both new transmissiters from maplins and non of them seam to connect with the indoor receiver.... could anyone help??

Thanks
Dave..

murt30
Posts: 1
Joined: Thu 05 Apr 2018 1:30 pm
Weather Station: WH1081
Operating System: windows 10

Re: N96GY not communicating with sensor

Post by murt30 » Thu 05 Apr 2018 1:41 pm

Hello Kingqueen,
I don't suppose that old transmitter is still available. I have an old Maplin N96GY / Fine Offset 1081 setup, probably from around 2005/2006. I bought a new transmitter because my old one stopped working but it seems to be compatible only with a newer receiver.
Best regards,
Murt

Post Reply