Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Strange Trend Graph

Discussion specific to Fine Offset and similar rebadged weather stations
Post Reply
User avatar
akasonny
Posts: 230
Joined: Mon 15 Jun 2009 4:43 am
Weather Station: Zephyr TD-1000
Operating System: Windows 10
Location: Sahuarita, AZ, USA
Contact:

Strange Trend Graph

Post by akasonny » Tue 17 Jul 2018 11:31 pm

( moved the cumulus 1 operation to another laptop. Since, I've been getting this strange graph in the trends area. Anybody ? (see attachment)
You do not have the required permissions to view the files attached to this post.

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Strange Trend Graph

Post by steve » Wed 18 Jul 2018 6:01 am

It’s a bit difficult to tell from that thumbnail image, but it looks like it may be a problem with the data in dayfile.txt. There maybe error messages about this in the diags file, or it may be obvious from just looking at the file what the problem is. Check that the date formats are consistent, they all need to be dd/mm/yy
Steve

User avatar
akasonny
Posts: 230
Joined: Mon 15 Jun 2009 4:43 am
Weather Station: Zephyr TD-1000
Operating System: Windows 10
Location: Sahuarita, AZ, USA
Contact:

Re: Strange Trend Graph

Post by akasonny » Fri 20 Jul 2018 1:42 am

Try as I might, I couldn't see anything wonky in the dayfiles or the logs. The graph really never changes though I verified it and the T file are both in the right place both here and via FTP. Hate to reset all … think I'll just leave it as-is until I can get a better handle on it.

Thanks!

water01
Posts: 1488
Joined: Sat 13 Aug 2011 9:33 am
Weather Station: WH1081
Operating System: Windows 7 64bit HP SP1
Location: Somewhere in the USA
Contact:

Re: Strange Trend Graph

Post by water01 » Fri 20 Jul 2018 4:50 am

I am assuming that a Zephyr TD-1000 is an Fine Offset look alike? If that is the case I saw these sort of results when the logger interval for the new data on the new PC got set to a different value from the existing data. Try checking the logger interval using Steve's utility at the bottom of the download sections here http://sandaysoft.com/downloads

User avatar
akasonny
Posts: 230
Joined: Mon 15 Jun 2009 4:43 am
Weather Station: Zephyr TD-1000
Operating System: Windows 10
Location: Sahuarita, AZ, USA
Contact:

Re: Strange Trend Graph

Post by akasonny » Fri 20 Jul 2018 2:59 pm

Yes, correct. It is a fine offset.

I downloaded an ran Steve's Setlogger utility. It did change the timing from my manual entry of 3 minutes to 10. Could be it. I'll watch it closely. Many thanks for the suggestion. Fingers crossed.

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Strange Trend Graph

Post by steve » Fri 20 Jul 2018 3:19 pm

What have you got the daily graph number of days set to? I'm afraid I can't remember exactly where that setting is!
Steve

sfws
Posts: 462
Joined: Fri 27 Jul 2012 11:29 am
Weather Station: Customised mix of Fine Offset
Operating System: Tempermental Win. 10 PC
Location: UK

Re: Strange Trend Graph

Post by sfws » Fri 20 Jul 2018 8:39 pm

steve wrote:What have you got the daily graph number of days set to? I'm afraid I can't remember exactly where that setting is!
http://wiki.sandaysoft.com/a/Cumulus_Sc ... sion_1.9.4

Post Reply