Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Connection issue

Discussion specific to Fine Offset and similar rebadged weather stations
Post Reply
tpitman
Posts: 3
Joined: Tue 25 Sep 2018 12:49 pm
Weather Station: WH8010
Operating System: Windows 7

Connection issue

Post by tpitman » Tue 25 Sep 2018 3:52 pm

No matter what I do, I have been unable to connect my WH1080 to Cumulus. I have tried both on my PC and my laptop without success.

I have selected "Fine Offset" and left the COM port "0"

I have tried other software packages which have no problems making a connection.

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Connection issue

Post by steve » Tue 25 Sep 2018 4:47 pm

If you zip up the diags folder and attach it to a reply in this thread, I’ll take a look. Can you confirm that you don’t have any other software connected to the station at the same time that you are trying to connect using Cumulus?
Steve

tpitman
Posts: 3
Joined: Tue 25 Sep 2018 12:49 pm
Weather Station: WH8010
Operating System: Windows 7

Re: Connection issue

Post by tpitman » Tue 25 Sep 2018 4:59 pm

Thanks for the quick response

I can confirm that Easyweather is closed when cumulus is open
You do not have the required permissions to view the files attached to this post.

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Connection issue

Post by steve » Tue 25 Sep 2018 5:24 pm

Cumulus is getting data from the station that it can't make any sense of. This can happen if you have other software connected at the same time as Cumulus, but you say that isn't the case. The only suggestion I can think of is that you try a full reset of the station (remove batteries and USB cable for a few minutes).
Steve

tpitman
Posts: 3
Joined: Tue 25 Sep 2018 12:49 pm
Weather Station: WH8010
Operating System: Windows 7

Re: Connection issue

Post by tpitman » Tue 25 Sep 2018 5:31 pm

Although Easyweather is closed while running Cumulus, i have noticed that when I do open easyweather (after closing cumulus) the data is still up to date, so perhaps I should uninstal Easyweather first?

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Connection issue

Post by steve » Tue 25 Sep 2018 5:34 pm

Easyweather (like Cumulus and most other software) will catch up with data it has missed while not running, so will appear up to date anyway. You could perhaps reboot your PC and run Cumulus before anything else, if you haven't already done that, to make sure EW isn't leaving something in a funny state.
Steve

Post Reply