Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

New Cumulus Home

Talk about anything that doesn't fit elsewhere - PLEASE don't put Cumulus queries in here!
bnwrx
Posts: 458
Joined: Wed 25 Feb 2009 12:01 am
Weather Station: Ambient WS2095 (Fine/Offset)
Operating System: Windows 10 64bit
Location: Woodland Park, Colorado USA
Contact:

Re: New Cumulus Home

Post by bnwrx » Mon 05 Nov 2018 3:06 am

I Just tried this...I logged out...pages load very quickly..1-2 seconds.....logged in....pages take 15-20 seconds to load....

User avatar
PaulMy
Posts: 1731
Joined: Sun 28 Sep 2008 11:54 pm
Weather Station: Davis Vantage Pro 2+ w/Envoy USB
Operating System: Windows-8
Location: Komoka, ON Canada
Contact:

Re: New Cumulus Home

Post by PaulMy » Mon 05 Nov 2018 4:01 am

I just tried the same. Logout, load pages. All pretty good. Logged in, load pages, about the same. So nothing abnormal from here.

Enjoy,
Paul

User avatar
HRVistaWeather
Posts: 179
Joined: Mon 09 Apr 2012 2:38 pm
Weather Station: Davis VP2 Plus - 24hr FARS
Operating System: Windows 10 Home (64bit)
Location: Franklin, Huon Valley, Tasmania
Contact:

Re: New Cumulus Home

Post by HRVistaWeather » Mon 05 Nov 2018 5:40 am

Hi all,

I did some tests from way down here in Tasmania.
1: initial Page loads fairly quick similar to original.
2: while still logged out, forum pages / posts etc. fairly quick similar to original.
3: login takes anywhere from half a minute to a minute.
4:: while logged in, forum pages / posts etc. takes anywhere from half a minute to a minute.

Tried all variations as well, like accepting cookies/ deleting cookies (not that I thought that would matter) just added for more context.

kind regards,
Tony
Huon River Vista - South Franklin Weather - Tasmania
Davis Vantage Pro 2 Plus - FARS, Cumulus MX, 2 Soil Temp/Moist Solar/Rad.
Image

freddie
Posts: 330
Joined: Wed 08 Jun 2011 11:19 am
Weather Station: Davis Vantage Pro 2
Operating System: GNU/Linux (Ubuntu 18.04)
Location: Ystrad, Rhondda, Wales
Contact:

Re: New Cumulus Home

Post by freddie » Mon 05 Nov 2018 8:23 am

Mapantz wrote:
Sun 04 Nov 2018 11:43 pm
cron.php?cron_type=cron.task.text_repar ... 54296136fc

That is showing up as very slow.
Yes, in its current configuration the forum interweaves routine maintenance tasks with user requests, which does make for poor performance at times. I will be changing this today to ensure all maintenance tasks are done independent of user requests. The current configuration is the default for the board software.
Mapantz wrote:
Sun 04 Nov 2018 11:43 pm
Does your host respond to pings?
Only to certain IP addresses.
Mapantz wrote:
Sun 04 Nov 2018 11:43 pm
The slowness of this forum has become slightly unbearable for me. It reminds me of a DDoS attack.
I agree it is slow at times, but I'm working on some performance tweaks. I personally haven't seen anything comparable to a DDoS attack, but YMMV...
Freddie
Image

User avatar
ConligWX
Posts: 736
Joined: Mon 19 May 2014 10:45 pm
Weather Station: Davis Vantage Pro2 Plus
Operating System: MeteoBridge Nano SD
Location: Bangor, NI
Contact:

Re: New Cumulus Home

Post by ConligWX » Mon 05 Nov 2018 9:35 am

Login for me was less than a second. same with logging out.

Posting.....take approx 4 seconds from submitting post.
Regards Simon

https://www.conligwx.org
https://twitter.com/conligwx
Davis Vantage Pro2 Plus - Meteobrige Nano SD + Saratoga/PWS Templates

RayProudfoot
Posts: 2632
Joined: Wed 06 May 2009 6:29 pm
Weather Station: Davis VP2 with Daytime FARS
Operating System: Windows XP SP3
Location: Cheadle Hulme, Cheshire, England
Contact:

Re: New Cumulus Home

Post by RayProudfoot » Mon 05 Nov 2018 4:03 pm

New forum loaded as quick for me as the old one. My sincere gratitude to Freddie for hosting this. It would have been a real shame if so much discussion had been lost.

Steve can rest easy now. Thanks gents. :clap:
Cheers,
Ray, Cheshire.

Image

M1DUL
Posts: 260
Joined: Wed 31 Dec 2008 1:56 pm
Weather Station: W-8681 Solar Weather Station
Operating System: Windows 10 Pro 64bit Build 10586
Location: Poole, Dorset UK
Contact:

Re: New Cumulus Home

Post by M1DUL » Mon 05 Nov 2018 4:58 pm

Hi all,

I did some tests from way down here in Poole Dorset UK
1: initial Page loads fairly quick similar to original.
2: while still logged out, forum pages / posts etc. fairly quick similar to original.
3: login takes anywhere from 15-20 seconds.
4: while logged in, forum pages / posts etc. takes anywhere from half a minute to a minute.

Tried all variations as well, like accepting cookies/ deleting cookies (not that I thought that would matter) just added for more context.
Just for info I did not have this delay on Steve's server. I noticed this delay on Saturday when the change had started.
kind regards,

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: New Cumulus Home

Post by steve » Mon 05 Nov 2018 5:10 pm

Everything pretty speedy for me - logout, login, posting etc, no problems at all. Wonder if it's a browser issue? I'm using Chrome.
Steve

bnwrx
Posts: 458
Joined: Wed 25 Feb 2009 12:01 am
Weather Station: Ambient WS2095 (Fine/Offset)
Operating System: Windows 10 64bit
Location: Woodland Park, Colorado USA
Contact:

Re: New Cumulus Home

Post by bnwrx » Mon 05 Nov 2018 5:24 pm

It may be browser related...
I use Firefox latest build...very slow load...Tried Edge...very slow load...Waterfox(old Firefox 57 version)...page loads very slow.
Don't have Chrome.

As a side note....Hello Steve!! :D

User avatar
steve
Cumulus Author
Posts: 26714
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: New Cumulus Home

Post by steve » Mon 05 Nov 2018 5:53 pm

Tried in Edge, works fine for me.

hello Bob :)
Steve

M1DUL
Posts: 260
Joined: Wed 31 Dec 2008 1:56 pm
Weather Station: W-8681 Solar Weather Station
Operating System: Windows 10 Pro 64bit Build 10586
Location: Poole, Dorset UK
Contact:

Re: New Cumulus Home

Post by M1DUL » Mon 05 Nov 2018 6:04 pm

Hi Steve & All,
to me it looks like it is not browser related... because I normally use Firefox so I tried Chrome and the pages are still very slow to open.

I even tried it on my Nokia 8 Mobile phone, using chrome and it is still slow to open the page and still the same using the mobile phone network three.

User avatar
Mapantz
Posts: 527
Joined: Sat 17 Dec 2011 11:55 am
Weather Station: Davis Vantage Pro2
Operating System: Windows 10 x64 - A beast.
Location: Wareham, Dorset - UK
Contact:

Re: New Cumulus Home

Post by Mapantz » Mon 05 Nov 2018 7:59 pm

I've tried it on Edge, Chrome, Vivaldi, Brave and Opera, all extremely slow.
Image
Image

M1DUL
Posts: 260
Joined: Wed 31 Dec 2008 1:56 pm
Weather Station: W-8681 Solar Weather Station
Operating System: Windows 10 Pro 64bit Build 10586
Location: Poole, Dorset UK
Contact:

Re: New Cumulus Home

Post by M1DUL » Mon 05 Nov 2018 8:36 pm

Mapantz wrote:
Mon 05 Nov 2018 7:59 pm
I've tried it on Edge, Chrome, Vivaldi, Brave and Opera, all extremely slow.
I think it sounds like a routing problem. Because some of us have problems and some don't.

User avatar
mcrossley
Posts: 5234
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Stretch Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: New Cumulus Home

Post by mcrossley » Mon 05 Nov 2018 9:02 pm

Add me to the "slightly slower but works fine" list.

User avatar
beteljuice
Posts: 2516
Joined: Tue 09 Dec 2008 1:37 pm
Weather Station: None !
Operating System: XP SP3 - honest
Location: Dudley, West Midlands, UK

Re: New Cumulus Home

Post by beteljuice » Mon 05 Nov 2018 11:01 pm

The beteljuice has no obvious problems using ye olde XP and out-of-date FF ('remember me' enabled)

... and of course many, many thanks for rescuing such a wealth of information :clap: :clap:
Image
......................Imagine, what you will KNOW tomorrow !

Post Reply