Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.2.4 build 3060 - 10 December 2019.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Site going down.

    Talk about anything that doesn't fit elsewhere - PLEASE don't put Cumulus queries in here!
    RayProudfoot
    Posts: 2714
    Joined: Wed 06 May 2009 6:29 pm
    Weather Station: Davis VP2 with Daytime FARS
    Operating System: Windows XP SP3
    Location: Cheadle Hulme, Cheshire, England
    Contact:

    Re: Site going down.

    Post by RayProudfoot » Sun 11 Nov 2018 12:08 pm

    You’re very welcome Mike. :D
    Cheers,
    Ray, Cheshire.

    Image

    dc1500
    Posts: 232
    Joined: Thu 04 Sep 2008 8:35 am
    Weather Station: Watson W-8681 (Fine Offset type)
    Operating System: Windows 10
    Location: Laindon, S. Essex
    Contact:

    Re: Site going down.

    Post by dc1500 » Tue 20 Nov 2018 7:08 pm

    RayProudfoot wrote:
    Wed 07 Nov 2018 11:54 pm
    Glad you’re sorted. If anyone else wants to join HostPresto can you PM me first as they’ll give me a couple of months free hosting for signing others up.
    Hi Ray - have you just had an email saying they are upgrading their server to support only more recent versions of PHP. If so do you know what implications it has for us and/or what is the version of any PHP code in Cumulus currently?
    Dave
    Image

    RayProudfoot
    Posts: 2714
    Joined: Wed 06 May 2009 6:29 pm
    Weather Station: Davis VP2 with Daytime FARS
    Operating System: Windows XP SP3
    Location: Cheadle Hulme, Cheshire, England
    Contact:

    Re: Site going down.

    Post by RayProudfoot » Tue 20 Nov 2018 7:15 pm

    Hi Dave,

    Yes and I've just switched temporarily to 7.2 and a couple of things stopped working. You can try it yourself by logging in to your cPanel and scrolling down to the Software section and open MultiPHPManager.

    Select your website and over on the right choose 7.2 from the PHP version. Then check all your webpages to see if any PHP scripts have stopped working. My Data Summary won't work if you use beteljuice's offering but if you don't you may be okay.

    I'm going to ask them to keep me with 5.6 as everything works okay with that.
    Cheers,
    Ray, Cheshire.

    Image

    Post Reply