Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.6 (build 3082) - 1 June 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

WS1081 Memory corruption problem

Talk about anything that doesn't fit elsewhere - PLEASE don't put Cumulus queries in here!
Post Reply
User avatar
ace2
Posts: 679
Joined: Tue 14 Jan 2014 12:38 pm
Weather Station: maxkon ws-1081pc
Operating System: windows 7 & 8
Location: Adelaide, south Australia, Australia
Contact:

WS1081 Memory corruption problem

Post by ace2 »

My fineoffset clone (Maxkon WS1081) has developed a memory issue, it's like there is 2 separate home screens, 1st one is getting data from the transmitter and If you push the memory button, there is another with a weird, sometimes garbled time/date(changes every time you remove the batteries) that doesn't update data at all.
Tried to clear memory, change batteries a million times, even leave batteries out for 2-3 hours, but it still remains, Cumulus is only reading the corrupted details, not a fault with Cumulus of course, I tried a different PC to make sure.
After sometimes, Cumulus complains the station is not responding and requires resetting(remove batteries).
Any ideas with the station before I replace it?!
CHRIS
Image
web site
http://www.ace2weather.com
Follow me on Twitter
http://tinyurl.com/kwlr9re
YouTube channel
http://tinyurl.com/lehwpgp
Facebook page
http://tinyurl.com/k3sap4s
Tiny URL links used

Post Reply