Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See the Wiki for download

WH-1081 hardware question (newbie)

Talk about anything that doesn't fit elsewhere - PLEASE don't put Cumulus queries in here!
Post Reply
windsurf
Posts: 4
Joined: Tue Mar 08, 2016 10:21 pm
Weather Station: WH-1081
Operating System: Mac OS
Location: Slovakia

WH-1081 hardware question (newbie)

Post by windsurf » Thu Mar 10, 2016 8:54 pm

Hi,

Newbie here... I'm about to install a WH-1081 and I was wondering if it was a bad idea to have the anemometer and wind direction sensor mounted so close and on the same plane horizontally?

I'm thinking that the wind turbulence crated by either one of them may affect the other resulting in inaccurate measurement of either wind speed or direction.

I'm thinking that maybe installing one of them upside down or on a separately constructed extension arm may solve the problem (if it exists in the first place) but would be interested in anyone's opinion who has real life experience with this.

User avatar
TideMan
Posts: 36
Joined: Thu Jun 10, 2010 8:19 am
Weather Station: Fine Offset
Operating System: Ubuntu
Location: Port Levy, Banks Peninsula, NZ

Re: WH-1081 hardware question (newbie)

Post by TideMan » Fri Mar 11, 2016 12:15 am

I think the turbulence from the instruments is small compared to the turbulence from surrounding structures (buildings, trees, etc) and of course the ground itself. Indeed, unless you have your instrument 10 m above the ground as MetService anemometers are, the wind you measure will be in the boundary layer.

User avatar
Ned
Posts: 226
Joined: Mon Jul 19, 2010 11:15 am
Weather Station: WS2083 aspirated
Operating System: Win 10
Location: Auckland NZ
Contact:

Re: WH-1081 hardware question (newbie)

Post by Ned » Sat Mar 12, 2016 9:50 am

Mounting either wind instrument upside down would be fatal - they are designed to exclude rain from the bearing, not to collect it for its immersion

windsurf
Posts: 4
Joined: Tue Mar 08, 2016 10:21 pm
Weather Station: WH-1081
Operating System: Mac OS
Location: Slovakia

Re: WH-1081 hardware question (newbie)

Post by windsurf » Mon Mar 14, 2016 12:11 am

Thanks for both comments - I guess I won't worry about it then. I will mount the sensors on top of a 5m pole in an open area. I will mount all sensors as originally intended.

Hm, I just realized that in the area I want mount the sensors, there is a tree on one side, only a few meters away - I guess that would affect the wind measurement, since the tree would shield the sensors from wind from that direction, correct? May have to find another mounting location...

I read in another thread that the rain sensor shouldn't be installed as pictured in the manual (too high on the pole), but lower, providing as much stability as possible in order to prevent false readings caused by physical movement of the sensor. Someone mentioned measuring "5 inches of rain" on a completely dry day, caused by wind gusts that tilted the sensor...

User avatar
beteljuice
Posts: 2501
Joined: Tue Dec 09, 2008 1:37 pm
Weather Station: None !
Operating System: XP SP3 - honest
Location: Dudley, West Midlands, UK

Re: WH-1081 hardware question (newbie)

Post by beteljuice » Mon Mar 14, 2016 12:18 pm

Hm, I just realized that in the area I want mount the sensors, there is a tree on one side, only a few meters away - I guess that would affect the wind measurement, ...
.. just a bit !!!
I read in another thread that the rain sensor shouldn't be installed as pictured in the manual (too high on the pole), but lower, providing as much stability as possible in order to prevent false readings ...
Ideally fixed to a level surface 60cm or so above the ground (To stop 'splatter') and shielded from the wind.

So yes ... all these pole mounted jobbies are totally wrong - no matter how much they cost :lol:
Image
......................Imagine, what you will KNOW tomorrow !

windsurf
Posts: 4
Joined: Tue Mar 08, 2016 10:21 pm
Weather Station: WH-1081
Operating System: Mac OS
Location: Slovakia

Re: WH-1081 hardware question (newbie)

Post by windsurf » Tue Mar 15, 2016 2:05 am

Cool - thanks for the advice. I'll install it that way to have it less wrong :-)

Post Reply