Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - 28 November 2014
Latest Cumulus MX release v3.0.0 build 3046 - 02 January 2019. See the Wiki for download

Win 10 system clock running slow

Talk about anything that doesn't fit elsewhere - PLEASE don't put Cumulus queries in here!
Post Reply
User avatar
nking
Posts: 804
Joined: Thu 17 Dec 2009 2:03 pm
Weather Station: WH1081
Operating System: Windows 10
Location: Hurstpierpoint, West Sussex, UK
Contact:

Win 10 system clock running slow

Post by nking » Wed 25 Nov 2015 2:51 pm

I use a dedicated old laptop to run only Cumulus and Yawcam and since I upgraded from Win 7 to Win 10 I find the system clock loses time, approx. 2 mins per day. I have loaded the latest build 10586 and the problem remains. I just wondered if anyone else has experienced a similar problem and whether they have resolved the issue. :groan:

User avatar
steve
Cumulus Author
Posts: 26717
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Win 10 system clock running slow

Post by steve » Wed 25 Nov 2015 3:10 pm

Could be the CMOS battery, as it's an old machine. The Win 10 upgrade may be a red herring.
Steve

User avatar
mcrossley
Posts: 5320
Joined: Thu 07 Jan 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Stretch Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Win 10 system clock running slow

Post by mcrossley » Wed 25 Nov 2015 3:58 pm

Shouldn't it be set to sync to an ntp server by default - time.windows.com iirc? If not enable it under 'Internet time' settings from the clock. That is how you used to do it anyway, I've not upgraded from Windows 7 yet.

User avatar
steve
Cumulus Author
Posts: 26717
Joined: Mon 02 Jun 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Win 10 system clock running slow

Post by steve » Wed 25 Nov 2015 4:09 pm

Only once a week, by default. AIUI, changing that interval in Windows 10 involves a registry edit :groan:
Steve

User avatar
rogerthn
Posts: 159
Joined: Thu 11 Apr 2013 6:31 pm
Weather Station: Oregon Scientific WMR88
Operating System: Raspbian GNU/Linux 8
Location: Trollhättan Sweden
Contact:

Re: Win 10 system clock running slow

Post by rogerthn » Wed 25 Nov 2015 4:41 pm

nking wrote:I use a dedicated old laptop to run only Cumulus and Yawcam and since I upgraded from Win 7 to Win 10 I find the system clock loses time, approx. 2 mins per day. I have loaded the latest build 10586 and the problem remains. I just wondered if anyone else has experienced a similar problem and whether they have resolved the issue. :groan:
On one of my Windows 10 PC Windows Time service wasn't running i.e. set to manual.
Image

Post Reply