Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.6 (build 3070) - 23 March 2020
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Re: Forum search problem

Topics concerning the Support Forum.
water01
Posts: 1682
Joined: Sat 13 Aug 2011 9:33 am
Weather Station: WH1081
Operating System: Windows 10 64bit
Location: Burnham-on-Sea
Contact:

Re: Forum search problem

Post by water01 » Thu 12 Mar 2020 12:55 pm

sfws wrote:
Thu 12 Mar 2020 12:00 pm
water01 wrote:
Thu 12 Mar 2020 11:15 am
Do you login
You have to be logged in to reply to a post.
water01 wrote:
Thu 12 Mar 2020 11:15 am
remember to tick the box below that says "Remember Me"
Generally.
:lol: I meant that sentence to be taken as a whole because if you Login and always "Remember Me" then the default is not to logout rather than use the 2hr session logout.
David
Image

sfws
Posts: 577
Joined: Fri 27 Jul 2012 11:29 am
Weather Station: Modified Fine Offset
Operating System: Win. 10 PC
Location: The Marches, UK

Re: Forum search problem

Post by sfws » Sat 14 Mar 2020 10:11 am

water01 wrote:
Thu 12 Mar 2020 12:55 pm
sentence to be taken as a whole because if you Login and always "Remember Me" then the default is not to logout rather than use the 2hr session logout.
You can't tick "Remember Me" unless you login, so of course the sentence is taken as a whole. It is a pity that the default is not ticked as I do sometimes forget that it affects your current session (I originally thought it meant it would speed up my next session).
sfws wrote:
Thu 12 Mar 2020 12:00 pm
Even "Silly Fool Weather Station" surely can't be wasting 2 hours looking up something in middle of post
What I was saying is that without it, the session logs you out in perhaps 5 to 20 minutes (I have not timed it) not 2 hours, the sort of time it might take me to do some (complex for me) looking up while I was typing in a post or a PM. I don't claim to be quick with computer using, I'm old not young, brought up in days when you sent something (on paper tape or punched cards) to computer you might get a print out (as the response) the next day. So it takes me time to work out what I want to look up, how, and where, when I am stumped during writing a post or realise I don't have some detail for whatever point I am making. 10 or whatever minutes can easily pass while I struggle to find the information I want.

Phil23
Posts: 409
Joined: Sat 16 Jul 2016 11:59 pm
Weather Station: Davis Vantage Pro2 Plus
Operating System: Win7 Pro
Location: Australia

Re: Forum search problem

Post by Phil23 » Thu 26 Mar 2020 9:57 pm

Just wondering if there's been any recent changes in the forum relating to the search errors.

I know I did try a few times earlier this week & it failed repeatedly.

Today though, it appears to be 100% reliable.

If no changes; has maybe a server or service been restarted or changes in some way.

Cheers

Phil

freddie
Posts: 576
Joined: Wed 08 Jun 2011 11:19 am
Weather Station: Davis Vantage Pro 2
Operating System: GNU/Linux (Ubuntu 18.04)
Location: Dorrington, Shropshire
Contact:

Re: Forum search problem

Post by freddie » Thu 26 Mar 2020 10:32 pm

Phil23 wrote:
Thu 26 Mar 2020 9:57 pm
If no changes; has maybe a server or service been restarted or changes in some way.
Yes, I implemented a small change on Tuesday - one I have been meaning to make for quite a while but hadn't had the time to test properly. The details are in a post made on Tuesday.
Freddie
Image

sfws
Posts: 577
Joined: Fri 27 Jul 2012 11:29 am
Weather Station: Modified Fine Offset
Operating System: Win. 10 PC
Location: The Marches, UK

Re: Forum search problem

Post by sfws » Sat 28 Mar 2020 7:19 am

Freddie, your small multi-byte change has really speeded up searches, I was able to find a note someone else had quoted instantly.

Post Reply