Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.3.0 (build 3063) - 10 January 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 184 matches

    by Werk_AG
    Sat 13 Feb 2016 8:44 pm
    Forum: Cumulus MX
    Topic: Change soil moisture units in web interface
    Replies: 3
    Views: 920

    Change soil moisture units in web interface

    I'm trying to change the soil moisture units in the web interface from "CB" to "vwc". I thought that I just need to edit the extra.html... <td>Sensor 1 </td> <td><span id="SoilMoistureSensor1">--</span></td> <td>vwc</td> but, it always shows "CB", no matter I clean the browser cache, or ch...
    by Werk_AG
    Sun 31 Jan 2016 1:06 am
    Forum: Cumulus MX
    Topic: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.4
    Replies: 470
    Views: 187079

    Re: CumulusMX - RasperryPi - Start|Stop|Restart Script V2.4

    Maybe there is a good reason for you to stay at english on your Raspüberry Pi but start CumulusMX using your Language.....in this case, I will think about how I can add such a function into the next version of the Script Jan Hi Jan Thanks for this excellent explanation. It made me check things... m...
    by Werk_AG
    Sat 30 Jan 2016 12:47 am
    Forum: Cumulus MX
    Topic: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.4
    Replies: 470
    Views: 187079

    Re: CumulusMX - RasperryPi - Start|Stop|Restart Script V2.4

    Hi, Today I started trying to use this script. It is working well. But I have a question: There is any way to start CumulusMX with these localization settings? CumulusMX -lang pt-PT Thanks Edited: I think I found a way to do this, editing the script. It would be nice having a parameter to choose or ...
    by Werk_AG
    Sun 20 Dec 2015 4:40 pm
    Forum: Cumulus MX
    Topic: Leaf Temp/Wetness
    Replies: 2
    Views: 696

    Re: Leaf Temp/Wetness

    steve wrote: OK - I'll add the additional two sensors and add another API call to return the data in that format.
    Thank you, Steve. :)
    When released, I will give you some feedback.
    by Werk_AG
    Sat 19 Dec 2015 5:38 am
    Forum: Cumulus MX
    Topic: Leaf Temp/Wetness
    Replies: 2
    Views: 696

    Leaf Temp/Wetness

    Hi, Steve It seems that Wetness data is not been displayed for both Leaf Temp/Wetness Sensors (1 and 2). It is working in Cumulus 1. If possible, would be nice having the data for the four possible Leaf Wetness sensors supported by Davis, maybe in the same window as it is now, but just by adding a c...
    by Werk_AG
    Tue 08 Dec 2015 12:15 am
    Forum: Homebuilt
    Topic: WeatherDuino Pro2 - Build yourself a full Weather Station
    Replies: 67
    Views: 47698

    Re: WeatherDuino Pro2 - Build yourself a full Weather Statio

    Hi, I've a WeatherDuino test station working and connected to CMX. There are some "No ack received in response to LPS 2 1" message in the diag file. Debug log was enabled at ~22:50 for 10 mins. What does it mean ? Thanks Hi laulau, Please read the instructions about how to configure Cumulus 1 and C...
    by Werk_AG
    Fri 30 Oct 2015 2:28 am
    Forum: Homebuilt
    Topic: WeatherDuino Pro2 - Build yourself a full Weather Station
    Replies: 67
    Views: 47698

    Re: WeatherDuino Pro2 - Build yourself a full Weather Statio

    At start, the WeatherDuino Pro2 system had support only for the Fine Offset instruments, but during the last months, thanks to the contribution of several people (with suggestions, and help in the tests), things changed a lot. Since software v1.5 release, the WeatherDuino Pro2 system is now almost a...
    by Werk_AG
    Thu 03 Sep 2015 3:18 am
    Forum: Cumulus MX
    Topic: Mono 4.0.2.5 packages now available for Raspbian
    Replies: 35
    Views: 22875

    Re: Mono 4.0.2.5 packages now available for Raspbian

    I assume, you succesfully get it running with your plugged in (connected) Weatherstation ? This is what I did not tested so far. thats great. Yes, it is running with a weather station plugged in since yesterday. Until now running perfectly. No errors in any of the MX Diags files. Below some lines f...
    by Werk_AG
    Wed 02 Sep 2015 6:44 am
    Forum: Cumulus MX
    Topic: Mono 4.0.2.5 packages now available for Raspbian
    Replies: 35
    Views: 22875

    Re: Mono 4.0.2.5 packages now available for Raspbian

    Thanks merkur for posting this info, and also thank you jank, for the detailed guide.

    After installing mono 4.0.2, I started CumulusMX with: sudo mono CumulusMX.exe -lang pt-PT
    ... and it seems to be working properly!
    Finally there is hope for my PI B+ :D
    by Werk_AG
    Mon 22 Jun 2015 9:04 pm
    Forum: Cumulus MX
    Topic: Server Generated Graphs for MX
    Replies: 211
    Views: 115714

    Re: Server Generated Graphs for MX

    mcrossley wrote:
    Werk_AG wrote:Hi Mark
    Yep, the UOM isn't being used for the Wind graph. In graphWind.php line 27 needs to be changed...
    Thank you Mark :D
    by Werk_AG
    Sun 21 Jun 2015 2:36 am
    Forum: Cumulus MX
    Topic: Server Generated Graphs for MX
    Replies: 211
    Views: 115714

    Re: Server Generated Graphs for MX

    Hi Mark One more time, thank you for sharing your work. I installed the jpgraph today. Everything is working fine, except an annoying thing: I can't manage to get km/h as units label for wind speed graphs. $GRAPH['uom'] = array('temp'=>'C', 'rain'=>'mm', 'wind'=>'km/h', 'baro'=>'hPa', 'cloudbase'=>'...
    by Werk_AG
    Sat 20 Jun 2015 1:12 am
    Forum: 3rd Party Tools
    Topic: CUMULUS - APRS
    Replies: 9
    Views: 5257

    Re: CUMULUS - APRS

    The details which Cumulus needs to calculate Altimeter Pressure (as required by CWOP) are not being returned in response to the BARDATA command Steve, I'm a lawyer and radio amateur. So I have no idea why " Altimeter Pressure (as required by CWOP) are not being returned" :) What can I do? Hi hamix ...
    by Werk_AG
    Sun 07 Jun 2015 2:16 am
    Forum: Homebuilt
    Topic: WeatherDuino Pro2 - Build yourself a full Weather Station
    Replies: 67
    Views: 47698

    Re: WeatherDuino Pro2 - Build yourself a full Weather Statio

    WeatherDuino Pro2 software v1.4 was released today!
    It brings to all RX v4.0x boards, support for a Davis compatible hardware data logger.
    And of course, it works with Cumulus 1 and the great CumulusMX

    More info here: http://www.meteocercal.info/forum/Forum ... Duino-Pro2
    by Werk_AG
    Sat 18 Apr 2015 2:05 pm
    Forum: Cumulus MX
    Topic: Extra Sensors Negative Temperature
    Replies: 2
    Views: 755

    Re: Extra Sensors Negative Temperature

    Your guess is right! Exactely the extra temp 7.
    by Werk_AG
    Fri 17 Apr 2015 11:09 pm
    Forum: Cumulus MX
    Topic: Extra Sensors Negative Temperature
    Replies: 2
    Views: 755

    Extra Sensors Negative Temperature

    I have one of my Extra Sensors temperature reporting -10ºC

    With Cumulus1, this value is correctly shown in Extra Sensors windows, but with Cumulus MX this value is shown as 40ºC.
    There is any possibility that Cumulus MX isn't work well with negative temperatures from Extra sensors?