Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.9.0 (build 3095) - 09 October 2020 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Search found 331 matches

by aznetcowboy
Sun 19 Aug 2018 7:29 pm
Forum: Saratoga Templates
Topic: FTP isn't working after host change
Replies: 28
Views: 6205

Re: FTP isn't working after host change

Here's something weird. When I forced a Web Update, I got the follows (FTP failure) ather updates look like this: Uploading W:\Cumulus\weathercloud_realtime_template.txttmp Remote file: /domains/elgheko.us/public_html/weathercloud_realtime.txt I don't see where /domains/elgheko.us is coming from. Th...
by aznetcowboy
Sun 19 Aug 2018 6:33 pm
Forum: Saratoga Templates
Topic: FTP isn't working after host change
Replies: 28
Views: 6205

Re: FTP isn't working after host change

I was thinking of getting a print of the Cumulus Configuration screen print but that contains too much information that are personal settings, such as passwords, etc. But, to give you an idea of the pertinent settings I have, here they are: Hostname: ftp.elgheko.us FTP Port: 21 Directory: /home/gydf...
by aznetcowboy
Sun 19 Aug 2018 4:54 pm
Forum: Saratoga Templates
Topic: FTP isn't working after host change
Replies: 28
Views: 6205

Re: FTP isn't working after host change

My new ISP give me the option of either. I am making some progress, the FTP itself seems to be working, but nothing is updating. :bash:
by aznetcowboy
Sun 19 Aug 2018 2:25 am
Forum: Saratoga Templates
Topic: FTP isn't working after host change
Replies: 28
Views: 6205

FTP isn't working after host change

I am unable to get my FTP to work after I switched hosts. My previous host did some sort of updates last October and ever since that I had problems with all three of my domains. I finally gave up when the issues could no be resolved. Everything seems to be working, except for the FTP. My new host is...
by aznetcowboy
Wed 04 Jul 2018 4:43 pm
Forum: Davis VP/VP2/Vue
Topic: FTP Error 426
Replies: 5
Views: 2883

Re: FTP Error 426

This reply stating I appear to have a fix is a long time coming. I am not sure why this appears to have fixed it, but I have not seen the connect errors since making this change to my system. The change? I upgraded my modem from a Motorola DOCSIS 3.0 to a Netgear DOCSIS 3.1 modem. I also can't belie...
by aznetcowboy
Sun 01 Jul 2018 10:37 pm
Forum: Web site - General
Topic: WeatherLink is not downloading to Cumulus
Replies: 4
Views: 1497

Re: WeatherLink is not downloading to Cumulus

Just to let everyone know, I have totally given up on these newer routers, so I've gone back to my older router which is working A-OK. I'll just get me a router extender instead of a more powerful router. :bash:
by aznetcowboy
Sat 30 Jun 2018 2:37 am
Forum: Web site - General
Topic: WeatherLink is not downloading to Cumulus
Replies: 4
Views: 1497

Re: WeatherLink is not downloading to Cumulus

It would come up when Cumulus would try to do an upload. The led me to look into the FTP and it seems the new router has a weird setup that I have yet to figure out where you need to deal with their "ReadySHARE" (see attached) utility or whatever you want to call it. I finally got it to allow me to ...
by aznetcowboy
Fri 29 Jun 2018 6:09 pm
Forum: Web site - General
Topic: WeatherLink is not downloading to Cumulus
Replies: 4
Views: 1497

aznetcowboy

I have one message come up that said port 22222 is already in use. Is there a good way to find out where it is currently open or chage port 22222 to a different port that will work with Weatherlink?
by aznetcowboy
Fri 29 Jun 2018 12:49 am
Forum: Web site - General
Topic: WeatherLink is not downloading to Cumulus
Replies: 4
Views: 1497

WeatherLink is not downloading to Cumulus

I just upgraded both my Modem and Router and now the WeatherLink will not download the data from my Davis Vantage Pro2 to my Cumulus program. The WeatherLink is downloading to my Router as IP 192.168,0,102 and that is what the IP Address is set at in my configuration. Everything else is working A-OK...
by aznetcowboy
Thu 14 Jun 2018 1:44 am
Forum: Saratoga Templates
Topic: wxforecast.php doesn't work
Replies: 14
Views: 5493

Re: wxforecast.php doesn't work

I was gone to Wisconsin from Mid-May until June 6. I came home to having the wxforecast giving me the following error: The detailed point forecast weather data is not currently available. The zone forecast data for AZZ504 (Tucson Metro Area including Tucson/Green Valley/Marana/Vail) will be displaye...
by aznetcowboy
Wed 02 May 2018 3:09 am
Forum: Saratoga Templates
Topic: Saratoga and PHP 7
Replies: 4
Views: 2642

Saratoga and PHP 7

My IS informed me that at the end of the year he would no longer be supporting/using PHP 5.x. He will be switching everything to PHP 7.x. How will switching to PHP 7 affect the Saratoga apps?
by aznetcowboy
Sat 07 Apr 2018 11:31 pm
Forum: Saratoga Templates
Topic: wxforecast.php doesn't work
Replies: 14
Views: 5493

Re: wxforecast.php doesn't work

Thanks Ken! It is now working okay. I really appreciate the help!
by aznetcowboy
Sun 25 Mar 2018 6:24 pm
Forum: Saratoga Templates
Topic: wxforecast.php doesn't work
Replies: 14
Views: 5493

Re: wxforecast.php doesn't work

My forecast tool (http://www.elgheko.us/wxforecast.php) has again stopped working. My ISP has informed me that he has upgraded the PHP he uses to version Php 7.0.28 and that version 5.6 is no longer available. Could this be the problem?
by aznetcowboy
Wed 28 Feb 2018 6:48 pm
Forum: Davis VP/VP2/Vue
Topic: Cumulus stopped communicating with Weather Underground
Replies: 7
Views: 2945

Re: Cumulus stopped communicating with Weather Underground

Ah Ha! Got it working! :D It seems to be because a neighbor set up a weather station that has a conflicting MADIS ID, so I had to reinforce my MADIS ID. Just like that I started updating my PWS on Weather Underground. Guess I will need to keep a close eye on my WU station so this does not happen aga...
by aznetcowboy
Mon 19 Feb 2018 9:36 pm
Forum: Davis VP/VP2/Vue
Topic: Cumulus stopped communicating with Weather Underground
Replies: 7
Views: 2945

Re: Cumulus stopped communicating with Weather Underground

There is nothing in the logs showing any sort of issue. Part of what makes this so baffling. :groan: