Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.9.0 (build 3095) - 09 October 2020 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Search found 246 matches

by kapo
Thu 07 Feb 2013 7:54 pm
Forum: Saratoga Templates
Topic: Help needed
Replies: 39
Views: 6002

Re: Help needed

Now that the NOAA reports are in ./reports/ you only have to change Settings-weat.php from # For NOAA reports $SITE['NOAAdir'] = './Reports/'; // relative location of the NOAA report files to # For NOAA reports $SITE['NOAAdir'] = './reports/'; // relative location of the NOAA report files and the N...
by kapo
Thu 07 Feb 2013 6:56 pm
Forum: Saratoga Templates
Topic: Help needed
Replies: 39
Views: 6002

Re: Help needed

Now that the NOAA reports are in ./reports/ you only have to change Settings-weat.php from # For NOAA reports $SITE['NOAAdir'] = './Reports/'; // relative location of the NOAA report files to # For NOAA reports $SITE['NOAAdir'] = './reports/'; // relative location of the NOAA report files and the N...
by kapo
Thu 07 Feb 2013 12:28 pm
Forum: Saratoga Templates
Topic: Help needed
Replies: 39
Views: 6002

Re: Help needed

Are you sure that path is correct for the ftp directory? And you don't seem to have created the reports folder, assuming it's supposed to be in the root of your web space; http://www.kapo511.net/reports gives a 404 Note that a relative ftp path is normally safer, i.e. one without a leading slash, a...
by kapo
Thu 07 Feb 2013 9:46 am
Forum: Saratoga Templates
Topic: Help needed
Replies: 39
Views: 6002

Re: Help needed

Hello again... Thanks for that big information. I made those changes in my site and.. unbelievebly they work!!! Meteoalarm and those stations nearby me.. But NOAA report dosen´t appear still?? What in a earth I should do..? And next problem is that I can´t add ssgauges link in that navigation bar le...
by kapo
Wed 06 Feb 2013 8:01 pm
Forum: Saratoga Templates
Topic: Help needed
Replies: 39
Views: 6002

Re: Help needed

steve wrote:You have set the reports to be uploaded, on the NOAA setup screen in Cumulus, yes?
What a question! Ofcourse not!!! How do I do it? :oops:
by kapo
Wed 06 Feb 2013 5:00 pm
Forum: Saratoga Templates
Topic: Help needed
Replies: 39
Views: 6002

Re: Help needed

Kapo, You may have to wait until after midnight local time for the Reports/ directory to have contents. Cumulus does the NOAA-style reports once daily after midnight. Best regards, Ken O.k. And thanks to You. I`ll wait till tomorrow and watch then. I hope that I haven`t done something really bad to...
by kapo
Wed 06 Feb 2013 1:03 pm
Forum: Saratoga Templates
Topic: Help needed
Replies: 39
Views: 6002

Re: Help needed

Use the latest CUtags.txt let it process by cumumulus and ftp it by cumumulus to your webdirectory as CUtags.php . This should do the job. Yep! Now it seems that trends are working. NOAA reports aren`t still working.... But A little bit help I have had. Tank You about it. Have You any suggestions a...
by kapo
Wed 06 Feb 2013 11:42 am
Forum: Saratoga Templates
Topic: Help needed
Replies: 39
Views: 6002

Re: Help needed

I'm not sure about this Ken know more about the template but it seems your tags aren't compatible or processed to the website you can see the values of your tags here these values are used by the templates. http://www.kapo511.net/CUtags.php?sce=dump I think you've uploaded the example tags from the...
by kapo
Wed 06 Feb 2013 10:45 am
Forum: Saratoga Templates
Topic: Help needed
Replies: 39
Views: 6002

Re: Help needed

Hi! I installed this template last evening / night. Can someone help me, how can I get those trends and reports to work? What`s wrong? I have tried to get them visible, but they just don`t work.. I really need advice in this.... :oops: :bash: http://www.kapo511.net/index.php Are you running the lat...
by kapo
Wed 06 Feb 2013 8:48 am
Forum: Saratoga Templates
Topic: Help needed
Replies: 39
Views: 6002

Help needed

Hi! I installed this template last evening / night. Can someone help me, how can I get those trends and reports to work? What`s wrong? I have tried to get them visible, but they just don`t work.. I really need advice in this.... :oops: :bash: http://www.kapo511.net/index.php
by kapo
Mon 04 Feb 2013 11:19 am
Forum: SteelSeries Gauges
Topic: Steelseries clock
Replies: 2
Views: 1635

Re: Steelseries clock

O.k. I understand that.
by kapo
Sun 03 Feb 2013 9:57 pm
Forum: SteelSeries Gauges
Topic: Steelseries clock
Replies: 2
Views: 1635

Steelseries clock

Is it possible to get that ss clock, which is in the demo page, to my web page?
by kapo
Fri 25 Jan 2013 9:32 am
Forum: Web site - General
Topic: Cumulus PHP-GD Banner
Replies: 386
Views: 116410

Re: Cumulus PHP-GD Banner

O.k. Now the fonts are working.. I don` know what I did, but thank You everyone for help, anyway :P This is great forum, I have had help everytime I`ve asked... Next question I`ll ask is about my house renovation... :lol: :lol: :idea: :arrow: I suppose I`l have help for it too... :bash: :clap:
by kapo
Thu 24 Jan 2013 10:13 pm
Forum: Web site - General
Topic: Cumulus PHP-GD Banner
Replies: 386
Views: 116410

Re: Cumulus PHP-GD Banner

// Print Temp $text = ret_value("temp") . '°' . ret_value("tempunit"); if ($SITE['usettf'] == "yes" ) { $size = 18; imagettftextbox($im, $size, 0, 0, 20, $red, $font1, $text, $SITE['image_width'], "center"); } else { $size = 5; imageWriteString($im, $size, $text, $red, "center", 23); } The colour i...
by kapo
Thu 24 Jan 2013 8:58 pm
Forum: Web site - General
Topic: Cumulus PHP-GD Banner
Replies: 386
Views: 116410

Re: Cumulus PHP-GD Banner

You can use the standard colours in the banner.php file here $background_color = imagecolorallocate($im, 0xC1, 0xFF, 0xC1); $black = imagecolorallocate($im, 0x00, 0x00, 0x00); $green = imagecolorallocate($im, 0x00, 0x80, 0x00); $blue = imagecolorallocate($im, 0x00, 0x00, 0x99); $red = imagecolorall...