Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.6 (build 3082) - 1 June 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

Search found 55 matches

by david3
Fri 20 Jun 2014 3:32 pm
Forum: Weather
Topic: New Record? Post here.
Replies: 943
Views: 189026

Re: New Record? Post here.

First time in the 2 1/2 years since I've been running my Davis Vantage Vue that it hit 100% humidity early this morning after a previous day with heavy rainfall.

Usually the max humidity is 98%, or once in awhile 99% but never saw 100% before this morning.
by david3
Sat 26 Apr 2014 4:29 am
Forum: Davis VP/VP2/Vue
Topic: LOW BATTERY TRANSMITTER 1?
Replies: 72
Views: 56199

Re: LOW BATTERY TRANSMITTER 1?

My Davis VantageVue went online in February 2012 and I just changed the battery after about 2 years 2 months. When I first got the "Low Battery Transmitter 1" warning, I upgraded the console firmware to the latest v3.00, as there had been a note at v2.14: Solved problem of inadvertent low transmitte...
by david3
Sun 12 Jan 2014 7:39 am
Forum: Weather
Topic: New Record? Post here.
Replies: 943
Views: 189026

Re: New Record? Post here.

Hit an all time record low temperature last night since I started collecting data in 2012, of 18.2°C (65°F) at 5:48 AM Jan. 12, 2014.

So cold!!
by david3
Sun 06 Oct 2013 7:06 am
Forum: Cumulus 1 (No longer being developed)
Topic: Running Cumulus on an SSD
Replies: 6
Views: 1515

Re: Running Cumulus on an SSD

I run Cumulus on my main pc with an Intel SSD. No problems so far for the few years I've had it, and I don't worry about the write cycles.
by david3
Sat 24 Aug 2013 4:08 am
Forum: Saratoga Templates
Topic: php errors / undefined variable / undefined offset
Replies: 2
Views: 2716

Re: php errors / undefined variable / undefined offset

Thanks. I made the change to ajax-gizmo.php and that worked.

It looks like my web server's IP address is getting blocked by the aa.usno.navy.mil website. I sent them an email to see if they can unblock it.

Thanks for your help.
by david3
Fri 23 Aug 2013 11:22 am
Forum: Saratoga Templates
Topic: php errors / undefined variable / undefined offset
Replies: 2
Views: 2716

php errors / undefined variable / undefined offset

I was looking through my error.log and noticed the bulk of the errors are these two: (1846 occurrences) [error] 1716#0: *24229 FastCGI sent in stderr: "PHP message: PHP Notice: Undefined variable: Currentsolardescription in /ajax-gizmo.php on line 111" while reading upstream (80 occurrences) [error]...
by david3
Tue 12 Mar 2013 2:27 pm
Forum: Davis VP/VP2/Vue
Topic: Rain gauge question / inches to mm
Replies: 2
Views: 1521

Re: Rain gauge question / inches to mm

Thanks Steve. So it's something with the way the Davis DLL does the conversion. What's reported in Cumulus does match what's in the diag file: 3/11/2013 00:00:00.507 : Raindaystart set to 31.2000007629395 3/11/2013 00:00:00.578 : Writing today.ini, LastUpdateTime = 3/10/2013 11:50:00 PM raindaystart...
by david3
Tue 12 Mar 2013 12:25 pm
Forum: Davis VP/VP2/Vue
Topic: Rain gauge question / inches to mm
Replies: 2
Views: 1521

Rain gauge question / inches to mm

I'm using a Vantage Vue with a .01" tipping spoon and the Console is set for imperial units / inches, and a 10 minute interval. I installed Cumulus 1.9.4 B1061 a few days ago, so that's what I'm currently running. I have Cumulus set to report in metric units (mm for rainfall), and my website reports...
by david3
Sat 18 Aug 2012 4:40 am
Forum: Web site - General
Topic: 1000 Cumulus Websites!!!
Replies: 165
Views: 21085

Re: 1000 Cumulus Websites!!!

steve wrote:There was a problem last week with the file that holds the data for the map, about half of the entries were lost. The entries weren't from the beginning or the end of the file, as you might expect, but somehow scattered throughout the file.
That explains it. It's no problem here, just curious.
by david3
Sat 18 Aug 2012 4:37 am
Forum: Cumulus 1 BETA versions (discontinued)
Topic: NOAA Report Formatting
Replies: 2
Views: 1337

Re: NOAA Report Formatting

I understand, thanks.
by david3
Thu 16 Aug 2012 5:16 am
Forum: Web site - General
Topic: 1000 Cumulus Websites!!!
Replies: 165
Views: 21085

Re: 1000 Cumulus Websites!!!

I could have sworn mine was listed before, but I can't find it on the map now, so I submitted it. Maybe I was thinking of a different map/listing.
by david3
Thu 16 Aug 2012 5:02 am
Forum: Cumulus 1 BETA versions (discontinued)
Topic: NOAA Report Formatting
Replies: 2
Views: 1337

NOAA Report Formatting

I'm running Cumulus 1.9.3 b1043 (just downloaded b1044 and I'll apply that shortly). I started to run into a formatting issue with the NOAA reports since we've gotten more than 999.9 mm of rain this month. There's not enough room in the rain columns so the numbers are run together with the adjacent ...
by david3
Wed 15 Aug 2012 9:31 am
Forum: Saratoga Templates
Topic: Now available: AJAX/PHP multilingual website templates
Replies: 804
Views: 227521

Re: Now available: AJAX/PHP multilingual website templates

saratogaWX wrote:Clear your browser cache for the page by doing a shift-reload. It's a browser issue.

Best regards,
Ken
Thanks, clearing the cache and restarting the browser seems to have fixed it. This was with Firefox, for what it's worth. Strange.
by david3
Wed 15 Aug 2012 5:22 am
Forum: Saratoga Templates
Topic: Now available: AJAX/PHP multilingual website templates
Replies: 804
Views: 227521

Re: Now available: AJAX/PHP multilingual website templates

I've started to notice sometimes I get 2 thermometers displayed. It's intermittent, and it's usually ok after I manually refresh the page.

Image

Can you think of anything that might cause this?