Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.8.4 (build 3094) - 14 September 2020 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Search found 456 matches

by bnwrx
Wed 16 Sep 2015 4:54 pm
Forum: Saratoga Templates
Topic: PCE Console display
Replies: 48
Views: 12139

Re: PCE Console display

I hope to try this when I get some time....Looks really nice, and I know it took you some time to do all the code writing....Good job!! A suggestion: You might want to put the download link for the latest build in the 1st post of this thread. That way folks don't have to search thru all the posts to...
by bnwrx
Tue 01 Sep 2015 1:15 pm
Forum: Web site - General
Topic: Black line across graphs...
Replies: 4
Views: 1362

Re: Black line across graphs...

You probably have 'Transparent graph backgrounds' set, and that can't work with a gradient background. See the help for the two 'transparent...' display settings. This was the issue, I should note the line also appeared with a solid color background also, but Steve(as usual!!) pointed out the fix i...
by bnwrx
Mon 31 Aug 2015 11:16 pm
Forum: Web site - General
Topic: Black line across graphs...
Replies: 4
Views: 1362

Black line across graphs...

Any ideas why this is?
The line does not appear on the desktop graph....

Link: http://woodlandweather.org/trends.htm
by bnwrx
Fri 21 Aug 2015 4:23 pm
Forum: Web site - General
Topic: FTP errors
Replies: 6
Views: 1604

Re: FTP errors

Wanted to update this thread..... The issues I was having were all related to the host servers. I changed hosting companies once, only to find out that the new host servers only accepted SFTP. Cumulus uses FTP. After considering options, I then changed hosting companies again, this time to a host th...
by bnwrx
Tue 18 Aug 2015 2:31 pm
Forum: Web site - General
Topic: FTP errors
Replies: 6
Views: 1604

Re: FTP errors

Can you explain why it says this... FTP component already connected,aborting. Do I have to do any sort of reset to clear that message? When I find a server that accepts FTP, do I just need to enter the hostname/user/pass info and then do a web update? Or should I re-start Cumulus before trying any n...
by bnwrx
Tue 18 Aug 2015 12:40 pm
Forum: Web site - General
Topic: FTP errors
Replies: 6
Views: 1604

Re: FTP errors

I am probably in over my head on this. I've been on a couple different host servers and none required any special FTP operations. So I need to run WinSCP, in addition to Cumulus. Do I have to make an entry somewhere for every file from Cumulus that gets updated and uploaded everytime Cumulus updates...
by bnwrx
Tue 18 Aug 2015 7:58 am
Forum: Web site - General
Topic: FTP errors
Replies: 6
Views: 1604

FTP errors

I'm really frustrated over this....My current web host has been having server issues. I haven't been able to upload data since Friday. It got me thinking about moving to a new host. I tried to do that on Monday. They gave me all the hostname/login info, but now Cumulus can't FTP to the site. I get t...
by bnwrx
Sun 16 Aug 2015 3:49 pm
Forum: Cumulus 1 (No longer being developed)
Topic: New server/FTP problems
Replies: 3
Views: 968

Re: New server/FTP problems

UPDATE: I spoke with the hosting service and they said that my "migration" to the new host server is "proceeding" but not yet complete, therefore it is in a "read only" state right now, and that prevents Cumulus from uploading any new data...

So I can see my web pages, they just contain old data.....
by bnwrx
Sun 16 Aug 2015 2:31 pm
Forum: Cumulus 1 (No longer being developed)
Topic: New server/FTP problems
Replies: 3
Views: 968

Re: New server/FTP problems

226-Sorry, we were unable to read A quick Google shows quite a few posts (some very old) about the error returned. It appears to be a problem on your hosts server. https://www.google.co.uk/search?q=226-Sorry,+we+were+unable+to+read&ie=utf-8&oe=utf-8&gws_rd=cr&ei=xpvQVfr-MaLW7AayuY6QCg#q=226-Sorry,+...
by bnwrx
Sun 16 Aug 2015 2:12 pm
Forum: Cumulus 1 (No longer being developed)
Topic: New server/FTP problems
Replies: 3
Views: 968

New server/FTP problems

I have a new webhost server....They moved all of my files and the website loads, however Cumulus cannot FTP to this new server. I've tested on several sites and it appears that the new server should accept FTP. I've included the FTP Log file. There is no specific FTP error noted by Cumulus, simply "...
by bnwrx
Sat 25 Jul 2015 1:03 pm
Forum: Davis VP/VP2/Vue
Topic: Vantage Vue Q's
Replies: 4
Views: 1809

Vantage Vue Q's

I'm having some issues with my 6+ year old Zephyr(Fine/Offset) and have started to consider upgrading to the Vantage Vue. The 1st thing I am concerned with is the fact that the sensor is an "all in one" unit. Has anyone who has one of these have any comments about the temperature sensor's shielding?...
by bnwrx
Fri 24 Jul 2015 4:29 pm
Forum: Fine Offset/EasyWeather
Topic: Replacing temp sensor/transmitter
Replies: 7
Views: 1892

Re: Replacing temp sensor/transmitter

Alan, thanks for all your input. I'm still diagnosing the problem. With the wind cable not inserted, temp works. I tried using a temporary cable, temp stops. Then I unwrapped the coupler and found moisture(UGH!!) Then looked at cable from the wind unit and found corrosion. Tried cleaning up that mes...
by bnwrx
Fri 24 Jul 2015 1:47 pm
Forum: Fine Offset/EasyWeather
Topic: Replacing temp sensor/transmitter
Replies: 7
Views: 1892

Re: Replacing temp sensor/transmitter

Hi Bob, How old is your station? The transmitters in stations over a few years old can produce crazy temperature readings if any moisture gets into the WIND cable or connectors (yes really! ). So a test of removing the wind cable input at the transmitter can be worthwhile. Later stations appear to ...
by bnwrx
Fri 24 Jul 2015 9:53 am
Forum: Fine Offset/EasyWeather
Topic: Replacing temp sensor/transmitter
Replies: 7
Views: 1892

Re: Replacing temp sensor/transmitter

A side note to this....In addition to this sensor malfunctioning, my web service also is having issues....Since the 1st week of July, it has been very "unstable". They installed a new server, which has proven to be "contentious" at best. It does not allow FTP updates on a regular basis, and at other...
by bnwrx
Fri 24 Jul 2015 9:47 am
Forum: Fine Offset/EasyWeather
Topic: Replacing temp sensor/transmitter
Replies: 7
Views: 1892

Re: Replacing temp sensor/transmitter

Allycat, thanks for that info.....Right now, I have all readings except temp. I took apart the transmitter, cleaned out some dust/debris, put it back together and it seemed to be working. Didn't notice any moisture anywhere. After about 15 minutes the temp sensor stopped and has not reported a temp ...