Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.9.1 (build 3096) - 31 October 2020 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Search found 48 matches

by dpmiller
Sat 16 Jun 2012 9:05 pm
Forum: Fine Offset/EasyWeather
Topic: wind spikes in WH 3081
Replies: 10
Views: 2335

Re: wind spikes in WH 3081

Seen this twice in a year, on mine. On neither occasion was the solar pod connected. Both were 100mph+, when the average speed was under 30...
by dpmiller
Thu 07 Jun 2012 8:41 am
Forum: Fine Offset/EasyWeather
Topic: Solar and UV sensors going off line - fix?
Replies: 192
Views: 58758

Re: Solar and UV sensors going off line - fix?

this assumes that the crystal clocks in both sections do not drift appreciably. Remember that one of FOs first "fixes" was to solder down the casing of the crystal in the solar pod. If (say) the crystal in the pod changes by 0.001% due to temperature (or humidity on the pcb, or whatever) then you co...
by dpmiller
Tue 29 May 2012 1:41 pm
Forum: Fine Offset/EasyWeather
Topic: Solar and UV sensors going off line - fix?
Replies: 192
Views: 58758

Re: Solar and UV sensors going off line - fix?

Superb service from FO, new sensor arrived today. Before installing it, I added small squares of yellow insulating tape over the housing above both Lux and UV sensors to calm their response a bit. Let's see how we get on now...
by dpmiller
Tue 22 May 2012 8:56 am
Forum: Fine Offset/EasyWeather
Topic: Solar and UV sensors going off line - fix?
Replies: 192
Views: 58758

Re: Solar and UV sensors going off line - fix?

I'd held off contacting FO until I was sure the updated sensor seemed good, and so only emailed them a week or two ago. A first email to the sales2@ address wasn't replied, but on resending to sales@ got a rapid response, apologising that our previous name, Laurence, had left. The responder tho was ...
by dpmiller
Thu 05 Apr 2012 8:48 am
Forum: Fine Offset/EasyWeather
Topic: Random wind spike
Replies: 2
Views: 934

Re: Random wind spike

thanks, Steve!
by dpmiller
Thu 05 Apr 2012 7:40 am
Forum: Fine Offset/EasyWeather
Topic: Random wind spike
Replies: 2
Views: 934

Random wind spike

On downloading this morning (I tend to download and observe the past day, as often as possible) and scanning through the graphs I noticed an odd wind spike yesterday afternoon. Wind steady @ 25mph or so, direction stable too. Then... One record @ 110mph. Most Odd. No temperature, RH, or direction an...
by dpmiller
Tue 20 Mar 2012 8:14 am
Forum: Fine Offset/EasyWeather
Topic: Solar and UV sensors going off line - fix?
Replies: 192
Views: 58758

Re: Solar and UV sensors going off line - fix?

had the solar portion locked up at all during that time?
by dpmiller
Wed 18 Jan 2012 7:24 am
Forum: Fine Offset/EasyWeather
Topic: Pressure drift
Replies: 9
Views: 1433

Re: Pressure drift

might be worth putting a voltmeter on the 5v rail of the PC before condemning the console, then.
by dpmiller
Tue 17 Jan 2012 9:04 pm
Forum: Fine Offset/EasyWeather
Topic: Pressure drift
Replies: 9
Views: 1433

Re: Pressure drift

console batteries good, contacts clean?
by dpmiller
Fri 13 Jan 2012 2:49 pm
Forum: Fine Offset/EasyWeather
Topic: Watson W8681-Solar station looks as though it's flatlined
Replies: 11
Views: 2195

Re: Watson W8681-Solar station looks as though it's flatline

how have you the transmitter orientated?
by dpmiller
Tue 10 Jan 2012 7:01 am
Forum: Fine Offset/EasyWeather
Topic: Solar and UV sensors going off line - fix?
Replies: 192
Views: 58758

Re: Solar and UV sensors going off line - fix?

Hi again, I have had a week of no lockups of the solar module since I covered the UV sensor which is great because when the solar panel locked up in the past I did start to get transmisson problems which became gradually worse. The range and sensitivity to receiver position became gradually worse t...
by dpmiller
Sun 08 Jan 2012 6:39 pm
Forum: Fine Offset/EasyWeather
Topic: Solar and UV sensors going off line - fix?
Replies: 192
Views: 58758

Re: Solar and UV sensors going off line - fix?

Hello to you all, Newbie here and I'm having problems with the Solar unit in my 3080 unit as well. However, I might have just stumbled across the real problem with these units. When the batteries in the transmitter are over 3v the solar unit fails to operate and would also answer the question of wh...
by dpmiller
Tue 03 Jan 2012 1:14 pm
Forum: Fine Offset/EasyWeather
Topic: Solar and UV sensors going off line - fix?
Replies: 192
Views: 58758

Re: Solar and UV sensors going off line - fix?

just spent some time scanning through my data. Don't know if this info is of any use, but even tho my lux&uv have been dead since October or so (-- displayed) I see a couple of random occasions when Cumulus has logged the UV jump to 16 for a couple of hours and back down. Nice chap at FO would be ha...
by dpmiller
Fri 30 Dec 2011 10:16 pm
Forum: Fine Offset/EasyWeather
Topic: WH3081 - Wind Dir sensor possible fix
Replies: 6
Views: 3407

Re: WH3081 - Wind Dir sensor possible fix

I drilled a tiny hole in the top of the vane above the OE magnet; then pressed it down towards the sensors using a narrow probe in the hole. Having it *just* clear of the stator does improve the response.
by dpmiller
Fri 16 Dec 2011 7:21 am
Forum: Fine Offset/EasyWeather
Topic: Solar and UV sensors going off line - fix?
Replies: 192
Views: 58758

Re: Solar and UV sensors going off line - fix?

Colin, would you disclose your contact in FO? (PM fine of you don't want it public). My solar data went from flakey to non-existent sometime in the Autumn, and I'm starting to think battery lifetime is dropping off too...
Soldering the can of the crystal made no difference either.