Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.2.3 build 3059 - 04 December 2019.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 307 matches

    by richard_newberry
    Fri 20 Oct 2017 11:53 pm
    Forum: Cumulus MX
    Topic: Weather Underground error
    Replies: 2
    Views: 913

    Weather Underground error

    Hi all, Anyone else getting this error message in their MXdiags. 2017-10-21 00:41:25.503 WU update: at System.Net.WebConnection.HandleError(WebExceptionStatus st, System.Exception e, System.String where) at System.Net.WebConnection.ReadDone(IAsyncResult result) 2017-10-21 00:41:40.682 WU update: at ...
    by richard_newberry
    Thu 19 Oct 2017 8:37 am
    Forum: Cumulus MX
    Topic: [Solved] Fine Offset station not found WH3080
    Replies: 3
    Views: 790

    Re: Fine Offset station not found WH3080

    fine offset doesn't work with mono 4.6.2 which comes with stretch.

    you need to look around the forum of downgrading to 4.0.2.5 but make sure you remove mono before doing so.

    apt-get autoremove mono-complete

    if you using sudo make sure you put sudo at the front of the above command.
    by richard_newberry
    Thu 12 Oct 2017 6:15 pm
    Forum: Cumulus MX
    Topic: Later version of mono for Raspberry Pi 2
    Replies: 68
    Views: 78246

    Re: Later version of mono for Raspberry Pi 2

    I've tried that guide and doesn't work.
    by richard_newberry
    Sun 17 Sep 2017 4:11 pm
    Forum: Cumulus MX
    Topic: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.4
    Replies: 470
    Views: 178770

    Re: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.0

    Would this version work on Debian Buster 10.0 when it's released?
    by richard_newberry
    Fri 15 Sep 2017 2:40 pm
    Forum: Cumulus MX
    Topic: Later version of mono for Raspberry Pi 2
    Replies: 68
    Views: 78246

    Re: Later version of mono for Raspberry Pi 2

    I haven't got a raspbian pi I'm using vmware esxi 6.5 hosting 4 machines on one box.
    by richard_newberry
    Fri 15 Sep 2017 1:31 pm
    Forum: Cumulus MX
    Topic: Later version of mono for Raspberry Pi 2
    Replies: 68
    Views: 78246

    Re: Later version of mono for Raspberry Pi 2

    Nope doesn't work on Mono version 5.2 and it was a working package. Downgraded back to 3.2.8
    by richard_newberry
    Fri 15 Sep 2017 10:00 am
    Forum: Cumulus MX
    Topic: Later version of mono for Raspberry Pi 2
    Replies: 68
    Views: 78246

    Re: Later version of mono for Raspberry Pi 2

    I'm not using raspbian I'm using Debian Stretch. plus Mono 5.2 is beta not a stable release. still in works.
    by richard_newberry
    Fri 15 Sep 2017 7:49 am
    Forum: Cumulus MX
    Topic: Later version of mono for Raspberry Pi 2
    Replies: 68
    Views: 78246

    Re: Later version of mono for Raspberry Pi 2

    mine didn't work. broken packages.
    by richard_newberry
    Tue 12 Sep 2017 9:39 pm
    Forum: Cumulus MX
    Topic: Raspbian - Stretch
    Replies: 13
    Views: 1388

    Re: Raspbian - Stretch

    Are you using a fine offset weather station mate? if so nothing past version 4.0.5.1 of mono doesn't work on cumulus.
    by richard_newberry
    Tue 12 Sep 2017 4:38 pm
    Forum: Cumulus MX
    Topic: Raspbian - Stretch
    Replies: 13
    Views: 1388

    Re: Raspbian - Stretch

    I think the problem is the mono version 5.2 your using throwing error messages. try mono 4.05.1 version and let us know if the error goes away.

    Thanks
    by richard_newberry
    Tue 12 Sep 2017 4:34 pm
    Forum: Cumulus MX
    Topic: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.4
    Replies: 470
    Views: 178770

    Re: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.0

    Thank you, I will hopefully be doing it tomorrow.
    by richard_newberry
    Mon 11 Sep 2017 9:53 pm
    Forum: Cumulus MX
    Topic: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.4
    Replies: 470
    Views: 178770

    Re: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.0

    Thank you, I was having inet problems with Debian Stretch. I'll be updating when I get a chance and be reporting back to let you know how I get on.
    by richard_newberry
    Thu 07 Sep 2017 6:51 pm
    Forum: Cumulus MX
    Topic: looks like wunderground have messed up again
    Replies: 37
    Views: 8434

    looks like wunderground have messed up again

    anyone else's playing up weather underground?
    by richard_newberry
    Wed 23 Aug 2017 9:58 pm
    Forum: Cumulus MX
    Topic: CumulusMX gets no connection to Wh1080
    Replies: 33
    Views: 9382

    Re: CumulusMX gets no connection to Wh1080

    Hi,

    I'm using Debian Stretch 9.0 I've tried all of that and still installs mono version 5.

    3.2.8 is getting old now. nearly be on antique road show how old it is lol.