Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.11 (build 3087) - 08 July 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this link to Download the Software (Cumulus MX / Cumulus 1 and other related items). Software

Search found 320 matches

by richard_newberry
Sun 19 May 2019 2:21 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Gauges-ss.htm
Replies: 1
Views: 285

Gauges-ss.htm

Can anyone tell me why this is showing a blank page please?

https://desford-weather.co.uk/gauges-ss.htm

I haven't changed nothing it just not displaying very randomly.

Thank you.
by richard_newberry
Mon 13 May 2019 10:49 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Error reading data from station - it may need resetting
Replies: 6
Views: 656

Re: Error reading data from station - it may need resetting

Has anyone had these sort of errors before? Before I start messing around with stuff i'd thought i'd check if you've come across these before? 2019-05-13 10:21:17.756 The operation has timed out. 2019-05-13 10:21:17.756 Error reading data from station - it may need resetting 2019-05-13 10:21:17.757 ...
by richard_newberry
Fri 03 May 2019 11:26 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Error reading data from station - it may need resetting
Replies: 6
Views: 656

Re: Error reading data from station - it may need resetting

The USB socket on the console is a bit lose fitting. A dry joint can cause a intermittent problem to occur.
by richard_newberry
Fri 03 May 2019 3:02 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Error reading data from station - it may need resetting
Replies: 6
Views: 656

Re: Error reading data from station - it may need resetting

I don't think it's the cable, else it'll work or it won't. I am not getting no usb connections errors within the syslog. I disconnected the cable and took the batteries out and let it resync up and same problem. disconnected the cable and it wasn't detected. reconnected the cable again it works but ...
by richard_newberry
Thu 02 May 2019 9:31 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Error reading data from station - it may need resetting
Replies: 6
Views: 656

Error reading data from station - it may need resetting

I keep getting this error message, I did what it said I reset the console today. still same message appears.

Please see the attached file for error logs.

I am using version 3048 because none of the latest version is a fix which needs updating....
by richard_newberry
Tue 22 Jan 2019 3:27 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Moonphase
Replies: 13
Views: 892

Re: Moonphase

Cleared cache, tried pc browser and mobile and still no change.

Script file said -99 and cumulusmx said full moon etc.
by richard_newberry
Mon 21 Jan 2019 3:49 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Moonphase
Replies: 13
Views: 892

Moonphase

Is this a bug or can anything be done about this please

Please see attachment.
by richard_newberry
Fri 11 Jan 2019 11:42 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: CumulusMX v3.0.0 build 3046
Replies: 49
Views: 4182

Re: CumulusMX v3.0.0 build 3046

2019-01-11 15:32:00.938 System.IO.IOException: Sharing violation on path /home/cumulus/CumulusMX/web/winddata.json at System.IO.FileStream..ctor (System.String path, System.IO.FileMode mode, System.IO.FileAccess access, System.IO.FileShare share, System.Int32 bufferSize, System.Boolean anonymous, Sy...
by richard_newberry
Wed 28 Nov 2018 12:29 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: Beta Testers for new MX build
Replies: 7
Views: 1043

Re: Beta Testers for new MX build

I would like to test your version on mine mate i use a fine offset. (Watson W-8186) Libudev0 problem is annoying me and the mono problem im stuck on mono version 3.2.8. Im not blaming steve by not doing it. But if you could get a work around for the problem ill be up for it. The annoying mysql inser...
by richard_newberry
Wed 05 Sep 2018 12:28 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: USB stop responding
Replies: 35
Views: 7571

Re: USB stop responding

I think that was highly rude since I said something nice about you Steve. if you can't give people the code so they can continue with the updates instead of you then people are going to look up to you Steve.

P.S won't be posting again after that rude comment. "happy retirement".
by richard_newberry
Tue 04 Sep 2018 5:31 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: USB stop responding
Replies: 35
Views: 7571

Re: USB stop responding

If Steve wants to test it out on my machine more then happy for Steve to do it on mine.

Offers is there Steve.
by richard_newberry
Tue 04 Sep 2018 5:29 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: USB stop responding
Replies: 35
Views: 7571

Re: USB stop responding

We would be grateful of that wouldn't we people?

Steve is a legend with the CumulusMX. it's one great piece of software but he has had some bad luck recently so we'll have to sit on the fence for the update to come.

also sort out the libudev1 and mono problems out to.
by richard_newberry
Thu 02 Aug 2018 8:59 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: No connection WH1080
Replies: 5
Views: 1112

Re: No connection WH1080

You need to install libudev0.deb and downgrade mono to version 3.2.8 and it'll work.

you need to use jessie source to get these files so it'll work.
by richard_newberry
Sun 01 Jul 2018 10:13 pm
Forum: CumulusMX Beta (releases up to b3043)
Topic: Wh1080 weather station not working
Replies: 12
Views: 2616

Re: Wh1080 weather station not working

I am Radilly I used a jessy sources.list and installed mono version that came with Jessie,


Any problems getting it setup don't hesitate to ask me!