Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.3.0 build 3063 - 10 January 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 244 matches

    by M1DUL
    Tue 06 Nov 2018 12:14 pm
    Forum: General
    Topic: New Cumulus Home
    Replies: 84
    Views: 7906

    Re: New Cumulus Home

    video of timeframe to login https://www.youtube.com/watch?v=2JVQWEpGVtI Thank you for showing the video of how slow the server is. I have noticed that the site is very quick if you are not logged in, but as soon as you log in it takes 15-20 seconds to do anything like click on message or even posti...
    by M1DUL
    Mon 05 Nov 2018 8:36 pm
    Forum: General
    Topic: New Cumulus Home
    Replies: 84
    Views: 7906

    Re: New Cumulus Home

    Mapantz wrote:
    Mon 05 Nov 2018 7:59 pm
    I've tried it on Edge, Chrome, Vivaldi, Brave and Opera, all extremely slow.
    I think it sounds like a routing problem. Because some of us have problems and some don't.
    by M1DUL
    Mon 05 Nov 2018 6:04 pm
    Forum: General
    Topic: New Cumulus Home
    Replies: 84
    Views: 7906

    Re: New Cumulus Home

    Hi Steve & All, to me it looks like it is not browser related... because I normally use Firefox so I tried Chrome and the pages are still very slow to open. I even tried it on my Nokia 8 Mobile phone, using chrome and it is still slow to open the page and still the same using the mobile phone networ...
    by M1DUL
    Mon 05 Nov 2018 4:58 pm
    Forum: General
    Topic: New Cumulus Home
    Replies: 84
    Views: 7906

    Re: New Cumulus Home

    Hi all, I did some tests from way down here in Poole Dorset UK 1: initial Page loads fairly quick similar to original. 2: while still logged out, forum pages / posts etc. fairly quick similar to original. 3: login takes anywhere from 15-20 seconds. 4: while logged in, forum pages / posts etc. takes ...
    by M1DUL
    Tue 09 Oct 2018 6:12 pm
    Forum: General
    Topic: Site going down.
    Replies: 126
    Views: 14764

    Re: Site going down.

    Well done Steve, fingers crossed, now enjoy the rest of your holiday.
    by M1DUL
    Tue 09 Oct 2018 5:29 pm
    Forum: General
    Topic: Site going down.
    Replies: 126
    Views: 14764

    Re: Site going down.

    I really do feel so sorry Steve for all the aggro you have suffered, especially while trying to enjoy your holiday.
    Thank you so much for your wonderful work, how I wish I could help in some way.
    There are sadly some evil people in this world.
    by M1DUL
    Mon 02 Jan 2017 8:11 pm
    Forum: 3rd Party Tools
    Topic: Cumulus Toolbox E-Mail Error
    Replies: 2
    Views: 3063

    Re: Cumulus Toolbox E-Mail Error

    https://www.google.co.uk/search?q=Must+Issue+Start+TLS&ie=utf-8&oe=utf-8&gws_rd=cr&ei=Y9FmWILWBoHzwQLY4Ja4CQ Hi Duke, Thank you for the web address, I did do a web search for the error code before I sent the message, but I could not find out how to add or change it in Cumulus Toolbox. I did try the...
    by M1DUL
    Fri 30 Dec 2016 5:57 pm
    Forum: 3rd Party Tools
    Topic: Cumulus Toolbox E-Mail Error
    Replies: 2
    Views: 3063

    Cumulus Toolbox E-Mail Error

    Hi All, For a while, I have noticed that I have not been getting any Cumulus Toolbox email messages, when the red error light comes on the Cumulus program. So I tried a test message in Cumulus Toolbox, when I tried to send one and press OK, I got a message that came back saying: (Must Issue Start TL...
    by M1DUL
    Fri 30 Dec 2016 4:55 pm
    Forum: 3rd Party Tools
    Topic: Toolbox Webtags error
    Replies: 7
    Views: 4891

    Re: Toolbox Webtags error

    Hi all, I have managed to find a working cumuluswebtags.txt on the Cumulus Forum, it is quite a few years old, but works OK with Cumulus Toolbox and all the data is being processed correctly. The date is 05 Feb 2013 Here is the file if anyone needs it. cumuluswebtags.txt Happy New Year to you all. G...
    by M1DUL
    Thu 04 Aug 2016 6:41 pm
    Forum: Web site - General
    Topic: BT's Global Sager Weathercaster PHP Scripts For Cumulus
    Replies: 315
    Views: 142592

    Re: BT's Global Sager Weathercaster PHP Scripts For Cumulus

    Buford T. Justice wrote:NOAA changed the link to the .TXT METAR reports. The .PHP files have been updated for this change. Redownload from the first post.
    Thank you. It's working again. ;)
    by M1DUL
    Wed 03 Aug 2016 5:48 pm
    Forum: Web site - General
    Topic: BT's Global Sager Weathercaster PHP Scripts For Cumulus
    Replies: 315
    Views: 142592

    Re: BT's Global Sager Weathercaster PHP Scripts For Cumulus

    Hi All,
    I have just had a look at my weather website and I noticed that my weather forecast say's Forecast Unavailable, I have had a look at other peoples website and there's is doing the same.

    Please can you tell us what needs to be made to correct this problem?

    Many Thanks
    Regards Michael
    by M1DUL
    Wed 24 Feb 2016 9:12 pm
    Forum: Weather by You Templates
    Topic: System information page is showing wrong os
    Replies: 9
    Views: 5136

    Re: System information page is showing wrong os

    tomcatuk wrote:Hi Mike think the trouble is I am using the std cumulus templates as that file you are referring to I don't have... :-(
    But sorted it out anyway.... thanks for the help :D
    You are very welcome I am glad that I could help you, I am glad that you could also find a way of changing it.
    by M1DUL
    Tue 23 Feb 2016 8:24 pm
    Forum: Weather by You Templates
    Topic: System information page is showing wrong os
    Replies: 9
    Views: 5136

    Re: System information page is showing wrong os

    Hi Mike I've only just noticed this on my status page (running windows 10 pro) but not sure where or what I should be editing? Hi Tom, All you need to do is find and edit file wt_data_inc.php. in your website folder and Locate these lines it is near to the end of the file so just look for Webtags S...
    by M1DUL
    Tue 15 Dec 2015 9:19 pm
    Forum: Weather by You Templates
    Topic: System information page is showing wrong os
    Replies: 9
    Views: 5136

    Re: System information page is showing wrong os

    Hi Mike, As a "patch", you could simply edit file wt_data_inc.php . Locate these lines (#686): //-- Section WEBTAGS SYSTEM -- $OsVersion = '<#OsVersion>'; ... and change text... <#OsVersion> ...with something more accurate. Also, be careful with future updates en this file. Regards, Jacques Hi Jacq...
    by M1DUL
    Mon 14 Dec 2015 6:51 pm
    Forum: Weather by You Templates
    Topic: System information page is showing wrong os
    Replies: 9
    Views: 5136

    Re: System information page is showing wrong os

    It's presumably using the <#OsVersion> web tag in some way? The component which supplies that to Cumulus doesn't know about Windows 10. You will need to edit it to either manually correct it, or remove it. I can't help with how you do that as I don't know how it all works - if it uses a PHP include...