Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.8.4 (build 3094) - 14 September 2020 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this Wiki link to Download the Software (Cumulus MX / Cumulus 1 and other related items).

Search found 441 matches

by geoffw
Thu 24 Dec 2009 4:10 pm
Forum: Cumulus 1 (No longer being developed)
Topic: A Very Merry 'CUMULUS' Christmas to all
Replies: 14
Views: 3387

Re: A Very Merry 'CUMULUS' Christmas to all

Nadolig Llawen a Blwyddyn Newydd Dda
- Merry Christmas and a Happy New Year .....

To Steve and all his fans!
by geoffw
Wed 23 Dec 2009 5:43 pm
Forum: Cumulus 1 (No longer being developed)
Topic: I Can't get any HELP from V1.8.8 Build 881
Replies: 14
Views: 2493

Re: I Can't get any HELP from V1.8.8 Build 881

Steve, I've 'moved' to the C: drive by re-intalling Cumulus there and then copied all my data and 'ini' files to the C: drive. All is now fine Cumulus is working as is the Help Module. I have deleted the version on the D: drive, so as far as I am concerned the problem is solved. As for the D: drive ...
by geoffw
Wed 23 Dec 2009 1:22 pm
Forum: Cumulus 1 (No longer being developed)
Topic: I Can't get any HELP from V1.8.8 Build 881
Replies: 14
Views: 2493

Re: I Can't get any HELP from V1.8.8 Build 881

This is really odd. I've just copied the Cumulus Help Folder to the C: drive, and it works there.

Obviously the issue is with installing Cumulus on the D: drive. Can that be explained Steve?
by geoffw
Wed 23 Dec 2009 9:42 am
Forum: Cumulus 1 (No longer being developed)
Topic: I Can't get any HELP from V1.8.8 Build 881
Replies: 14
Views: 2493

Re: I Can't get any HELP from V1.8.8 Build 881

I thought I'd solved my "HELP" problem, as it Help Screen now does appear when I select HELP/HELP TOPICS after fiddling with Privileges. However I've just noticed that though the HELP TOPICS menu now opens there is nothing in the content panel. Whatever topic I select I get http://www.pbase.com/geof...
by geoffw
Sun 20 Dec 2009 9:11 pm
Forum: Cumulus 1 (No longer being developed)
Topic: I Can't get any HELP from V1.8.8 Build 881
Replies: 14
Views: 2493

Re: I Can't get any HELP from V1.8.8 Build 881

I don't understand why you need to run it elevated to get access to help. I have it installed in C:\Cumulus on a Windows 7 machine, and didn't have to do anything to get the help to work. The only thing I can think of is that it is because I've installed it on the "D" drive rather than "C".......th...
by geoffw
Sun 20 Dec 2009 8:43 pm
Forum: Cumulus 1 (No longer being developed)
Topic: I Can't get any HELP from V1.8.8 Build 881
Replies: 14
Views: 2493

Re: I Can't get any HELP from V1.8.8 Build 881

If I double click on the “cumulus.chm” file in the Help Folder it loads, but not from the drop down menu in the Cumulus window. However I have solved the problem. 1: Closed Cumulus 2: Right Clicked on the Cumulus Shortcut and selected "Properties" 3: Opened the "Compatibility Tab" 4: Under "Privileg...
by geoffw
Sun 20 Dec 2009 6:42 pm
Forum: Cumulus 1 (No longer being developed)
Topic: I Can't get any HELP from V1.8.8 Build 881
Replies: 14
Views: 2493

Re: I Can't get any HELP from V1.8.8 Build 881

Steve I'm running Culumus within Windows 7. Cumulus is fine but when I try to access "HELP" i GET THIS PROBLEM. 1: Click "Help" I get the drop down menu. 2: Select "Help Topic" I briefly get the loading icon but no Help window appears. 3: Select "About...." I get details of the Version and build in ...
by geoffw
Sun 20 Dec 2009 5:10 pm
Forum: Cumulus 1 (No longer being developed)
Topic: I Can't get any HELP from V1.8.8 Build 881
Replies: 14
Views: 2493

I Can't get any HELP from V1.8.8 Build 881

Nothing happens when I click "HELP" and select "Help Topics" in the latest version I downloade earlier in the month.

"HELP" / "About" works.....
by geoffw
Sun 20 Dec 2009 10:27 am
Forum: Fine Offset/EasyWeather
Topic: Changing the setting on the weather station (Watson W-8681)
Replies: 19
Views: 3767

Re: Changing the setting on the weather station (Watson W-8681)

dane wrote: Geoff,
if you have the lost data in Easyweather I can convert it to Cumulus.
Thanks for the offer Dane, but I've just checked with EasyWeather and Steve is right there is no data logged for the period.

Geoff
by geoffw
Sat 19 Dec 2009 7:09 am
Forum: Fine Offset/EasyWeather
Topic: Changing the setting on the weather station (Watson W-8681)
Replies: 19
Views: 3767

Re: Changing the setting on the weather station (Watson W-8681)

Thanks Steve. Resetting the (still keeping the 15 minute interval) has worked. I tuned the computer off at 11.00pm last night and on again this morning at 7.00am and Cumulus downloaded all of the intervening readings. I still lost all of last nights data however - perhaps some clever user could tll ...
by geoffw
Fri 18 Dec 2009 3:47 pm
Forum: Fine Offset/EasyWeather
Topic: Changing the setting on the weather station (Watson W-8681)
Replies: 19
Views: 3767

Re: Changing the setting on the weather station (Watson W-8681)

Weill do Steve...... let you knpw what happens
by geoffw
Fri 18 Dec 2009 3:05 pm
Forum: Fine Offset/EasyWeather
Topic: Changing the setting on the weather station (Watson W-8681)
Replies: 19
Views: 3767

Re: Changing the setting on the weather station (Watson W-8681)

This was not a problem BEFORE I installed EasyWeather so that I could change the loggin frequency from 30 minutes to 15 minutes.

I've looked again at the EasyWeather Setup page but cn see no reason for it triggering this problem.

Anyone got any ideas?
by geoffw
Fri 18 Dec 2009 9:29 am
Forum: Fine Offset/EasyWeather
Topic: Changing the setting on the weather station (Watson W-8681)
Replies: 19
Views: 3767

Re: Changing the setting on the weather station (Watson W-8681)

Well I thought I'd sorted this problem yesterday morning after my trip to Tesco. I de-actvated Cumulus and went out for a couple of hours. Returned and when cumulus was re-started it dutifully downloaded the 15min interval data-set for the period I was away. So last night I turned off my computer ju...
by geoffw
Thu 17 Dec 2009 12:48 pm
Forum: Fine Offset/EasyWeather
Topic: Changing the setting on the weather station (Watson W-8681)
Replies: 19
Views: 3767

Re: Changing the setting on the weather station (Watson W-8681)

Back from Tesco. Restarted Cumulus and checked the "Dec09log.txt" file and the stored data from the Weather Station for the period Cumulus was closed down came in in 15 (not 30) minute intervals, which solves my problem.

May thanks to all ....................

Geoff