Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.8.0 (build 3090) - 12 August 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this link to Download the Software (Cumulus MX / Cumulus 1 and other related items). Software

Search found 152 matches

by mm23
Tue 30 Dec 2014 9:26 am
Forum: Cumulus 1 (No longer being developed)
Topic: Trends issue in strings.ini
Replies: 2
Views: 531

Trends issue in strings.ini

Well, as I understand Trends in strings.ini are made to display changes by words for temperature (rising, steady, falling), and for pressure trends (six others). I notice, that if the pressure is steady it use a "steady" trend value which is originally made for temperature. Am I right....please some...
by mm23
Tue 30 Dec 2014 9:19 am
Forum: SteelSeries Gauges
Topic: Gauges ss refresh every second time of the refresh rate
Replies: 34
Views: 5568

Re: Gauges ss refresh every second time of the refresh rate

My station update data each 8 seconds (ws 2350). @PaulMy....gauges update only every second time of each 30 seconds I try to change my realtime interval on 20 seconds (instead of 30), but nothing happened Last few days I rearranged some folders on my server and maybe I messed up somethihg than ......
by mm23
Tue 30 Dec 2014 1:49 am
Forum: SteelSeries Gauges
Topic: Gauges ss refresh every second time of the refresh rate
Replies: 34
Views: 5568

Gauges ss refresh every second time of the refresh rate

Hi everybody,

can someone tell me why my realtime gauges ss refresh every second time (60 seconds) of the set refresh rate of 30 seconds on this page http://vrijemeusibeniku.com/mjerni-instrumenti

Thanks!
by mm23
Sat 27 Dec 2014 12:22 pm
Forum: Web site - General
Topic: Highcharts graphs-strange problem
Replies: 7
Views: 1125

Re: Highcharts graphs-strange problem

Ok, thanks Mark on a quick response
by mm23
Sat 27 Dec 2014 12:16 pm
Forum: Web site - General
Topic: Highcharts graphs-strange problem
Replies: 7
Views: 1125

Re: Highcharts graphs-strange problem

......hmm, what will happen if I use a graph designed for a non contiguous data to present contiguous data?

Thanks!
by mm23
Fri 26 Dec 2014 7:33 pm
Forum: Web site - General
Topic: Highcharts graphs-strange problem
Replies: 7
Views: 1125

Re: Highcharts graphs-strange problem

Thanks Mark....I will not tolerate anything ;) ;)
by mm23
Fri 26 Dec 2014 7:03 pm
Forum: Web site - General
Topic: Highcharts graphs-strange problem
Replies: 7
Views: 1125

Re: Highcharts graphs-strange problem

Many thanks Mark. One more question please.......When the data is contiguous, and when not...I mean How much time should pass between the data to become "uncontiguous" from contiguous.....
by mm23
Fri 26 Dec 2014 1:09 pm
Forum: Web site - General
Topic: Highcharts graphs-strange problem
Replies: 7
Views: 1125

Highcharts graphs-strange problem

There is a Highcharts graphs on my webpage http://vrijemeusibeniku.com/povijesni-prikaz . My WS has stored data from January 31. to June 18. and then from October 10. to October 14. and from November 4. continuously until now (like here http://vrijemeusibeniku.com/svi-podaci ). If you look at my gra...
by mm23
Fri 18 Jul 2014 6:03 am
Forum: La Crosse
Topic: Problems with La Crosse station
Replies: 12
Views: 6672

Re: Problems with La Crosse station

Steve, I seem to be having a problem with using My La Crosse station with Cumulus. I am using the 1.9.3 build 1044 beta on Windows 7 and using a serial/usb adapter. I often get garbage readings (see below for a sample) and when I click on the red flashing error light to check what the error is, Cum...
by mm23
Wed 04 Jun 2014 7:16 am
Forum: Cumulus 1 (No longer being developed)
Topic: Formatting webtag <#daylightlength>
Replies: 13
Views: 1442

Re: Formatting webtag <#daylightlength>

OK than.......I've done a lot of formats, and I've never had a problem. I only took into consideration what is written: WIKI says "most time webtags will accept an option 'format' parameter"......
by mm23
Wed 04 Jun 2014 6:24 am
Forum: Cumulus 1 (No longer being developed)
Topic: Formatting webtag <#daylightlength>
Replies: 13
Views: 1442

Re: Formatting webtag <#daylightlength>

I'm not sure that you can format all of webtags, but try this <#daylightlength format="hh 'hours' , mm 'minutes'">
by mm23
Sat 17 May 2014 3:21 pm
Forum: Web site - General
Topic: import Cumulus file.php doing bad, worse and worse
Replies: 10
Views: 1767

Re: import Cumulus file.php doing bad, worse and worse

OK, Mark thanks. I will do so and see what will happen......
by mm23
Sat 17 May 2014 10:21 am
Forum: Web site - General
Topic: import Cumulus file.php doing bad, worse and worse
Replies: 10
Views: 1767

Re: import Cumulus file.php doing bad, worse and worse

After the http command from Toolbox worked well all night, I decided to turn back to old settings (re-activate the cron job on the server - one minute interval) and now everything is ok again. I did not activate the ftp rename option (for now) as Mark suggested - thanks Mark. What happened still do ...
by mm23
Fri 16 May 2014 11:48 pm
Forum: Web site - General
Topic: import Cumulus file.php doing bad, worse and worse
Replies: 10
Views: 1767

Re: import Cumulus file.php doing bad, worse and worse

OK Mark, I'll try it. .... Today afternoon, I turned off the cron job on the server and turned on again http comand from Toolbox and everything is start to "working" again. The only problem is that the http command activates on every hour and cron job every minute..... The question is why the "syste...
by mm23
Fri 16 May 2014 6:25 pm
Forum: Web site - General
Topic: import Cumulus file.php doing bad, worse and worse
Replies: 10
Views: 1767

Re: import Cumulus file.php doing bad, worse and worse

... sometime, I have trouble opening realtime.txt file from the server. Sometimes it opens the entire file, sometimes just part of the file and sometimes just the last line.... I've seen something similar (not Cumulus) and the reason was that sometimes transfer of the file wasn't complete when proc...