Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.12 (build 3088) - 10 July 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this link to Download the Software (Cumulus MX / Cumulus 1 and other related items). Software

Search found 820 matches

by Super-T
Fri 12 Jun 2020 10:43 pm
Forum: Fine Offset/EasyWeather
Topic: n96gy temperature sensor
Replies: 4
Views: 743

Re: n96gy temperature sensor

How about take the transmitter apart and check for moisture or foreign bodies?
by Super-T
Thu 23 Apr 2020 11:56 pm
Forum: Cumulus 1 (No longer being developed)
Topic: A mysterious lapse into constant zero readings on temperature
Replies: 4
Views: 616

Re: A mysterious lapse into constant zero readings on temperature

Maybe Dismantle the outdoor sensor and check for moisture across the temperature sensor and if so dry it all out.
by Super-T
Sat 18 Apr 2020 11:03 pm
Forum: Davis VP/VP2/Vue
Topic: Davis anemometer cups not moving in light wind
Replies: 39
Views: 9596

Re: Davis anemometer cups not moving in light wind

The anemometer has munched up the spider that was having a ride on the bearing :-)
by Super-T
Fri 17 Apr 2020 10:21 pm
Forum: Davis VP/VP2/Vue
Topic: Davis anemometer cups not moving in light wind
Replies: 39
Views: 9596

Re: Davis anemometer cups not moving in light wind

My pole is a square section which seems to alleviate the bending problem and doesn't seem to affect the wind gauges. Never put the rain gauge on a pole:-) No aerials required.
by Super-T
Fri 17 Apr 2020 2:11 am
Forum: General
Topic: Weather Station MODEL WH1050 - NO Outside temperature
Replies: 2
Views: 626

Re: Weather Station MODEL WH1050 - NO Outside temperature

Did you try removing the usb cable and batteries from both the receiver and transmitter and rebooting the system.
Were you still receiving external humidity and wind speed/direction info etc.?
by Super-T
Fri 17 Apr 2020 2:08 am
Forum: Davis VP/VP2/Vue
Topic: Davis anemometer cups not moving in light wind
Replies: 39
Views: 9596

Re: Davis anemometer cups not moving in light wind

I just have the anemometer and direction mounted on a 6 metre aluminium pole and screwed to the fence with 2 screws. To get it down for the odd oiling I just remove one screw and walk the pole down.
by Super-T
Sun 12 Apr 2020 2:52 am
Forum: Cumulus 1 (No longer being developed)
Topic: RE:smartweather
Replies: 6
Views: 878

Re: RE:smartweather

As far as I know you cannot run the 2 programmes together.
by Super-T
Wed 01 Apr 2020 12:39 am
Forum: General
Topic: Watson W-8691
Replies: 7
Views: 979

Re: Watson W-8691

Normally the white plastic housing bit, I seem to remember.

I swapped mine for one out of a broken spare display unit.
by Super-T
Fri 13 Mar 2020 1:50 am
Forum: Fine Offset/EasyWeather
Topic: Too much current
Replies: 0
Views: 996

Too much current

I have a fine offset transmitter that is pulling 15mA out of the batteries that obviously go flat quite quickly. This happens even without any attachments plugged in and just sitting on the bench. The tramitter is quite new with no moisture or corrosion inside. Only 2 x electrolytic capacitors I cou...
by Super-T
Thu 20 Feb 2020 12:45 am
Forum: General
Topic: FTP Errors and WOW setup
Replies: 2
Views: 1142

Re: FTP Errors and WOW setup

I turned off "use FTP Rename" and will watch to see what happens. Seems OK for now.
There where no O bytes files on the server :-)
by Super-T
Wed 19 Feb 2020 1:36 am
Forum: General
Topic: FTP Errors and WOW setup
Replies: 2
Views: 1142

FTP Errors and WOW setup

Can someone tell me what the log is showing for errors? I am having trouble uploading to WOW website Perhaps someone can give me a screenshot of the internet setup for Cumulus 1 19/02/2020 14:26:05.895 : begin updating internet settings 19/02/2020 14:26:05.895 : Writing cumulus.ini file for internet...
by Super-T
Sat 01 Feb 2020 1:43 am
Forum: Fine Offset/EasyWeather
Topic: Fine Offset 1080 suddenly more frequent lockups
Replies: 15
Views: 2468

Re: Fine Offset 1080 suddenly more frequent lockups

Whats the voltage on your transmitter batteries?
by Super-T
Tue 28 Jan 2020 9:13 pm
Forum: Fine Offset/EasyWeather
Topic: Fine Offset 1080 suddenly more frequent lockups
Replies: 15
Views: 2468

Re: Fine Offset 1080 suddenly more frequent lockups

Probably already tried but dismantle the transmitter and clean battery contacts etc, replace batteries and any dead spiders :-)

Try running the transmitter closer to the receiver to see how it performs.
by Super-T
Wed 08 Jan 2020 6:26 am
Forum: Fine Offset/EasyWeather
Topic: Timestamp Problem when swapping computers
Replies: 10
Views: 1042

Re: Timestamp Problem when swapping computers

All running on the desktop now by changing the desktop time settings to a.m. & p.m.
by Super-T
Wed 08 Jan 2020 6:11 am
Forum: Fine Offset/EasyWeather
Topic: Timestamp Problem when swapping computers
Replies: 10
Views: 1042

Re: Timestamp Problem when swapping computers

You hit the nail on the head. I changed the laptop time from am to a.m. and Cumulus ran on the laptop again. Makes the time settings none standard for NZ though but that must have been the way the computer was set up originally in W7 so I will stick with it and see how it goes.

Good spotting mate.