Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Search found 460 matches

by gluepack
Sat 19 Mar 2016 9:31 am
Forum: Fine Offset/EasyWeather
Topic: Intermittent loss of sensor contact
Replies: 11
Views: 2986

Re: Intermittent loss of sensor contact

Coincidentally, mine ( PCE FWS-20) has started playing up after three years. The latest was about 03:00 UTC today and it hasn't recovered yet. I have moved everything associated with receiving, around the time this started, but only a short distance and the console hasn't changed location so I doubt...
by gluepack
Fri 18 Mar 2016 8:33 pm
Forum: Webcams
Topic: wunderground problem?
Replies: 7
Views: 3856

Re: wunderground problem?

Where is the "DNS resolver?" My camera talks directly to wunderground (albeit through a TPLink TL-WR340G and a Micro Tik HG5 to get to my ISP). Out of interest, if I ping webcam.wunderground.com, it shows 52.37.52.183 and the requests time out but then... ...if I ping ibm.com (129.48.32.1) the same ...
by gluepack
Fri 18 Mar 2016 8:15 pm
Forum: Saratoga Templates
Topic: WU Tabular data
Replies: 17
Views: 3870

Re: WU Tabular data

Well, I did nothing and the tabular data is now displaying fine.

(...and unrelated, after emailing hostpapa and telling them I was finished with them for effectively disabling my website with 508's, astonishingly I am able to access it again)
by gluepack
Thu 17 Mar 2016 8:45 pm
Forum: Webcams
Topic: wunderground problem?
Replies: 7
Views: 3856

Re: wunderground problem?

Well, I had already tried their recommended address webcam.wunderground.com and it didn't work.
by gluepack
Wed 16 Mar 2016 9:54 pm
Forum: Webcams
Topic: wunderground problem?
Replies: 7
Views: 3856

Re: wunderground problem?

Thanks freddie, the first of those IP addresses appears to work. However, I'm pretty sure that it is the first time in four years that I have had to change the IP address. Oh and wow! (unrelated but) those nuts at hostpapa seem to have resolved my 504's again. This time without me having to bother t...
by gluepack
Sat 12 Mar 2016 9:44 pm
Forum: Webcams
Topic: wunderground problem?
Replies: 7
Views: 3856

wunderground problem?

I've been too busy to do anything about it but my webcam upload to Weather Underground has been failing for a few days. I have been using IP address 38.102.137.106 since time immemorial with only the rare problem, invariably caused by something at their end, and the image is picked up by half a doze...
by gluepack
Sun 06 Mar 2016 11:19 am
Forum: Saratoga Templates
Topic: WU Tabular data
Replies: 17
Views: 3870

Re: WU Tabular data

Oh well, after three years I'm thinking of giving up anyway. I can stand the niggling little problems but the resource problem is occurring again and I'm tired of arguing with providers who invariably insist that any problems are mine but eventually resolve them.
by gluepack
Sat 05 Mar 2016 7:01 am
Forum: Saratoga Templates
Topic: WU Tabular data
Replies: 17
Views: 3870

Re: WU Tabular data

Before I do that... does it also fix the wu forecast that is failing now (again) on the home page and on my forecast page or is that another issue?
by gluepack
Fri 04 Mar 2016 6:48 pm
Forum: Saratoga Templates
Topic: WU Tabular data
Replies: 17
Views: 3870

Re: WU Tabular data

Well, I say "thanks for that" but it looks like a complete change to the implementation to me. Not only that, they have references to your site that are, as you referred me to them, now irrelevant and the MI site referred to (where I was hoping to see it in action) was discontinued back in November ...
by gluepack
Fri 04 Mar 2016 6:19 pm
Forum: Saratoga Templates
Topic: WU Tabular data
Replies: 17
Views: 3870

Re: WU Tabular data

Thanks for that :)
by gluepack
Fri 04 Mar 2016 4:38 pm
Forum: Cumulus MX
Topic: External program failing
Replies: 2
Views: 551

Re: External program failing

Well, WinSCP was due for an upgrade anyway so I downloaded latest version and installed it and everything is fine. So, I guess it is possible that there was some corruption but what is the difference between MX invoking the bat (indirectly) and doing it manually? I thought it was the tasklist | find...
by gluepack
Fri 04 Mar 2016 2:06 pm
Forum: Cumulus MX
Topic: External program failing
Replies: 2
Views: 551

External program failing

I have no idea whether this is a mX problem or not but... A while back, due to extended power outage that surpassed my UPS capability, MX didn't shut down properly and upon restarting my external program was not updating my website. It is a vbs that, in turn, invokes a bat that, in turn, invokes Win...
by gluepack
Fri 04 Mar 2016 1:53 pm
Forum: Saratoga Templates
Topic: WU Tabular data
Replies: 17
Views: 3870

WU Tabular data

My station graphs from WU used to list the tabular data but now it only says comma delimited file that when clicked on opens a data file. Have they changed the process?
by gluepack
Tue 26 Jan 2016 3:35 pm
Forum: Saratoga Templates
Topic: help with who's_online script
Replies: 8
Views: 1896

Re: help with who's_online script

Well, I tried the meta and, four hours later, there are 23 bots on. Admittedly, two or three have times on of over four hours but, by itself, it doesn't seem to have done any good.
by gluepack
Mon 25 Jan 2016 6:50 pm
Forum: Saratoga Templates
Topic: help with who's_online script
Replies: 8
Views: 1896

Re: help with who's_online script

I don't know if it is associated with the 508's I was getting, not able to view my own website, but this is an example of what was happening at the time (although I am able to access it now) The weird thing is that they all seem to be interested in my history from wunderground, going back years... w...