Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.11.4 (build 3133) - 25 May 2021
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of drop-down menus to 2030)

Download the Software (Cumulus MX / Cumulus 1 and other related items) from the Wiki

If you are interested in supporting Cumulus then maybe you would like to contribute to the maintenance of the Wiki? This need not take hours of your time - just a half hour here and there can make a big difference, particularly if many people are doing this. Any contributions are very welcome, whether they involve new content or editing of existing content. It will be very helpful to current and future users of Cumulus software if the Wiki is kept well-maintained and current. If you are interested then please contact forum user saratogaWX and ask for a Wiki account.

Search found 110 matches

by odintheterrible
Mon 24 May 2021 4:13 pm
Forum: Cumulus MX Interface Customisation
Topic: GW1000 / WS View and Cumulus
Replies: 11
Views: 1169

Re: GW1000 / WS View and Cumulus

Hans for goodness sake grow up !!!!! :groan: Sangonera la Verde is in excess of 43 Km away from me and whilst it too is in Murcia it is NOT in Torre-Pacheco where I live (My profile quite clearly says I live in Torre-Pacheco !) There was NO link to the web site in the post or in the profile. (Why yo...
by odintheterrible
Mon 24 May 2021 1:00 pm
Forum: Cumulus MX Interface Customisation
Topic: GW1000 / WS View and Cumulus
Replies: 11
Views: 1169

Re: GW1000 / WS View and Cumulus

Hans, My co-ordinates are accurate and are exactly where the station is located. Murcia is a big place and if you believethat the co-ordinates refer to the place you quoted (Sangonera la Verde) then there is something wrong with your mapping skills. Sangonera la Verde is NOWHERE NEAR US! Just accept...
by odintheterrible
Mon 24 May 2021 8:31 am
Forum: Cumulus MX Interface Customisation
Topic: GW1000 / WS View and Cumulus
Replies: 11
Views: 1169

Re: GW1000 / WS View and Cumulus

Hi Mark. Interestingly, as I was setting myself to turn on the logging, the data suddenly appeared on the web site without any intervention on my part. Most odd :o
by odintheterrible
Mon 24 May 2021 8:29 am
Forum: Cumulus MX Interface Customisation
Topic: GW1000 / WS View and Cumulus
Replies: 11
Views: 1169

Re: GW1000 / WS View and Cumulus

Thanks for your input Hans ... but alas you are way off the beam as we live nowhere near Sangonera la Verde as you indicate ;)
by odintheterrible
Mon 24 May 2021 6:48 am
Forum: Cumulus MX Interface Customisation
Topic: GW1000 / WS View and Cumulus
Replies: 11
Views: 1169

Re: GW1000 / WS View and Cumulus

That could be sometime nw as the 'Gotafria' (stor) has passed LOL
by odintheterrible
Sun 23 May 2021 1:16 pm
Forum: Cumulus MX Interface Customisation
Topic: GW1000 / WS View and Cumulus
Replies: 11
Views: 1169

GW1000 / WS View and Cumulus

Running the v:3.11.3, b:3132 of Cumulus and latest WS View app. In WS View the rainfall figure for today is working OK and showing the current figure (it's raining!), however in the web page for Cumulus it's showing all of the rainfall data as '0'. The data is displaying OK in the GUI / device scree...
by odintheterrible
Thu 20 May 2021 7:04 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Rainfall data .. editing
Replies: 0
Views: 287

Rainfall data .. editing

Quick question ... the rainfall figure (Rain Year) in the GW1000 shows 77.1 mm however in the Cumulus GUI it shows Rainfall This Year 0.0 mm. Also, Rain Month in the app (WS View) shows 12.4 mm but in Cumulus, Rain This Month shows 0.0 mm Can someone explain please how I can rectify these readings i...
by odintheterrible
Tue 18 May 2021 2:12 pm
Forum: Cumulus MX Interface Customisation
Topic: UV index ?????
Replies: 5
Views: 1139

Re: UV index ?????

Thank you for the shove in the right direction
by odintheterrible
Tue 18 May 2021 11:27 am
Forum: Cumulus MX Interface Customisation
Topic: UV index ?????
Replies: 5
Views: 1139

UV index ?????

Since the switch to JASON programming for the internet web site I'm finding it very difficult to get my head around the new MX site structure as I have no idea about JASON. In the mobile phone app for the GX100 (WS VIEW) I have the UV-Index clearly displayed. However, for reasons I cannot fathom, th...
by odintheterrible
Mon 17 May 2021 12:24 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: New installation/setup instructions for MX ???
Replies: 2
Views: 164

New installation/setup instructions for MX ???

Might sound like a stupid question .... but since moving to MX I can't find any specific setup info for MX as I'm unsure about the default file locations etc ... uploade OK, but can't seem to get the default site updated despite getting the GW1000 setup OK. It's obviously something to do with the fi...
by odintheterrible
Fri 14 May 2021 3:37 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Error when trying to run the latest version 3130
Replies: 1
Views: 140

Error when trying to run the latest version 3130

After downloading the latest zip (3130), unzipping it and then trying to run, I get the following error message, "System.IO.FileNotFoundException: Could not load file or assembly 'Devart.Data.MySql, Version=8.3.389.0, Culture=neutral, PublicKeyToken=09af7300eec23701' or one of its dependencies. The ...
by odintheterrible
Tue 27 Apr 2021 12:22 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Weather Forecast ???
Replies: 3
Views: 198

Weather Forecast ???

Greetings from Spain :) Since installing the new weatherstation and the Ecowitt GW 1000 everything has been running exremely smoothly. However, because of where we live in Spain, the weather forescast is extremely inaccurite ! At the moment we have clear blue, clodless skies yet the station reports ...
by odintheterrible
Mon 29 Mar 2021 3:15 pm
Forum: Cumulus MX Interface Customisation
Topic: Customising the local dashboard
Replies: 52
Views: 5862

Re: Customising the local dashboard

mcrossley wrote:
Mon 29 Mar 2021 11:18 am
UV-I is on the to-do list for the new web site.
Thanks for the heads up
by odintheterrible
Mon 29 Mar 2021 9:31 am
Forum: Cumulus MX Interface Customisation
Topic: Customising the local dashboard
Replies: 52
Views: 5862

Re: Customising the local dashboard

I've been looking at the output from the GW1000 and the dasboard from the Brandson 304577 and there does appear to be some variation on certain of the readings at some points in time. However, more importantly, since migrating away from the old index.htm to the new json based system, some of what I ...
by odintheterrible
Sun 28 Mar 2021 12:21 pm
Forum: Cumulus MX Interface Customisation
Topic: Customising the local dashboard
Replies: 52
Views: 5862

Re: Customising the local dashboard

You are absolutely right I was referring to the web page/interface and not the dashboard. For the senility of old age, I apologise unreservedly LOL