Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.2 build 3052 - 13 September 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 63 matches

by odintheterrible
Tue 13 Aug 2019 8:19 pm
Forum: Cumulus MX
Topic: MX Web Tag File ???
Replies: 6
Views: 278

Re: MX Web Tag File ???

Thanks for the input, and I have read the WIKI in respect of the tags. However, is there a specific file that contains the tags ... (if so, where can it be downloaded )and if not, how do you create a web tag file ??
Thanks

(I'm asking because it's a location request in the Cumulus Toolbox)
by odintheterrible
Tue 13 Aug 2019 7:35 am
Forum: Cumulus MX
Topic: Cumulus standard template not displaying anything from 'Trends' link in the menu
Replies: 10
Views: 354

Re: Cumulus standard template not displaying anything from 'Trends' link in the menu

Now that my hosting platform is back online, I've rewritten the code on the trendsT.htm page and made a few changes to the uploads, and it all works fine now :)
by odintheterrible
Tue 13 Aug 2019 7:30 am
Forum: Cumulus MX
Topic: MX Web Tag File ???
Replies: 6
Views: 278

MX Web Tag File ???

Is there a Web Tag file available for MX ... and if so, where do I find it ??
If not, anyone know how to create one ???
Thanks ;)
by odintheterrible
Tue 13 Aug 2019 7:27 am
Forum: Web site - General
Topic: New hosting advice
Replies: 5
Views: 208

Re: New hosting advice

Hi,
I've been using iFastnet.com for ages ... excellent up times and great support.
Bonus is that they also do a pay monthly plan which I established using my Paypal account.
by odintheterrible
Sun 11 Aug 2019 10:22 am
Forum: Cumulus MX
Topic: Cumulus standard template not displaying anything from 'Trends' link in the menu
Replies: 10
Views: 354

Re: Cumulus standard template not displaying anything from 'Trends' link in the menu

Yes, ATM it looks like our hosting platform (ifastnet.com) is down due to a brute force attack so I can't get at anything online or even the ftp :((
by odintheterrible
Sun 11 Aug 2019 8:27 am
Forum: Cumulus MX
Topic: Cumulus standard template not displaying anything from 'Trends' link in the menu
Replies: 10
Views: 354

Re: Cumulus standard template not displaying anything from 'Trends' link in the menu

Thanks for the input. However, I've been doing some digging in the page code, and I'm not convinced that the script locations are correct in the trendsT.htm When you try to follow the paths in the browser, they don't resolve ... lines 139 > 142 <script src="lib/jquery/jquery-latest.min.js"></script>...
by odintheterrible
Sat 10 Aug 2019 7:07 am
Forum: Cumulus MX
Topic: Cumulus standard template not displaying anything from 'Trends' link in the menu
Replies: 10
Views: 354

Re: Cumulus standard template not displaying anything from 'Trends' link in the menu

Thanks for the response. However, since last time, I've been delving into the source code for the trensT.htm page in the web folder of the installed MX program. If you scroll down to lines 139 - 142, you see this: <script src="lib/jquery/jquery-latest.min.js"></script> <script src="lib/highstock/js/...
by odintheterrible
Fri 09 Aug 2019 1:24 pm
Forum: Cumulus MX
Topic: Cumulus standard template not displaying anything from 'Trends' link in the menu
Replies: 10
Views: 354

Re: Cumulus standard template not displaying anything from 'Trends' link in the menu

Greetings,
Many thanks for the response.
Do you have "Include graph data files" ticked in the Settings - Web/FTP settings?
A URL to the page may also be helpful.
... YES I do.

https://jotados.eu/cumulus/trends.htm

https://jotados.eu/cumulus/index.htm
by odintheterrible
Wed 07 Aug 2019 10:19 pm
Forum: Cumulus MX
Topic: Cumulus standard template not displaying anything from 'Trends' link in the menu
Replies: 10
Views: 354

Cumulus standard template not displaying anything from 'Trends' link in the menu

Greetings, For some reason I just decided to click on the 'TRENDS' button in the menu (Cumulus Standard Web Page/Template) ... and where it instructs you to select a sub-category it displays nothing. :( All other options in the menu seem to return a web page but the trends remain steadfastly empty. ...
by odintheterrible
Fri 12 Jul 2019 12:26 pm
Forum: Cumulus MX
Topic: That old chestnut ... Fine Offset 'USB Lockup' !!!
Replies: 8
Views: 349

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

You need two things to fix this: 1) https://i5.wal.co/asr/55579b2e-2b74-4eef-8f50-0616f5a9f247_1.e9634818356c77c595cda9a579ef3c3d.jpeg?odnWidth=180&odnHeight=180&odnBg=ffffff This is where you need to house the Fine Offset transmitter and receiver. 2) Then take a read here https://wiki.weatherduino...
by odintheterrible
Fri 12 Jul 2019 12:23 pm
Forum: Cumulus MX
Topic: That old chestnut ... Fine Offset 'USB Lockup' !!!
Replies: 8
Views: 349

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Agreed! But like every thing else in life, I hate being had over... esp by our cousins from the other side of the planet!
by odintheterrible
Fri 12 Jul 2019 6:09 am
Forum: Cumulus MX
Topic: That old chestnut ... Fine Offset 'USB Lockup' !!!
Replies: 8
Views: 349

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Have you tried dismantling and re-soldering the USB Socket in the Console? Hi, Thanks for the input. As far as I am aware, this whole nonsense revolves around a change that was made some time back to the chip set that the consoles were and are now using ... I may be wrong, but that is my understand...
by odintheterrible
Thu 11 Jul 2019 6:31 am
Forum: Cumulus MX
Topic: That old chestnut ... Fine Offset 'USB Lockup' !!!
Replies: 8
Views: 349

Re: That old chestnut ... Fine Offset 'USB Lockup' !!!

Thanks for taking the time to contribute. No, ticking and unticking the box has, as far as I can make out, little or no difference to the frequency of the lockup. The problem is, that the 'frequency' is random. Nothing shows up in the debug file. :(( ... the debug file itself isn't now showing eithe...
by odintheterrible
Wed 10 Jul 2019 9:11 am
Forum: Cumulus MX
Topic: That old chestnut ... Fine Offset 'USB Lockup' !!!
Replies: 8
Views: 349

That old chestnut ... Fine Offset 'USB Lockup' !!!

Greetings one and all, Apologies in advance for raising this old chestnut AGAIN ... but the Fine Offset 'USB Lockup' issue is driving me to distraction! I'm currently running 'Cumulus MX 3.0.0 b3050' and in the Station Settings > Options > Synchronise Fine Offset reads (Work around for Fine Offset c...
by odintheterrible
Fri 05 Jul 2019 9:27 pm
Forum: Cumulus MX
Topic: Upgrading to v3047 from v3043 ...
Replies: 8
Views: 735

Re: Upgrading to v3047 from v3043 ...

'Well, now running v3050 and even though the 'Synchronise Fine Offset reads' in the Station Settings is ticked, it definitely doesn't produce the desired 'Work around for Fine Offset console USB lockup problem' ... after tinkering with the settings for weeks, I've finally decided to throw in the tow...