Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.11.4 (build 3133) - 25 May 2021
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of drop-down menus to 2030)

Download the Software (Cumulus MX / Cumulus 1 and other related items) from the Wiki

If you are interested in supporting Cumulus then maybe you would like to contribute to the maintenance of the Wiki? This need not take hours of your time - just a half hour here and there can make a big difference, particularly if many people are doing this. Any contributions are very welcome, whether they involve new content or editing of existing content. It will be very helpful to current and future users of Cumulus software if the Wiki is kept well-maintained and current. If you are interested then please contact forum user saratogaWX and ask for a Wiki account.

Search found 349 matches

by aznetcowboy
Thu 10 Jun 2021 5:22 pm
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

Finally! Got it working. The error was in the Baud Rate. It was set at 14400 instead of 19200. When my area of town had an almost 3 hours power outage that was when the problem started. That long power outage must been how it got changed. While nothing else worked, this fixed it. :groan: So after al...
by aznetcowboy
Wed 09 Jun 2021 5:55 pm
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

By updating from Cumulus 1.9.6 to CumulusMX, what happens to all the Saratoga templates I am using? Will everything need to be reinstalled or will MX be able to do a upgrade from 1.9.6 to MX? :?
by aznetcowboy
Tue 08 Jun 2021 7:12 pm
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

I don't know. I have been in contact with Davis, but no luck there. I even restored the Cumulus folder that I had from shortly before this all started. No luck. :groan:

If I can't get this fixed before soon, I will give up and take my domain offline. I really, really don't want to do this. :cry:
by aznetcowboy
Tue 08 Jun 2021 7:07 pm
Forum: Davis VP/VP2/Vue
Topic: What won't Data Logger communicate with Cumulus
Replies: 0
Views: 121

What won't Data Logger communicate with Cumulus

I am running Cumulus 1.9.4 for 8-1/2 years. A couple weeks ago we had a power outage in this part of town that lasted for several hours. When the UPS was going to run out of battery power. I shut down the system. Upon bring the system back online, I found the I could not communicate with my Weatherl...
by aznetcowboy
Mon 07 Jun 2021 3:16 am
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

I tried the "FOR /F..." command 3 times with the following results: Cumulus only running. Results were: cumulus.exe 10592 1 45,688K Cumulus and Weather both running. Results were: cumulus.exe 10592 1 46,748K System Idle Process 0 services 0 8K Weatherlink only running. Results were: no results were ...
by aznetcowboy
Sun 06 Jun 2021 8:35 pm
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

Oh, this is interesting for sure. Nothing was being returned which is why I tried the echo command. So Weatherlink says port is already in use, but the FOR /f search shows it not being in use. At this point in time, I don't know what else to do.
by aznetcowboy
Sun 06 Jun 2021 7:26 pm
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

FOR /F "usebackq tokens=5 delims= " %i IN (`netstat -ano ^|find ":22222"`) DO @tasklist /fi "pid eq %i" | find "%i" I do not understand this command. It gives me the error of "q tokens=5 delims= " was unexpected at this time." Are you certain of this command? I have never seen anything like it befo...
by aznetcowboy
Sat 05 Jun 2021 9:18 pm
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

I now have the Data Logger showing up as it should. WeatherLink 6.0.5 it finds the Data Logger and the correct IP and DID numbers. But, when I do a Test, I get an error message saying " Cannot establish connection since port is already in use. " The port number is 22222 and has been ever since I sta...
by aznetcowboy
Fri 04 Jun 2021 3:43 am
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

Changed "Discon period" box to 5. It made no difference. :(
by aznetcowboy
Thu 03 Jun 2021 9:23 pm
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

Do you have anything in the "Discon period" box?
Yes, the value in the "Discon period" box is 1.
by aznetcowboy
Thu 03 Jun 2021 8:35 pm
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

Attached is the config file for the data logger in a PDF format.
by aznetcowboy
Thu 03 Jun 2021 8:03 pm
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

No problem ping the Data Logger. I have seen something in the Weather Link that I can't resolve which might be the problem. In the communications Port page, it can find the DID and IP numbers no problem when I click on the "Local Device ID". But if I then click on the TEST button, I get an error mes...
by aznetcowboy
Thu 03 Jun 2021 6:17 pm
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

Sorry it took so long for me to get back to you, but I was working with Davis Instruments to find out why the WeatherlinkIP Data Logger was not being seen by the router. It is now seen as IP 192.168.1.102 (port 22222). That is exactly what the Station Configuration is set to. The Console is showing ...
by aznetcowboy
Sat 29 May 2021 3:57 am
Forum: Saratoga Templates
Topic: Error -32701
Replies: 24
Views: 2361

Re: Error -32701

During a weather event here of dealing with a Pneumonia front which caused as lengthy rain with very strong winds, we last power for about 90 minutes. Now I am getting the error " Error -32701 while trying to initialize the station ". I cannot get this to clear up. I also don't seem to get my Weathe...
by aznetcowboy
Fri 02 Apr 2021 10:59 pm
Forum: Saratoga Templates
Topic: No Fire Danger Scripts For the Saratoga Template?
Replies: 1
Views: 383

No Fire Danger Scripts For the Saratoga Template?

I have been using the FWICalc fire danger script for a long time now, but lately it is always showing LOW when the real fire danger here is VERY HIGH . Is there no fire danger script for the Saratoga template available? I see other such as weatherbyyou.com and weather-display.com have fire danger sc...