Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.2.3 build 3059 - 04 December 2019.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 309 matches

    by aznetcowboy
    Thu 19 Sep 2019 5:28 pm
    Forum: Saratoga Templates
    Topic: RC=302 Object Moved error
    Replies: 10
    Views: 1105

    Re: RC=302 Object Moved error

    How can I get the following to work in the flyout-menu.xml: https://www.wunderground.com/wundermap?lat=43.4&lon=-88.18&zoom=8&pin=&rad=1&rad.type=00Q&wxsn=0&svr=0&cams=0&sat=0&riv=0&mm=0&hur=0 I'm not sure what all the code after "?" (lat=43.4&lon=-88.18&zoom=8&pin=&rad=1&rad.type=00Q&wxsn=0&svr=0&c...
    by aznetcowboy
    Tue 17 Sep 2019 11:23 pm
    Forum: Saratoga Templates
    Topic: NOAA Image of the Day
    Replies: 2
    Views: 280

    NOAA Image of the Day

    I am getting the following error: NOAA Image of the Day Sorry... today's image is a movie or animated .gif file and cannot be reformatted to show here. Please visit the NNVL site to view it. Courtesy of NOAA Environmental Visualization Laboratory That link is http://www.nnvl.noaa.gov/imageoftheday.p...
    by aznetcowboy
    Sun 01 Sep 2019 9:07 pm
    Forum: Saratoga Templates
    Topic: Clear all old records
    Replies: 7
    Views: 528

    Re: Clear all old records

    Did you erase the files in data with Cumulus stopped? Provided you don't have a database or copy data files elsewhere as part of a complex setup then I can't think of any other reason for the data still being presented by Cumulus. Also, you may like to set the StartDate entry under the [Station] se...
    by aznetcowboy
    Sun 01 Sep 2019 3:32 pm
    Forum: Saratoga Templates
    Topic: Clear all old records
    Replies: 7
    Views: 528

    Re: Clear all old records

    I have erased all data in my DATA folder, however the reading from all the way back to January 2013 are still there. It wouldn't bother me so much except the reading from January 2013 through mid-April are from Tucson, AZ. I am now located in West Bend, WI so I sure don't want the All-Time recorded ...
    by aznetcowboy
    Sat 31 Aug 2019 1:07 am
    Forum: Saratoga Templates
    Topic: RC=302 Object Moved error
    Replies: 10
    Views: 1105

    Re: RC=302 Object Moved error

    Everything seems okay, except the wundermap still defaults to the west coast instead of North Central (nc). :?:

    :groan:
    by aznetcowboy
    Thu 29 Aug 2019 10:49 pm
    Forum: Saratoga Templates
    Topic: RC=302 Object Moved error
    Replies: 10
    Views: 1105

    Re: RC=302 Object Moved error

    I sure think I have. I just went over it again (I have a printout of the settings). I made sure all the "sw" settings are "mw" and that my long/lat setting are correct. The nearest radar to us in at Milwaukee's Mitchell Airport (MKE) . If I am missing anything, it is either something that is going o...
    by aznetcowboy
    Thu 29 Aug 2019 8:09 pm
    Forum: Saratoga Templates
    Topic: RC=302 Object Moved error
    Replies: 10
    Views: 1105

    Re: RC=302 Object Moved error

    I updated all the files and the RC 39=02 error is now gone. I have lots of fun getting all the locations got the time zones, longitude and latitude, and places for my location to be updated.

    Is there any way to get the radar (Wundermap) to default to my area instead of the West Coast?
    by aznetcowboy
    Thu 29 Aug 2019 3:49 pm
    Forum: Saratoga Templates
    Topic: RC=302 Object Moved error
    Replies: 10
    Views: 1105

    Re: RC=302 Object Moved error

    The link to the Ridge Run Weather Station is http://www.ridgerun.us.
    by aznetcowboy
    Thu 29 Aug 2019 3:44 am
    Forum: Saratoga Templates
    Topic: RC=302 Object Moved error
    Replies: 10
    Views: 1105

    RC=302 Object Moved error

    In my Summary/Temperature script on the main page of my web site I am getting the following error: " unable to load KETB data RC=302 Object Moved ". That is my local airport and it is still in the same spot. A followup here. I should have looked here first, but all of the metar readings in the wxmet...
    by aznetcowboy
    Wed 28 Aug 2019 9:20 pm
    Forum: Saratoga Templates
    Topic: Weather Underground Images
    Replies: 2
    Views: 323

    Re: Weather Underground Images

    I've been making great progress on getting my site showing my new Wisconsin location instead of my old Arizona location. However I am having an issue under the Summary/Temperature part of the main page. It comes up saying "unable to load KETB data RC=302 Object Moved". KETB is indeed the correct met...
    by aznetcowboy
    Tue 20 Aug 2019 2:58 pm
    Forum: Saratoga Templates
    Topic: Clear all old records
    Replies: 7
    Views: 528

    Re: Clear all old records

    If I understand it well, just clear out (delete the contents of) the data directory and cumulus starts all over again. (I assume you entered the new location etc... correctly) I sure hope I have changed all the necessary setting (location, name, etc.). I just know that some will get missed, but I h...
    by aznetcowboy
    Tue 20 Aug 2019 2:55 pm
    Forum: Saratoga Templates
    Topic: Clear all old records
    Replies: 7
    Views: 528

    Re: Clear all old records

    Oh yes, I will do a complete backup before doing any major change, believe it!
    :clap:
    by aznetcowboy
    Mon 19 Aug 2019 4:41 pm
    Forum: Saratoga Templates
    Topic: Clear all old records
    Replies: 7
    Views: 528

    Clear all old records

    I would like to clear out all my old records/data and start over clean. Why? I moved from Arizona to Wisconsin in April. I have finally made enough progress in getting Cumulus to show it as being a Wisconsin site. That means all the 6+ years of data for Arizona does not apply to Wisconsin. Wisconsin...
    by aznetcowboy
    Mon 19 Aug 2019 4:34 pm
    Forum: Saratoga Templates
    Topic: Weather Underground Images
    Replies: 2
    Views: 323

    Weather Underground Images

    I would like to change the "Radar/Satellite images courtesy of Weather Underground" from the southwest to the midwest. So far I have no luck in locating this code for setting the $Site that controls these images. And yes, I know I need to do some updates, but with all the stuff connected with moving...
    by aznetcowboy
    Fri 09 Aug 2019 2:56 pm
    Forum: Saratoga Templates
    Topic: Moved site and can't get new alerts to works
    Replies: 4
    Views: 475

    Re: Moved site and can't get new alerts to works

    Got the alerts to work. And just in time for a major squall line. I was getting the warnings, statements, etc. with no problem. Now to get the current readings to work. :(