Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.0 build 3050 - 1 May 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 299 matches

by aznetcowboy
Tue 20 Aug 2019 2:58 pm
Forum: Saratoga Templates
Topic: Clear all old records
Replies: 4
Views: 94

Re: Clear all old records

If I understand it well, just clear out (delete the contents of) the data directory and cumulus starts all over again. (I assume you entered the new location etc... correctly) I sure hope I have changed all the necessary setting (location, name, etc.). I just know that some will get missed, but I h...
by aznetcowboy
Tue 20 Aug 2019 2:55 pm
Forum: Saratoga Templates
Topic: Clear all old records
Replies: 4
Views: 94

Re: Clear all old records

Oh yes, I will do a complete backup before doing any major change, believe it!
:clap:
by aznetcowboy
Mon 19 Aug 2019 4:41 pm
Forum: Saratoga Templates
Topic: Clear all old records
Replies: 4
Views: 94

Clear all old records

I would like to clear out all my old records/data and start over clean. Why? I moved from Arizona to Wisconsin in April. I have finally made enough progress in getting Cumulus to show it as being a Wisconsin site. That means all the 6+ years of data for Arizona does not apply to Wisconsin. Wisconsin...
by aznetcowboy
Mon 19 Aug 2019 4:34 pm
Forum: Saratoga Templates
Topic: Weather Underground Images
Replies: 1
Views: 55

Weather Underground Images

I would like to change the "Radar/Satellite images courtesy of Weather Underground" from the southwest to the midwest. So far I have no luck in locating this code for setting the $Site that controls these images. And yes, I know I need to do some updates, but with all the stuff connected with moving...
by aznetcowboy
Fri 09 Aug 2019 2:56 pm
Forum: Saratoga Templates
Topic: Moved site and can't get new alerts to works
Replies: 4
Views: 236

Re: Moved site and can't get new alerts to works

Got the alerts to work. And just in time for a major squall line. I was getting the warnings, statements, etc. with no problem. Now to get the current readings to work. :(
by aznetcowboy
Wed 07 Aug 2019 3:36 pm
Forum: Saratoga Templates
Topic: Moved site and can't get new alerts to works
Replies: 4
Views: 236

Re: Moved site and can't get new alerts to works

The URL is still http://www.elgheko.us. Some day I will need to move it to a new URL, but I don't expect to have that happening for months. :roll:

Thanks!
by aznetcowboy
Mon 05 Aug 2019 10:34 pm
Forum: Saratoga Templates
Topic: Moved site and can't get new alerts to works
Replies: 4
Views: 236

Moved site and can't get new alerts to works

I have moved my El Gheko Neighborhood Association from Tucson, AZ to my new home in West Bend, WI. It has been so long since I made any changes to my site that I am confused on a number of things. Right now it is a matter to get the Alerts working. Any help would be appreciated! BTW, the new site wi...
by aznetcowboy
Mon 11 Mar 2019 6:20 pm
Forum: Saratoga Templates
Topic: Updating YTD rainfall
Replies: 0
Views: 190

Updating YTD rainfall

Is there a way to update the YTD rainfall? Currently, because of the weather station being offline for several weeks due to remodeling in the house, a number of rainy periods were missed. Right now the system shows 2.21 inches where in reality it should be 4.44 inches. The 4.44 inches comes from my ...
by aznetcowboy
Mon 25 Feb 2019 3:19 am
Forum: Saratoga Templates
Topic: Looking for Fire Danger script
Replies: 9
Views: 1449

Re: Looking for Fire Danger script

Now that I have the fire danger script working okay, you can check out the Smokey Bear link in my Fire Danger link on my webpage at http://elgheko.us/wxdanger.php.
by aznetcowboy
Fri 22 Feb 2019 12:37 am
Forum: Saratoga Templates
Topic: get-metar-conditions-inc error
Replies: 2
Views: 279

Re: get-metar-conditions-inc error

Not sure how it got off the track, but I have corrected it. Thank You! :D
by aznetcowboy
Thu 21 Feb 2019 3:59 pm
Forum: Saratoga Templates
Topic: get-metar-conditions-inc error
Replies: 2
Views: 279

get-metar-conditions-inc error

I am getting the following errors lately: Warning: reset() expects parameter 1 to be array, null given in /home/gydfbaoo/public_html/get-metar-conditions-inc.php on line 651 Warning: Invalid argument supplied for foreach() in /home/gydfbaoo/public_html/get-metar-conditions-inc.php on line 656 What i...
by aznetcowboy
Sun 17 Feb 2019 4:45 pm
Forum: Saratoga Templates
Topic: Looking for Fire Danger script
Replies: 9
Views: 1449

Re: Looking for Fire Danger script

After years of using the FWI Calc fire danger script, it is time to go to something else. FWI Calc has not had any support for a really long time. Now that I am having issues with it I think it is time to replace it with something else. Is there any other Fire Danger software/script available that c...
by aznetcowboy
Fri 08 Feb 2019 6:20 pm
Forum: Saratoga Templates
Topic: Website will not update
Replies: 12
Views: 1022

Re: Website will not update

I have gone to all sorts of extremes to correct this issue, but no luck. My ISP restored me back to before this problem reared its ugly head, I restored my Cumulus softw2are back to before this all started, no luck. I can use the exact same settings in Filezilla and it works fine. But when using it ...
by aznetcowboy
Fri 18 Jan 2019 4:37 pm
Forum: Saratoga Templates
Topic: Website will not update
Replies: 12
Views: 1022

Re: Website will not update

I have done everything suggested, but no luck. I am thinking my days as a weather station website are number anyway. We will be moving back to Wisconsin in the next few months or so and we will be moving into an apartment, so I probably won't be able to set up my Davis weather station at that time. ...
by aznetcowboy
Wed 16 Jan 2019 9:58 pm
Forum: Saratoga Templates
Topic: Website will not update
Replies: 12
Views: 1022

Re: Website will not update

Well, the words FTP Error implies there's a problem :) FTP Errors can be caused by multiple things: 1) an incorrect userid or password (don't think that's the issue as it didn't show an error after the "Logging in" message, only after the Uploading/remote file message 2) the path for the remote fil...