Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - 28 November 2014
Latest Cumulus MX release v3.0.0 build 3046 - 02 January 2019. See the Wiki for download

Search found 36 matches

by UncleBuck
Mon 02 Apr 2018 12:30 am
Forum: Webcams
Topic: MAC Evocam
Replies: 3
Views: 4948

Re: MAC Evocam

Thought I would post it here anyway, just in case there is anyone else who needs it. First Steps: Create 2 text items in the Evocam display, one called "Now" and the other called "Today". Set up a new action that has a Time period: of "Always" and a When ever any of these conditions occur: as every ...
by UncleBuck
Sat 31 Mar 2018 10:54 pm
Forum: Webcams
Topic: MAC Evocam
Replies: 3
Views: 4948

Re: MAC Evocam

Hi Kevin,
Sorry for the REALLY late reply on this one. Are you still interested in the overlay side of things using EvoCam?

Colin
by UncleBuck
Tue 21 Nov 2017 10:27 pm
Forum: Webcams
Topic: MAC Evocam
Replies: 3
Views: 4948

MAC Evocam

Does anyone here use Evocam on MAC?
I have been using it for a while now and have a script I use (that runs within the app) to overlay the current conditions using the realtime.txt data.
If anyone is interested, I can post it here with some basic instructions on how to set it all up.
by UncleBuck
Wed 04 Oct 2017 1:47 am
Forum: SteelSeries Gauges
Topic: Windrose popup different to gauge.
Replies: 7
Views: 1902

Re: Windrose popup different to gauge.

I am using the SQL version.
I changed the code so it uses the 'wlatest' data rather than the 'wspeed' and the result is much closer now to the gauge.
by UncleBuck
Mon 02 Oct 2017 8:29 pm
Forum: SteelSeries Gauges
Topic: Windrose popup different to gauge.
Replies: 7
Views: 1902

Windrose popup different to gauge.

Not sure what is happening here but the popup windrogse graph is quite different to the actual gauge. The gauge is reading correctly as I have confirmed the direction it is facing when I took this screen capture and there has been little to no wind over night. Any ideas as to what I have set up inco...
by UncleBuck
Thu 31 Aug 2017 12:45 am
Forum: 3rd Party Tools
Topic: Highcharts Graphs
Replies: 349
Views: 71274

Re: Highcharts Graphs

Hi Mark,
I was wondering if you would be willing to share your table structure and trigger you use with the "comfort" graph?
I have it nearly all working now but that one graph is causing me grief as it appears to have changed quite significantly from the very first incantation of it.

Regards,
Colin.
by UncleBuck
Tue 26 Apr 2016 2:48 pm
Forum: Davis VP/VP2/Vue
Topic: Interesting PC Time & Date observations on Cumulus & WL
Replies: 13
Views: 2156

Re: Interesting PC Time & Date observations on Cumulus & WL

I did not mean to offend and I am sorry if I did. In my mind I was comparing it to php where there is a simple function that converts local time to UTC.

I will admit that I didn't realise the original question was about v1 so for that I also apologise.
by UncleBuck
Tue 26 Apr 2016 2:33 pm
Forum: Davis VP/VP2/Vue
Topic: Interesting PC Time & Date observations on Cumulus & WL
Replies: 13
Views: 2156

Re: Interesting PC Time & Date observations on Cumulus & WL

I am not sure what programming language is used for cumulus but I would have thought it would be relatively easy to have a check box which a allows a user the opt in for storing data in UTC by calling a function that converts the local pic time to UTC. I might have it all wrong but I just thought I ...
by UncleBuck
Mon 07 Mar 2016 12:54 pm
Forum: Cumulus MX
Topic: MX not talking to console
Replies: 1
Views: 496

MX not talking to console

I have been doing quite a bit of work getting data out of MySQL and today MX decided it could not get the data from the console. Restarting MX fixed that problem (what caused it I don't know) BUT, during the time MX could not get the data from the console, it kept sending the same data to MySQL ever...
by UncleBuck
Wed 24 Feb 2016 11:29 pm
Forum: 3rd Party Tools
Topic: Highcharts Graphs
Replies: 349
Views: 71274

Re: Highcharts Graphs

Hi Mark, Just a quick question for clarification purposes. In your scripts you use several table names that are not what CMX creates as the part of the SQL setup. Could you please provide your equivalent table names for the following CMX tables: CMX table Your table Dayfile Monthly Realtime If you c...
by UncleBuck
Wed 24 Feb 2016 12:34 pm
Forum: 3rd Party Tools
Topic: Highcharts Graphs
Replies: 349
Views: 71274

Re: Highcharts Graphs

Just thinking a little more on that and realised even that is wrong.

MX is storing the log file date as daylight time, MySQL is set to use standard time so I will have to think a little more on that.
by UncleBuck
Wed 24 Feb 2016 12:27 pm
Forum: 3rd Party Tools
Topic: Highcharts Graphs
Replies: 349
Views: 71274

Re: Highcharts Graphs

I know this thread is now over a month since the last post but thought I would chime in on Tony's problem with time zone conversions. If the hosting providers version of MySQL does not have the Timezone tables populated then you can't use the Australia/Hobart format for time conversion. The only way...
by UncleBuck
Sun 21 Feb 2016 1:42 pm
Forum: Cumulus MX
Topic: Major MX crash tonight.
Replies: 4
Views: 880

Re: Major MX crash tonight.

Checked the console and it was displaying a constant "R" in the bottom right corner of the display. Checked the manual and it said to enter Setup Mode and then exit Setup Mode. Did that and the station started receiving data again. It even looks like it retained nearly all the data but there was a p...
by UncleBuck
Sun 21 Feb 2016 1:22 pm
Forum: Cumulus MX
Topic: Major MX crash tonight.
Replies: 4
Views: 880

Re: Major MX crash tonight.

Now I just got this error.... System.ApplicationException: Mutex is not owned at System.Threading.Mutex.ReleaseMutex () <0x2304340 + 0x0005a> in <filename unknown>:0 at (wrapper remoting-invoke-with-check) System.Threading.Mutex:ReleaseMutex () at System.Net.FtpClient.FtpClient.Dispose () <0x409d678...
by UncleBuck
Sun 21 Feb 2016 12:55 pm
Forum: Cumulus MX
Topic: Major MX crash tonight.
Replies: 4
Views: 880

Major MX crash tonight.

Didn't notice a problem until I decided to just check it now.

It told me to zip up the files in the MXdiags folder and post them, so here they are.