Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.1.2 build 3055 - 4 November 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 14 matches

by ARootBear
Fri 13 Feb 2015 10:35 pm
Forum: Weather
Topic: New Record? Post here.
Replies: 915
Views: 159179

Re: New Record? Post here.

Two new records here: High wind gust of 130 km/h and high wind speed of 89 km/h
by ARootBear
Fri 13 Feb 2015 10:33 pm
Forum: Cumulus 1 (discontinued)
Topic: Cumulus MX (Cumulus 3) beta test
Replies: 391
Views: 98333

Re: Cumulus MX (Cumulus 3)

Although I'm sure you have plenty of testers, I would like to be added to the list as well. I have 2 VP's, one running on Win7 64-bit and the other on a windows 8 HP all-in-one touchscreen computer, which may be a little more interesting as it has been known to act strangely with some software. Than...
by ARootBear
Sat 15 Feb 2014 2:08 pm
Forum: Weather
Topic: New Record? Post here.
Replies: 915
Views: 159179

Re: New Record? Post here.

Had some nice winds on the backside of a low last night, winds were 77 km/h sustained (not a record), but gusted to 114 km/h (new record)
by ARootBear
Tue 11 Feb 2014 9:56 pm
Forum: Weather
Topic: New Record? Post here.
Replies: 915
Views: 159179

Re: New Record? Post here.

Coldest Temperature: -18.6 °C
by ARootBear
Thu 23 Jan 2014 10:54 pm
Forum: Weather
Topic: New Record? Post here.
Replies: 915
Views: 159179

Re: New Record? Post here.

Highest 10-minute average wind speed: 79 km/h
by ARootBear
Sun 22 Dec 2013 7:49 pm
Forum: Weather
Topic: December 2013 UK Storms pressure changes.
Replies: 63
Views: 8082

Re: December 2013 UK Storms pressure changes.

Well, I'm not in the UK, but I just thought I'd throw this out there. A few days ago we had storm move in, and when I checked before I headed off to bed, the pressure was falling at a rate of 6.02 hPa/hr. I'm pretty sure it actually went higher than that looking at the slope of the graph the next mo...
by ARootBear
Fri 19 Jul 2013 5:24 pm
Forum: Weather
Topic: New Record? Post here.
Replies: 915
Views: 159179

Re: New Record? Post here.

My station struck a new record of 31.4°C on the 15th, beating the "old" record of 31.3°C set just a week or so earlier.
by ARootBear
Sat 22 Jun 2013 9:52 pm
Forum: General
Topic: How long have you been running Cumulus?
Replies: 49
Views: 7464

Re: How long have you been running Cumulus?

My cumulus records date way wayyyy back to... November 23rd, 2012 :roll:
That was the day I received my datalogger in the mail, been working great for me ever since.
by ARootBear
Fri 03 May 2013 2:37 pm
Forum: Weather
Topic: April 2013
Replies: 10
Views: 2270

Re: April 2013

Spring seemed very slow coming in Southwestern Ontario, Canada and with about historical temperature, but many rain days in April (20 days with some rain): APRIL STATION DATA Historical: AvgMax 11.6 c | AvgMin 1.0 c | Average 6.3 c | Rain 82.2 mm 2013: AvgMax 12.0 c | AvgMin 0.9 c | Average 6.5 c |...
by ARootBear
Wed 01 May 2013 12:47 pm
Forum: Weather
Topic: April 2013
Replies: 10
Views: 2270

April 2013

Today's the first of may, meaning April has come and gone. How was April 2013 where you live? Was it warmer or colder than normal? Windy/rainy? Any new monthly/all-time records broken? Post it here! Average temperature last month for Bishop's Cove, Newfoundland, Canada was 3.0°C, around normal for t...
by ARootBear
Mon 04 Mar 2013 9:03 pm
Forum: Weather
Topic: February 2013
Replies: 11
Views: 2708

Re: February 2013

Bishop's Cove Newfoundland, Canada I've only had my station since October so I guess technically I broke ALL of my previous February records, but anyway here are a few: Highest temperature: 10.3°C Lowest temperature: -14.7°C Highest daily temp range: 11.8°C Lowest daily temp range: 0.9°C Highest win...
by ARootBear
Sun 25 Nov 2012 7:50 pm
Forum: Davis VP/VP2/Vue
Topic: Cumulus using ""Hi Speed" intead of "Wind Speed"?
Replies: 2
Views: 897

Re: Cumulus using ""Hi Speed" intead of "Wind Speed"?

Thanks Steve, I'll give that a try!
by ARootBear
Sun 25 Nov 2012 4:46 pm
Forum: Davis VP/VP2/Vue
Topic: Cumulus using ""Hi Speed" intead of "Wind Speed"?
Replies: 2
Views: 897

Cumulus using ""Hi Speed" intead of "Wind Speed"?

Hello all, I've been having a problem with cumulus/weather underground and after a lot of searching, I was unable to find any answers. After my datalogger has been disconnected for any amount of time, I plug it in and allow cumulus to catch up as normal. This works fine, except that the wind values ...