Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.3.0 (build 3063) - 10 January 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 21 matches

    by sutne
    Mon 10 Feb 2020 8:25 am
    Forum: Weather
    Topic: New Record? Post here.
    Replies: 939
    Views: 171787

    Re: New Record? Post here.

    Lowest pressure tonight: 959 hpa.
    Old record from january 2015 was 966.

    They say on the radio that this low pressure makes problems for air traffic. Planes cannot take off because the altimeter can not be trusted when the pressure is too low.
    by sutne
    Sun 09 Feb 2020 2:42 pm
    Forum: Cumulus MX
    Topic: Solved: Cannot start CumulusMX: Unhandled Exception - Devart.Data
    Replies: 2
    Views: 106

    Re: Solved: Cannot start CumulusMX: Unhandled Exception - Devart.Data

    Yes, looking in the old folder I can see Devart.Data.dll is missing. When I searched yesterday I noticed I had Devart.Data.MySql.dll and did not know it should have been two of them. But luckily it is very easy to do a new install, rename the old folder, install new and copy over data- and web-folde...
    by sutne
    Sat 08 Feb 2020 11:00 pm
    Forum: Cumulus MX
    Topic: Solved: Cannot start CumulusMX: Unhandled Exception - Devart.Data
    Replies: 2
    Views: 106

    Solved: Cannot start CumulusMX: Unhandled Exception - Devart.Data

    I can no longer start CumuluxMX: sudo mono CumulusMX.exe Unhandled Exception: System.IO.FileNotFoundException: Could not load file or assembly 'Devart.Data, Version=5.0.1181.0, Culture=neutral, PublicKeyToken=09af7300eec23701' or one of its dependencies. File name: 'Devart.Data, Version=5.0.1181.0, ...
    by sutne
    Wed 08 Jan 2020 10:52 am
    Forum: Web site - General
    Topic: Yet Another Dayfile Reader (PHP)
    Replies: 657
    Views: 137441

    Re: Yet Another Dayfile Reader (PHP)

    Billy,
    could I also have a copy of this, please?

    I also miss the annual rainfall summary.

    Best regards
    Steinar
    by sutne
    Fri 06 Sep 2019 6:29 pm
    Forum: Cumulus MX
    Topic: FineWeather fixing rel pressure and USB lockups with RPi
    Replies: 6
    Views: 384

    Re: FineWeather fixing rel pressure and USB lockups with RPi

    axierr wrote:
    Thu 22 Aug 2019 2:03 pm
    - First issue, USB lockups, they happen sometimes, I have the station connected to RPI USB port ( no hubs ).
    It is a known problem with the USB ports of the RPi. You need a powered USB hub between the RPi and the weather station.
    by sutne
    Wed 14 Aug 2019 2:55 pm
    Forum: Web site - General
    Topic: Yearly records table
    Replies: 6
    Views: 621

    Re: Yearly records table

    I am mainly driven by rainfall statistics that have useful/interesting yearly summaries which are not produced by the dayfile reader, so I will probably have a go at that first. I am also missing total rainfall for each year. With the latest version of Yet Another Dayfile Reader we have total for e...
    by sutne
    Tue 23 Jul 2019 5:51 pm
    Forum: Web site - General
    Topic: Yet Another Dayfile Reader (PHP)
    Replies: 657
    Views: 137441

    Re: Yet Another Dayfile Reader (PHP)

    I would also like to have this in the main distribution, but is it possible to ask for more ?

    Is it possible to add a column and have the year totals as well?
    by sutne
    Fri 19 Jul 2019 8:40 am
    Forum: Web site - General
    Topic: Yet Another Dayfile Reader (PHP)
    Replies: 657
    Views: 137441

    Re: Yet Another Dayfile Reader (PHP)

    I changed rain to rainfall where I thought it should be, but still it does not give total, just average.
    http://www.rjoandveret.no/datasummary.php
    by sutne
    Thu 18 Jul 2019 9:49 am
    Forum: Web site - General
    Topic: Yet Another Dayfile Reader (PHP)
    Replies: 657
    Views: 137441

    Re: Yet Another Dayfile Reader (PHP)

    I tried your new code, corrected the missing ), but it still shows Average for the monthly summary of Rain (Nedbør):
    http://www.rjoandveret.no/datasummary.php
    by sutne
    Tue 06 Nov 2018 1:55 pm
    Forum: General
    Topic: New Cumulus Home
    Replies: 84
    Views: 8134

    Re: New Cumulus Home

    From Norway I have no problems with the new site. Same quick response as the old site.

    And I am very thankful to the people that has set up the site and continues the good work that Steve started.
    :D
    by sutne
    Sun 23 Sep 2018 11:45 am
    Forum: Cumulus MX
    Topic: Instructions: Installing CumulusMX on Raspberry Pi
    Replies: 118
    Views: 33213

    Re: Instructions: Installing CumulusMX on Raspberry Pi

    I do have a couple questions, what's the reasoning behind doing a reboot every night? I am running CumulusMX on a Pi without problems and I never reboot. Also, what's the "safest" way to shut down CumulusMX and the Pi if I need to make changes or move it, etc? Use this script: http://sandaysoft.com...
    by sutne
    Sun 29 Jul 2018 7:38 pm
    Forum: Cumulus MX
    Topic: USB stop responding
    Replies: 35
    Views: 7115

    Re: USB stop responding

    I had problems with the USBconnection between my WMR100 and the Raspberry3.
    After I installed a powered hub between them last year, I have had no problems.
    by sutne
    Tue 23 Jan 2018 7:20 am
    Forum: Homebuilt
    Topic: USB lockups Fine Offset 3080, solved by shielding USB cable (?)
    Replies: 3
    Views: 3084

    Re: USB lockups Fine Offset 3080, solved by shielding USB cable (?)

    A better solution is probably to use a powered USB hub between the Rasberry and the console.
    The USB in RPI is known to be poorly powered.
    by sutne
    Thu 21 Dec 2017 3:08 pm
    Forum: Cumulus MX
    Topic: Oregon Scientific WMR100 and 100% Humidity
    Replies: 3
    Views: 1017

    Re: Oregon Scientific WMR100 and 100% Humidity

    Thank you!

    Have a nice holiday and Merry Chirstmas!
    by sutne
    Wed 20 Dec 2017 7:55 am
    Forum: Cumulus MX
    Topic: Oregon Scientific WMR100 and 100% Humidity
    Replies: 3
    Views: 1017

    Oregon Scientific WMR100 and 100% Humidity

    In Cumulus v1.9.4 it was possible to set a flag (Humidity98Fix=1) to correct the humidity to 100% when the station has a maximum of 98%.
    In MX this flag does nothing. Is that correct?