Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.3.0 build 3063 - 10 January 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 10 matches

    by rhussey
    Thu 10 Jan 2019 11:29 pm
    Forum: Saratoga Templates
    Topic: Wind Gust Month Error
    Replies: 3
    Views: 522

    Re: Wind Gust Month Error

    Thanks, that was a 5 second fix. It updated right away.
    by rhussey
    Wed 09 Jan 2019 4:04 pm
    Forum: Saratoga Templates
    Topic: Wind Gust Month Error
    Replies: 3
    Views: 522

    Wind Gust Month Error

    Hi
    My site only shows the month of Decemebr for wind gust highs. The date changes but it only shows as December. Anyone else have an issues?
    http://windsorweather.ca/
    by rhussey
    Fri 08 Aug 2014 3:51 pm
    Forum: Cumulus 1 (discontinued)
    Topic: Cumulus Support for Weathercloud
    Replies: 59
    Views: 17078

    Re: Cumulus Support for Weathercloud

    Looks like they got hold of weather undergrounds email list and sent a mass email out to users to join. I won't until there is a cumulus link. But it does look pretty cool.
    by rhussey
    Fri 19 Oct 2012 2:11 am
    Forum: Oregon Scientific
    Topic: [RESOLVED] Cumulus crash ...
    Replies: 23
    Views: 3519

    Re: Cumulus crash ...

    Hi Steve,

    I switched from a laptop with USB3 to an older PC running XP. It''s been up and running for a few days now without any hang ups at all. It had to be a hardware compatibility issue.

    Hope your health improves. Take care
    by rhussey
    Mon 01 Oct 2012 1:41 am
    Forum: Oregon Scientific
    Topic: Cumulus Hangs
    Replies: 18
    Views: 2962

    Re: Cumulus Hangs

    On a different note.
    Because my station has been up and down for the last couple of months is there a way to import data from weather underground. There is a neighboring station that I can download the data from WU to keep my history fairly acurate.
    by rhussey
    Mon 01 Oct 2012 1:24 am
    Forum: Oregon Scientific
    Topic: Cumulus Hangs
    Replies: 18
    Views: 2962

    Re: Cumulus Hangs

    Hi Steve,
    Ran the new exe and it did hang. Got a pop up saying it appears the applications has frozen. Attached the bug report here.
    by rhussey
    Wed 19 Sep 2012 6:15 pm
    Forum: Oregon Scientific
    Topic: Cumulus Hangs
    Replies: 18
    Views: 2962

    Re: Cumulus Hangs

    I fixed the CUtags file, no effect.
    I ran the weatherlink software and it seems to get the data from the logger fine so I'm at a loss.
    I'll try a different PC tonight to see if I get the same results.
    by rhussey
    Wed 19 Sep 2012 1:49 pm
    Forum: Oregon Scientific
    Topic: Cumulus Hangs
    Replies: 18
    Views: 2962

    Re: Cumulus Hangs

    Time on PC clock was 10:40. ime on Cumulus was 10:30
    by rhussey
    Wed 19 Sep 2012 11:08 am
    Forum: Oregon Scientific
    Topic: Cumulus Hangs
    Replies: 18
    Views: 2962

    Re: Cumulus Hangs

    Hi Steve Yes everything stops. Clock and all. When it stops it is random, sometimes 2 min, sometimes 15, but it never runs any longer than that. I had Vista installed and thought that may be the problem so I reformatted and went to XP. Same results. I uninstalled the beta and went back to the full r...
    by rhussey
    Tue 18 Sep 2012 11:43 pm
    Forum: Oregon Scientific
    Topic: Cumulus Hangs
    Replies: 18
    Views: 2962

    Cumulus Hangs

    I had a NG 265 station and it stoped working so I purchased a WMR200. The Data logger is working, but after about 15 minutes cumulus hangs. It stops sending data, even the realtime files do not update. I am using the latest beta build on XP. I have to go in to task manager and stop the cumulus proce...