Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See the Wiki for download

Search found 54 matches

by Mark14
Mon 09 Jul 2018 9:00 pm
Forum: Cumulus 1
Topic: NOAA Report Issue
Replies: 8
Views: 1241

Re: NOAA Report Issue

I have another issue related to NOAA reports. After changing server for my website, NOAA report files are not uploaded and I don't have updated a daily summary: http://serwer1823145.home.pl/wxtempdetail.php?lang=en# Where should I correct the path/directory to restore the daily adding of measurements?
by Mark14
Sun 08 Jul 2018 10:54 am
Forum: Web site - General
Topic: WU-graphs php header problem.
Replies: 14
Views: 1328

Re: WU-graphs php header problem.

Thank you for your help, guys. Indeed, there was a BOM character in the file, I installed the TextPad and saved file without UNICODE BOM. According to the advice I updated the template, apart from thermometer.php because I like more the colourful scale :) However, another warning emerged when I upda...
by Mark14
Sun 08 Jul 2018 9:55 am
Forum: Saratoga Templates
Topic: How to modify grafics for temperature extremes and Almanac
Replies: 3
Views: 677

Re: How to modify grafics for temperature extremes and Almanac

Then, is it a personal modification?

I just want to refresh the look of my current page: http://pogodaslesin.bo.pl/
by Mark14
Sun 08 Jul 2018 7:05 am
Forum: Saratoga Templates
Topic: How to modify grafics for temperature extremes and Almanac
Replies: 3
Views: 677

How to modify grafics for temperature extremes and Almanac

Do you know maybe how to change the grafics for section with daily extreme temperatures (data are within colourful table) and in Almanac section with icon for the Sun and Moon? I mean the graphic appearance as below: http://pocasi.hovnet.cz/index.php There are maybe some threads pertaining this modi...
by Mark14
Sun 08 Jul 2018 6:47 am
Forum: Web site - General
Topic: WU-graphs php header problem.
Replies: 14
Views: 1328

Re: WU-graphs php header problem.

That's how I understand it, but there is no any blank line in the first row : http://serwer1823145.home.pl/wxwugraphs/WUG-settings.php First 50 lines: <?php ################################################################################ # All WUG pages are in UTF-8 format !!!! # do not edit this an...
by Mark14
Sat 07 Jul 2018 7:58 pm
Forum: Web site - General
Topic: WU-graphs php header problem.
Replies: 14
Views: 1328

Re: WU-graphs php header problem.

I have the same problem with WU-graphs after transferring my website on another server: http://serwer1823145.home.pl/wugraphs.php However, I cannot find empty rows. Could you explain me more precisely how to solve it? I have the following warnings: Warning: Cannot modify header information - headers...
by Mark14
Sun 02 Jul 2017 12:46 pm
Forum: Saratoga Templates
Topic: No WU Weather Forecast on website
Replies: 3
Views: 1087

Re: No WU Weather Forecast on website

Unfortunately, cURL is turned off on free accounts of my webserver... :cry:
by Mark14
Sat 01 Jul 2017 10:25 pm
Forum: Saratoga Templates
Topic: No WU Weather Forecast on website
Replies: 3
Views: 1087

No WU Weather Forecast on website

For a quite long time I have no working forecast from the Weather Underground on my website. I updated WU-forecast.php file and inserted an API key. Yet I still have no data from WU.
How to solve the issue?

Website link: http://slesinpogoda.cba.pl/wxindex.php?lang=en#
by Mark14
Sun 20 Jul 2014 1:13 pm
Forum: Saratoga Templates
Topic: Updates paused - errors in the script
Replies: 2
Views: 594

Re: Updates paused - errors in the script

IF I have understood the Q's correctly:- 1. In ajaxCUwx.js ~ line 543; // function to add colored heatColorWord by Mike Challis // final version 1.00 change the parameters in the following code block. Thanx. I forgot that this is based on Humidex. In my climate the temperature range reaches 40.0°C ...
by Mark14
Sun 20 Jul 2014 8:10 am
Forum: Saratoga Templates
Topic: Updates paused - errors in the script
Replies: 2
Views: 594

Updates paused - errors in the script

Basically, I have 2 questions. First, where can I change the temperature sensing eg. I want to have "Very warm" description for temperature range between 25 and 30 C. The second issue is update pauses. After roughly 1 min updates stop and there is a message: "Updates paused - reload page to start @"...
by Mark14
Sun 20 Jul 2014 7:19 am
Forum: Saratoga Templates
Topic: CloudBase script for Cumulus Ver CU1.5
Replies: 143
Views: 17713

Re: CloudBase script for Cumulus Ver CU1.5

Done :) Thanks for help. You saved my time.
by Mark14
Sat 19 Jul 2014 12:51 pm
Forum: Saratoga Templates
Topic: CloudBase script for Cumulus Ver CU1.5
Replies: 143
Views: 17713

Re: CloudBase script for Cumulus Ver CU1.5

I uploaded CloudBase script and it works fine: http://slesinpogoda.cba.pl/cloudbaseCU.php Now I would like to replace the Outlook window with WU forecast with CloudBase script, just like here: http://silveracorn.co.nz/weather/ Could you tell me where (what file) I should change the code? Is it to ad...
by Mark14
Mon 06 May 2013 9:48 pm
Forum: Saratoga Templates
Topic: Cloudbase CU script ex Bashewa
Replies: 44
Views: 6159

Re: Cloudbase CU script ex Bashewa

Cloudbase height comes from Cumulus, not Metar. So I can't set it to take data about cloudbase from METAR? I have some doubts about the settings for the METAR station. In cloudbase.php file (ORG) ( http://pogodaslesin.byethost11.com/cloudbase.php ) I have: $metarICAO = 'EPPO'; the same station code...
by Mark14
Mon 06 May 2013 9:32 pm
Forum: Saratoga Templates
Topic: Wrong time data in wxtrends.php
Replies: 9
Views: 1771

Re: Wrong time data in wxtrends.php

Yes, it was my fault with the translation of months. But now everything runs ok. Thank you one more time :)
by Mark14
Sat 04 May 2013 6:36 pm
Forum: Saratoga Templates
Topic: Wrong time data in wxtrends.php
Replies: 9
Views: 1771

Re: Wrong time data in wxtrends.php

I updated Cumulus to 1.9.3-b1059 version and wxtrends for month and year are still wrong:
Month 19.7 °C on 01-01-1970
Year 26.0 °C on 01-01-1970
I don't understand this :roll: