Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.12 (build 3088) - 10 July 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this link to Download the Software (Cumulus MX / Cumulus 1 and other related items). Software

Search found 8 matches

by ai5u
Mon 16 Sep 2019 12:20 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Longititude and Latitude not saving in the Cumulus.ini
Replies: 6
Views: 497

Re: Longititude and Latitude not saving in the Cumulus.ini

As I am anal-retentive to precise station location, I piddled around with the Cumulus MX .ini file for quite a while and here's what I found: This fix, as with what mcrossley suggests, did the trick: My dilemma was with latitude N: .ini had originally stored as: 34.5861111111111 After much numerical...
by ai5u
Sun 15 Sep 2019 1:14 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Longititude and Latitude not saving in the Cumulus.ini
Replies: 6
Views: 497

Re: Longititude and Latitude not saving in the Cumulus.ini

I have complete administrative privilege's over the computer. There is only but one Administrative profile within the computer, and no other profiles. The directory in which each of my Cumulus installs are located is: Computer -> Local Disk (C) -> Cumulus MX Computer -> Local Disk (C) -> Cumulus The...
by ai5u
Sat 14 Sep 2019 5:05 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Longititude and Latitude not saving in the Cumulus.ini
Replies: 6
Views: 497

Longititude and Latitude not saving in the Cumulus.ini

Howdy, I've been a faithful Cumulus 1 user since 2012. I finally migrated over to Cumulus MX after 2 different weather stations and 3 different micro-computers running XP and Win 7. All transitions and updates of Cumulus 1 thru Cumulus MX went smoothly without a hitch :D One oddity I'm experiencing ...
by ai5u
Fri 14 Feb 2014 5:41 pm
Forum: Davis VP/VP2/Vue
Topic: VP2SleepInterval A Good Idea?
Replies: 48
Views: 6114

Re: VP2SleepInterval A Good Idea?

William Grimsley BOT! Quit your spam!
by ai5u
Tue 28 Aug 2012 7:48 am
Forum: Oregon Scientific
Topic: WMR 88 BATTERY RESET
Replies: 2
Views: 1903

Re: WMR 88 BATTERY RESET

UPDATED INSTRUCTIONS AND INFORMATION Note to WMR 88 users with Cumulus that experience a power outage/brownouts. After a power outage, Cumulus may loose the ability to communicate the "new record" data for an indefinate period of time . (Symptoms may include: Green light in Cumulus will not blink a...
by ai5u
Sun 26 Aug 2012 12:05 am
Forum: Oregon Scientific
Topic: WMR 88 BATTERY RESET
Replies: 2
Views: 1903

WMR 88 BATTERY RESET

Note to WMR 88 users with Cumulus that experience a power outage/brownouts. After a power outage, Cumulus may loose the ability to send new record (Green light will not blink for new record - and Cumulus is not sending APRS/WX Underground/etc data via internet) To regain proper access and function f...
by ai5u
Mon 21 May 2012 8:04 am
Forum: Cumulus 1 BETA versions (discontinued)
Topic: WMR88 w/Beta build 1033
Replies: 3
Views: 1090

Re: WMR88 w/Beta build 1033

I'm only using the one and only outdoor Temp/Humidity Sensor that came with the WMR88. The UVN 800 UV Sensor came later as an optional addon. I had to modifiy the .ini to show the outside temp/humidity using the "WMR100 station" setting in Cumulus to work with the WMR88 to show the OUTSIDE readings ...
by ai5u
Mon 21 May 2012 7:03 am
Forum: Cumulus 1 BETA versions (discontinued)
Topic: WMR88 w/Beta build 1033
Replies: 3
Views: 1090

WMR88 w/Beta build 1033

Prior to installing Beta v.1.9.3 build 1033, I edited my Cumulus.ini in release v. 1.9.2 build 1032 and added "WMR200TempChannel=2" because I am using the optional UVN800 UV Sensor and wanted the Outdoor Temp/Humidity to show up properly in the OUTDOOR display box configuration. Does the Beta versio...