Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.6.5 (build 3081) - 28 May 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

See the Wiki to download the software or click on the Downloads link in the Forum Banner.

Search found 22 matches

by Marny
Mon 18 Mar 2019 6:01 pm
Forum: Davis VP/VP2/Vue
Topic: FTP Error Code 10060
Replies: 6
Views: 1085

Re: FTP Error Code 10060

The error logs states Cumulus is trying to connect when in fact its connected is the puzzling part. This is because the connection has been made, but files can't be sent/retrieved at that moment. The 10060 error is a timeout error not a connection error, so maybe the error message is a bit misleadi...
by Marny
Mon 18 Mar 2019 5:56 pm
Forum: Davis VP/VP2/Vue
Topic: FTP Error Code 10060
Replies: 6
Views: 1085

Re: FTP Error Code 10060

Just one other thing, In the move to my new PC I've noticed I've lost my SteelSeries gauges. These had been working fine on the old setup. Do you think Cumulus could be looking for data associated with these? Perhaps you have found and fixed the problem as they seem to be working now http://nwm1.co...
by Marny
Mon 18 Mar 2019 3:38 pm
Forum: Davis VP/VP2/Vue
Topic: FTP Error Code 10060
Replies: 6
Views: 1085

Re: FTP Error Code 10060

Hi Freddie, Many thanks for your comments. Its a strange one to me, but in light of the fact my site is updating correctly, then I'll just keep a watch on it. I'm wondering if when I've restored the Cumulus files from my backup disc to the new pc that I've made mistake!! The error logs states Cumulu...
by Marny
Mon 18 Mar 2019 11:39 am
Forum: Davis VP/VP2/Vue
Topic: FTP Error Code 10060
Replies: 6
Views: 1085

FTP Error Code 10060

I recently transferred Cumulus version 1.9.4 to a new PC running Windows 10. Whilst it appears everything was moved across successfully and is working - http://www.nwm1.co.uk - I've noticed quite a number of the same error code - FTP Connect Error code 10060. Has anyone come across this same issue? ...
by Marny
Mon 18 Mar 2019 7:23 am
Forum: SteelSeries Gauges
Topic: SteelSeries Gauges
Replies: 2
Views: 1223

Re: SteelSeries Gauges

Mark,
Thanks for the prompt response. I'll give it a go.
Neil.
by Marny
Sun 17 Mar 2019 10:19 pm
Forum: SteelSeries Gauges
Topic: SteelSeries Gauges
Replies: 2
Views: 1223

SteelSeries Gauges

May I ask, will the SteelSeries gauges version 2.7.3 work with Cumulus version 1.9.4

Many thanks, Neil M
by Marny
Tue 02 Dec 2014 12:53 pm
Forum: Cumulus 1 (No longer being developed)
Topic: Web pages not updating to server
Replies: 12
Views: 1540

Re: Web pages not updating to server

Hi Steve, - I raised another trouble ticket with WebHost late yesterday evening and now can view the correct information on my site. So far no apology from WebHost and or explanation of what caused the problem. What is more disconcerting about them is the way in which they tried to deflect the issue...
by Marny
Tue 02 Dec 2014 8:41 am
Forum: Cumulus 1 (No longer being developed)
Topic: Web pages not updating to server
Replies: 12
Views: 1540

Re: Web pages not updating to server

Steve, thanks.
I'll make some enquiries and see how I get on today with WebHost
by Marny
Mon 01 Dec 2014 9:58 pm
Forum: Cumulus 1 (No longer being developed)
Topic: Web pages not updating to server
Replies: 12
Views: 1540

Re: Web pages not updating to server

Hi Jim, thanks for sending the attachmen it's much appreciated. However, like you I've not a clue what it's supposed to represent. That said, I will send on the WebHost and ask if they would explain.

Again, thanks
Neil
by Marny
Mon 01 Dec 2014 9:50 pm
Forum: Cumulus 1 (No longer being developed)
Topic: Web pages not updating to server
Replies: 12
Views: 1540

Re: Web pages not updating to server

Thanks Steve, WebHost informed me they were making changes and migrating accounts to new servers over last weekend, which coincides with when this issue started. I did try to get help from them earlier today through their live chat, but found them very unhelpful. Am I right in saying that you offer ...
by Marny
Mon 01 Dec 2014 9:01 pm
Forum: Cumulus 1 (No longer being developed)
Topic: Web pages not updating to server
Replies: 12
Views: 1540

Re: Web pages not updating to server

Can you advise what I need to do to resolve? I'm unsure what a DNS problem is, what caused it and where to start to fix it. Sorry for sounding so helpless.

Neil
by Marny
Mon 01 Dec 2014 7:53 pm
Forum: Cumulus 1 (No longer being developed)
Topic: Web pages not updating to server
Replies: 12
Views: 1540

Re: Web pages not updating to server

I'm using v 1.9.4.
No changes to my set-up and using the same security software, Trend Micro.
I meant I cannot connect to nwm1.co.uk with my browser.

I've logged a trouble ticket with WebHost, explaining the problem to them also.

Thanks
by Marny
Mon 01 Dec 2014 6:36 pm
Forum: Cumulus 1 (No longer being developed)
Topic: Web pages not updating to server
Replies: 12
Views: 1540

Web pages not updating to server

I'm running Cumulus v 1.9.4 and windows xp

Since the 29th Nov I've not been able to upload or access my website and I'm now getting Error Message: Connect Error Code 11001

Any suggestion as to whether the problem is with my hosting provider, WebHost.uk.net or my end?

Thanks

Marny (Neil)
by Marny
Tue 05 Aug 2014 7:53 pm
Forum: Cumulus 1 (No longer being developed)
Topic: "Econnaborted - Connection Error"
Replies: 14
Views: 3004

Re: "Econnaborted - Connection Error"

20:20:18:078 FTP Command: RNTO thismonth.htm 20:20:18:078 03047750 TriggerDataSent 1148 20:20:18:109 FTP Response: 550 Cannot create a file when that file already exists. 20:20:18:109 >|550 Cannot create a file when that file already exists. | Your ftp server doesn't support renaming a file when th...
by Marny
Tue 05 Aug 2014 7:30 pm
Forum: Cumulus 1 (No longer being developed)
Topic: "Econnaborted - Connection Error"
Replies: 14
Views: 3004

Re: "Econnaborted - Connection Error"

steve wrote:I think the default limit is 7MB. I thought I had increased it, but perhaps not. I only need to see the trace for one upload, so you could just edit the file down.
Hope I've captured a sufficient amount. The file looks quite small so I've not zipped it and hope that will be OK