Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.2.3 build 3059 - 04 December 2019.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 54 matches

    by mimo57
    Thu 25 Apr 2019 9:10 pm
    Forum: Cumulus MX
    Topic: DataloggerIP Vantage and Cumulus
    Replies: 3
    Views: 288

    Re: DataloggerIP Vantage and Cumulus

    Thank you for your reply. 1) During the crash, Cumulus was stopped. 2) The station was still connected to my network with the IP datalogger. 3) I managed to clone the KO disk, on a new disk, so no reinstallation of Windows and Cumulus. 4) Once the PC has been started, and the connection between cumu...
    by mimo57
    Wed 24 Apr 2019 11:48 pm
    Forum: Cumulus MX
    Topic: DataloggerIP Vantage and Cumulus
    Replies: 3
    Views: 288

    DataloggerIP Vantage and Cumulus

    Hello, I have since a few weeks, a new station Weather DAVIS VANTAGE PRO2 with a DATALOGGER IP. All connected to PC-Cumulus for data processing. Unfortunately, the PC-Cumulus suffered a disk crash and the weather data could not be recorded for about 48 hours. I understood that the DATALOGGER IP was ...
    by mimo57
    Sat 06 Apr 2019 8:50 pm
    Forum: Cumulus MX
    Topic: WMR200 => Davis Vantage
    Replies: 2
    Views: 310

    Re: WMR200 => Davis Vantage

    Hello, and thank you for your answer.
    The change went well, I had errors in the T °, but I forgot that there was a correction with the old station.
    Since everything is OK
    by mimo57
    Wed 27 Mar 2019 12:36 am
    Forum: Cumulus MX
    Topic: WMR200 => Davis Vantage
    Replies: 2
    Views: 310

    WMR200 => Davis Vantage

    hello,
    I decided to change my aging WMR200 Oregon station by a Davis Vantage 6152EU station.
    What are the precautions to take for migration in cumulus in order to preserve the history of my readings.
    Thank you
    by mimo57
    Mon 11 Mar 2019 9:56 pm
    Forum: Cumulus MX
    Topic: Rain rate impossible
    Replies: 3
    Views: 302

    Re: Rain rate impossible

    Ok, I activated the Debug, and I'll come back to post the results once the problem is back. I also found this, if it can already give a track, but of course, it misses the data received from the console, so it will not help much I think. 2019-03-10 03:49:00.389 Written log entry for 10/03/2019 03:49...
    by mimo57
    Mon 11 Mar 2019 8:28 pm
    Forum: Cumulus MX
    Topic: Rain rate impossible
    Replies: 3
    Views: 302

    Rain rate impossible

    Hello, I regularly have a bug in my weather reports, for X reasons, the rain rate mm/h rises to 999. I fix this bug in the datas, but it comes back regularly. Is this a problem with my WMR200 console or is it CumulusMX? How to know? When this product, in general it does not fall more than 3mm of rai...
    by mimo57
    Mon 11 Mar 2019 8:19 pm
    Forum: Cumulus MX
    Topic: Cumulus MX Fail
    Replies: 5
    Views: 533

    Re: Cumulus MX Fail

    Hello,
    did you follow the Cumulus 1> CumulusMX migration procedure? https://is.gd/yaWxLJ
    by mimo57
    Fri 08 Mar 2019 10:28 pm
    Forum: Cumulus MX
    Topic: Cumulus MX 3048 Fail
    Replies: 0
    Views: 414

    Cumulus MX 3048 Fail

    Hello, I just downloaded and installed the 3 modified files of version 3048, but I have a huge problem. When I run Cumulus.exe as usual, it is blocked by Windows10. I have a message: "This application can not run on your PC ..." And of course, I no longer have the 3047 version to go back :bash: . He...
    by mimo57
    Wed 09 Jan 2019 4:44 pm
    Forum: Cumulus MX
    Topic: CumulusMX v3.0.0 build 3046
    Replies: 49
    Views: 3324

    Re: CumulusMX v3.0.0 build 3046

    Already emptied the cache. I specify, that the pages are displayed, but from time to time during the refresh or left to another site, I have this message.
    by mimo57
    Tue 08 Jan 2019 5:22 pm
    Forum: Cumulus MX
    Topic: CumulusMX v3.0.0 build 3046
    Replies: 49
    Views: 3324

    Re: CumulusMX v3.0.0 build 3046

    hello,
    since the installation of version 3046, I regularly have a "Connection is closed" error message that appears for a few seconds, when I change pages or I leave the interface to go to another site.
    This phenomenon appears with several browsers and PCs

    Enjoy
    Yves
    by mimo57
    Sun 23 Dec 2018 6:12 pm
    Forum: Cumulus MX
    Topic: Alarm
    Replies: 0
    Views: 245

    Alarm

    Hello could it be considered in a future version, to propose an alarm part in cumulusMX. For example, if a probe of T ° reaches a certain value, then send an email, or other to prevent a defect. I was thinking of a probe in a refigerator or congelator for example. The station does it, but if you're ...
    by mimo57
    Tue 18 Dec 2018 11:51 pm
    Forum: Customisation
    Topic: Customize extra sensor.
    Replies: 5
    Views: 1871

    Customize extra sensor.

    Hello, I wish I could rename the extra sensors with a more meaningful name than "sensor 1" "sensor 2" ... such as the place where it is located.
    I tried to edit the extra.html file in the 'interface' folder but it does not change anything.
    thx
    by mimo57
    Sat 16 Sep 2017 10:47 pm
    Forum: Cumulus MX
    Topic: CumulusMX and Bitdefender
    Replies: 3
    Views: 702

    Re: CumulusMX and Bitdefender

    Hello,
    I had no doubt that CumulusMX was clean.
    It was just to get back the info.
    PS: A report to the bitdefender support was made for a "false positive" I expect them to return.
    by mimo57
    Fri 15 Sep 2017 11:30 pm
    Forum: Cumulus MX
    Topic: CumulusMX and Bitdefender
    Replies: 3
    Views: 702

    CumulusMX and Bitdefender

    Hello,
    I used until now, Bitdefender Total security 2017 on my PC or CumulusMX turns 24/24.
    Since my move to BTS version 2018, CumulusMX.exe is detected as a malware, and quarantined.
    I made a report to support Bitdefender for analysis.
    Have you ever encountered this problem?

    YM
    by mimo57
    Tue 14 Feb 2017 11:51 pm
    Forum: Cumulus MX
    Topic: Default loading webpage MX
    Replies: 4
    Views: 559

    Re: Default loading webpage MX

    Hello,
    Thank you very much, it works with the advice of steve