Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.0.2 build 3052 - 13 September 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 460 matches

by Matt.j5b
Tue 03 Sep 2019 9:41 am
Forum: Cumulus MX
Topic: Missing data on dashboard
Replies: 40
Views: 628

Re: Missing data on dashboard

Just in case anyone wants to know how I reverted to the previous version of mono: sudo nano /etc/apt/sources.list.d/mono-official-stable.list changed to: deb https://download.mono-project.com/repo/debian/ stable-stretch/snapshots/5.18.0.268 main sudo apt-get remove mono-complete sudo apt autoremove ...
by Matt.j5b
Thu 29 Aug 2019 9:27 pm
Forum: Cumulus MX
Topic: Missing data on dashboard
Replies: 40
Views: 628

Re: Missing data on dashboard

And I have fixed the issue viewing the dashboard on devices on my LAN, so now have it back to the way it was. It was an IP address conflict of my network connection redundancy I have added to the pi when the sometimes unreliable network connection goes down (NBN: a new nationwide broadband upgrade r...
by Matt.j5b
Thu 29 Aug 2019 1:11 pm
Forum: Cumulus MX
Topic: Missing data on dashboard
Replies: 40
Views: 628

Re: Missing data on dashboard

Certainly have learnt from this as I still quite new to using the pi and Debian. Good to hear you had success.
by Matt.j5b
Thu 29 Aug 2019 1:06 pm
Forum: Cumulus MX
Topic: Missing data on dashboard
Replies: 40
Views: 628

Re: Missing data on dashboard

Thanks Mark for the information. I have successfully reverted mono back to version 5.18.0.268. The install failed the first time but installed correctly the second time. And now I see dashboard pages correctly with no 500 errors. However I cannot view the dashboard pages (timed out in the loading) o...
by Matt.j5b
Wed 28 Aug 2019 11:28 am
Forum: Cumulus MX
Topic: Missing data on dashboard
Replies: 40
Views: 628

Re: Missing data on dashboard

Annoying that Mono 6 is called the stable version when it does this.
How would I revert to Mono 5.x. Would I uninstall mono and then somehow install the older version. I know how to install mono but not a particular version.
Could you please advise.
Thanks
by Matt.j5b
Tue 27 Aug 2019 9:25 pm
Forum: Cumulus MX
Topic: Missing data on dashboard
Replies: 40
Views: 628

Re: Missing data on dashboard

Changing the locale back to English (United Kingdom) changed the date and time format back to how it was before but didn't resolve the 500 error which makes the dashboard virtually useless atm. I certainly that not well versed what to do to fix this, so I am only going by the thoughts in this thread...
by Matt.j5b
Tue 27 Aug 2019 11:31 am
Forum: Cumulus MX
Topic: Missing data on dashboard
Replies: 40
Views: 628

Re: Missing data on dashboard

I didn't want the additional point in the file name as when this first started happening the page with data logs viewer wouldn't read any of the older log file. But now it won't read any log files at all. In fact most pages don't work even after refreshing following the 500 error which not helpful.
by Matt.j5b
Tue 27 Aug 2019 10:14 am
Forum: Cumulus MX
Topic: Missing data on dashboard
Replies: 40
Views: 628

Re: Missing data on dashboard

I switched the locale back to English (United Kingdom) and I don't get additional point (.) after Aug. It now writes to the correctly named log and I now have the previous date and time format. But the dashboard pages issue remains. I also get the 500 error on all the pages requiring a refresh to re...
by Matt.j5b
Mon 26 Aug 2019 9:10 pm
Forum: Cumulus MX
Topic: Missing data on dashboard
Replies: 40
Views: 628

Re: Missing data on dashboard

Thanks for the replies. Looking at diags file from a few week back I had "2019-08-10 23:15:02.439 Current culture: English (United Kingdom)" and now I have "2019-08-26 23:34:13.555 Current culture: English (Australia)". I remember when I set this up I had "en_AU.UTF-8", so I not sure how this had ch...
by Matt.j5b
Mon 26 Aug 2019 12:04 pm
Forum: Cumulus MX
Topic: Missing data on dashboard
Replies: 40
Views: 628

Missing data on dashboard

I am having an issue with viewing the info on the dashboard and I can't use it much. I can load the main dashboard page fine but on many of the other pages there is missing information. I often get a error 500 also ( Failing module name: StaticFilesModule The method or operation is not implemented)....
by Matt.j5b
Fri 28 Jun 2019 10:51 am
Forum: Cumulus MX
Topic: Recent history webtags
Replies: 10
Views: 449

Re: Recent history webtags

The webtags are working correctly now after a Raspbian update and restart. However I not sure how this actually happened.
by Matt.j5b
Tue 18 Jun 2019 9:02 pm
Forum: Cumulus MX
Topic: Recent history webtags
Replies: 10
Views: 449

Re: Recent history webtags

Please find mxdiags attached. Thanks for this assistance.
by Matt.j5b
Mon 17 Jun 2019 1:15 pm
Forum: Cumulus MX
Topic: Recent history webtags
Replies: 10
Views: 449

Re: Recent history webtags

Thanks for the information. I have only been using these for the last fortnight. I did previously give the tags a play quite a while ago with Cumulus 1 on Windows without trouble, though I only defined the number of minutes and didn't define any days or hours. I am now running MX on a pi but not wit...
by Matt.j5b
Mon 17 Jun 2019 11:56 am
Forum: Cumulus MX
Topic: Recent history webtags
Replies: 10
Views: 449

Re: Recent history webtags

Thanks for looking at this. That output looks fine but is different to what I get. Using the same tags as your test I get: 17/06 9:45 pm 17/06 9:35 pm 17/06 9:25 pm 17/06 9:15 pm 17/06 9:05 pm 17/06 9:00 pm 17/06 9:00 pm 17/06 9:00 pm 17/06 9:00 pm 17/06 9:00 pm What had found is when I restarted MX...
by Matt.j5b
Sat 15 Jun 2019 1:00 pm
Forum: Cumulus MX
Topic: Recent history webtags
Replies: 10
Views: 449

Re: Recent history webtags

This issue has been happening again in the same way as previously described. I have found that most of the time the webtags are not returning the correct data. The most recent tags often work correctly much of the time but all the webtags are more than 1 hour ago return the same data. However someti...