Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.6 (build 3070) - 23 March 2020
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 1705 matches

by water01
Mon 06 Apr 2020 11:18 am
Forum: 3rd Party Tools
Topic: Moon phases Cumulus 1 v CumulusMX
Replies: 22
Views: 210

Re: Moon phases Cumulus 1 v CumulusMX

Is it a secret then Mark?
by water01
Mon 06 Apr 2020 11:17 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Errors on CumulusMX startup
Replies: 18
Views: 249

Re: Errors on CumulusMX startup

But it´s like when you try to get to a website and its down ( destination host unreachable ) Post exactly what you are putting in your browser URL. If you are putting in an incorrect IP address, destination host unreachable is exactly what you would get. In order to help we need more information, a...
by water01
Sun 05 Apr 2020 11:26 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Errors on CumulusMX startup
Replies: 18
Views: 249

Re: Errors on CumulusMX startup

So you need to find out the IP address allocated to Raspberry Pi by your network hub, which is usually your router. Log into your router and find the IP address allocated to the PI in the network Map or allocated by the DHCP in the router. Most routers rend to use 192.168.1.1 to 192.168.1.254 IP add...
by water01
Sat 04 Apr 2020 8:02 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Server Generated Graphs for MX
Replies: 215
Views: 120032

Re: Server Generated Graphs for MX

OK thanks Mark figured it out, there was some additional code to change the CSS that I forgot to put into the latest version of gauges.js.

You nudged me to look in the correct place!!
by water01
Sat 04 Apr 2020 7:40 pm
Forum: Cumulus 1 (No longer being developed)
Topic: HTTPS
Replies: 6
Views: 135

Re: HTTPS

You have a very old link to jquery (http://code.jquery.com/jquery-1.11.1.min.js) that needs updating as it is no longer finding it. Very simple to see if you hit F12 in your browser and select Network you can see the code failing to load. You need to make it load http://code.jquery.com/jquery-3.4.1....
by water01
Sat 04 Apr 2020 7:24 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Server Generated Graphs for MX
Replies: 215
Views: 120032

Re: Server Generated Graphs for MX

I meant the pop-up graphs them selves that appear when you run the mouse over a dial. I have started a new website at our new home, but on comparing the pop-ups for the UV and ozone with my old site they are not sizing correctly, and for the life of me I cannot remember what I did to make this happe...
by water01
Sat 04 Apr 2020 8:25 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Server Generated Graphs for MX
Replies: 215
Views: 120032

Re: Server Generated Graphs for MX

Where does the pop-up graph get the size of the image it displays from?
by water01
Fri 03 Apr 2020 8:57 pm
Forum: SteelSeries Gauges
Topic: Suggestions for 'devices'?
Replies: 50
Views: 7250

Re: Suggestions for 'devices'?

Ok. I had to stay at Cumulus 1 (with steelgauges) for the moment, which is solid as a granite rock, because MX just didn't play nice when I tried the upgrade a couple of weeks ago. Don't quite understand this comment as I would say CumulusMX is a more solid product nowadays with more options. What ...
by water01
Fri 03 Apr 2020 11:28 am
Forum: Cumulus 1 (No longer being developed)
Topic: RE: Cumulus not reading easyweather
Replies: 14
Views: 168

Re: RE: Cumulus not reading easyweather

30 minutes seems a long time? I would assume you wanted to see the main Cumulus screen update as per realtime i.e. 30 seconds.
by water01
Fri 03 Apr 2020 8:50 am
Forum: 3rd Party Tools
Topic: Moon phases Cumulus 1 v CumulusMX
Replies: 22
Views: 210

Re: CumulusMX and Cumulus1 UI style Multilingual Websites

I noticed CMX has two different calculations for Moon age and they were giving different results - I'll investigate, I think the routine it is using for the phase angle is more accurate, I'll look at updating for the next release. Mark if you change anything could you let me so I can change my moon...
by water01
Thu 02 Apr 2020 8:15 pm
Forum: Cumulus 1 (No longer being developed)
Topic: RE: Cumulus not reading easyweather
Replies: 14
Views: 168

Re: RE: Cumulus not reading easyweather

Well I would assume they would both have to be running otherwise the updates that Cumulus is looking for wouldn't be happening, as the sequence of the loop is SmartWeather writes a new line of output and then Cumulus detects the line is new and updates itself with the data and then sits there waitin...
by water01
Thu 02 Apr 2020 3:56 pm
Forum: Cumulus 1 (No longer being developed)
Topic: RE: Cumulus not reading easyweather
Replies: 14
Views: 168

Re: RE: Cumulus not reading easyweather

I am wondering if in Windows 10 the file is opened by SmartWeather for writing to and when Cumulus 1 opens it, SmartWeather thinks something else has it open and refuses to write to it. The symptoms you are describing suggest that Cumulus 1 is not seeing a change in the files date and time and there...
by water01
Thu 02 Apr 2020 3:44 pm
Forum: Cumulus 1 (No longer being developed)
Topic: RE: Cumulus not reading easyweather
Replies: 14
Views: 168

Re: RE: Cumulus not reading easyweather

I assume you have followed these setup rules? Note when reading easyweather.dat (or equivalent formatted input), Cumulus will read the station originated date and time fields, and Cumulus checks that they have changed before using new data from the file. To get Cumulus to read the file, configure a ...
by water01
Thu 02 Apr 2020 3:18 pm
Forum: Cumulus 1 (No longer being developed)
Topic: RE: Cumulus not reading easyweather
Replies: 14
Views: 168

Re: RE: Cumulus not reading easyweather

Are you sure that the file conforms to this layout https://cumuluswiki.org/a/EasyWeather_Format , as I thought that the later versions (SmartWeather versions) produced a different format file?
by water01
Wed 01 Apr 2020 11:28 pm
Forum: Cumulus Support Forum Feedback
Topic: Forum time
Replies: 12
Views: 122

Re: Forum time

That is because you have the dropdown above set UTC 0.00. Click on the Suggestion to set it UTC +01.00 and the European ones will appear.