Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.6 (build 3070) - 23 March 2020
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 269 matches

by richard_newberry
Mon 16 Mar 2020 8:10 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Moonphase not sync
Replies: 8
Views: 162

Re: Moonphase not sync

richard_newberry wrote:
Mon 16 Mar 2020 8:05 pm
Sorry Mark i have to disagree with you there. The image is in sync with moon percentage not moonphase.

Last quarter is only at 50%. 51+ or -49 isnt last quarter.
https://en.m.wikipedia.org/wiki/Lunar_phase

From that link you will see 50% is only last quarter or first quarter.
by richard_newberry
Mon 16 Mar 2020 8:05 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Moonphase not sync
Replies: 8
Views: 162

Re: Moonphase not sync

Sorry Mark i have to disagree with you there. The image is in sync with moon percentage not moonphase.

Last quarter is only at 50%. 51+ or -49 isnt last quarter.
by richard_newberry
Mon 16 Mar 2020 6:18 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Moonphase not sync
Replies: 8
Views: 162

Re: Moonphase not sync

I just want it right that's it. Either moonpercentage is sync with moonphase or vice versa.

Thanks.

Sorry to a pain.
by richard_newberry
Mon 16 Mar 2020 4:27 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Moonphase not sync
Replies: 8
Views: 162

Moonphase not sync

Please see the attached picture.

Moon percentage not matching Moonphase.
by richard_newberry
Sat 15 Feb 2020 9:13 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Possible Beaufort Number Bug
Replies: 16
Views: 404

Re: Possible Beaufort Number Bug

I have worked out the wind average and its not correct.
by richard_newberry
Mon 10 Feb 2020 1:53 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Possible Beaufort Number Bug
Replies: 16
Views: 404

Re: Possible Beaufort Number Bug

Beautfort according to the met office is related to wind gust then wind average?
by richard_newberry
Mon 10 Feb 2020 1:29 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Possible Beaufort Number Bug
Replies: 16
Views: 404

Re: Possible Beaufort Number Bug

Tell me if i am wrong that beautfort is related to average wind speed not the wind guest?

https://www.spc.noaa.gov/faq/tornado/beaufort.html
by richard_newberry
Sat 21 Dec 2019 10:18 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: CumulusMX not generating new realtime.txt
Replies: 2
Views: 241

Re: CumulusMX not generating new realtime.txt

What does the logs say in the MXdiags folder within cumulus say?
by richard_newberry
Sun 19 May 2019 2:21 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Gauges-ss.htm
Replies: 1
Views: 241

Gauges-ss.htm

Can anyone tell me why this is showing a blank page please?

https://desford-weather.co.uk/gauges-ss.htm

I haven't changed nothing it just not displaying very randomly.

Thank you.
by richard_newberry
Mon 13 May 2019 10:49 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Error reading data from station - it may need resetting
Replies: 6
Views: 552

Re: Error reading data from station - it may need resetting

Has anyone had these sort of errors before? Before I start messing around with stuff i'd thought i'd check if you've come across these before? 2019-05-13 10:21:17.756 The operation has timed out. 2019-05-13 10:21:17.756 Error reading data from station - it may need resetting 2019-05-13 10:21:17.757 ...
by richard_newberry
Fri 03 May 2019 11:26 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Error reading data from station - it may need resetting
Replies: 6
Views: 552

Re: Error reading data from station - it may need resetting

The USB socket on the console is a bit lose fitting. A dry joint can cause a intermittent problem to occur.
by richard_newberry
Fri 03 May 2019 3:02 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Error reading data from station - it may need resetting
Replies: 6
Views: 552

Re: Error reading data from station - it may need resetting

I don't think it's the cable, else it'll work or it won't. I am not getting no usb connections errors within the syslog. I disconnected the cable and took the batteries out and let it resync up and same problem. disconnected the cable and it wasn't detected. reconnected the cable again it works but ...
by richard_newberry
Thu 02 May 2019 9:31 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Error reading data from station - it may need resetting
Replies: 6
Views: 552

Error reading data from station - it may need resetting

I keep getting this error message, I did what it said I reset the console today. still same message appears.

Please see the attached file for error logs.

I am using version 3048 because none of the latest version is a fix which needs updating....