Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.0 (build 3064) - 19 February 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 70 matches

    by vpokroglo
    Thu 12 Dec 2019 8:36 pm
    Forum: Saratoga Templates
    Topic: Server Error log filled with repetitive errors
    Replies: 4
    Views: 1821

    Re: Server Error log filled with repetitive errors

    Those two lines if(isset($WX['RecentDewPoint m=60'])){$dewchangelasthour=$WX['dew']-$WX['RecentDewPoint m=60'];} // conditional value if(isset($WX['RecentPressure m=60'])){$barochangelasthour=$WX['press']-$WX['RecentPressure m=60'];} // conditional value likely have some non-numeric data in the $WX...
    by vpokroglo
    Thu 12 Dec 2019 8:16 pm
    Forum: Saratoga Templates
    Topic: Server Error log filled with repetitive errors
    Replies: 4
    Views: 1821

    Re: Server Error log filled with repetitive errors

    I have edited those two rows in CUtags.txt file: !RecentDewPoint m=60|<#RecentDewPoint m=60>:|: !RecentPressure m=60|<#RecentPressure m=60>:|: to: !RecentDewPoint m=60|<#RecentDewPoint m=60 rc=y>:|: !RecentPressure m=60|<#RecentPressure m=60 rc=y>:|: ... but processed output is always number with de...
    by vpokroglo
    Wed 11 Dec 2019 1:28 pm
    Forum: Saratoga Templates
    Topic: Server Error log filled with repetitive errors
    Replies: 4
    Views: 1821

    Server Error log filled with repetitive errors

    My server error log contains repetitive errors in CU-defs.php on line 81\n (82\) Any thoughts where is the problem, because i am lost? here are some rows of error.log: [Tue Dec 10 02:56:39.951973 2019] [lsapi:notice] [pid 1605:tid 140621892826880] [client 66.249.79.76:57815] [host okroglovreme.com] ...
    by vpokroglo
    Sat 07 Dec 2019 10:25 pm
    Forum: Web site - General
    Topic: Cumulusutils
    Replies: 404
    Views: 18658

    Re: Cumulusutils

    something weird going on.
    If I run "mono cumulusutils.exe pwsFWI SysInfo", i only get systeminfoTable.txt file created.
    log and txt files are attached.
    by vpokroglo
    Sat 07 Dec 2019 6:50 pm
    Forum: Web site - General
    Topic: Cumulusutils
    Replies: 404
    Views: 18658

    Re: Cumulusutils

    helo Hans I have the last cumulusutils 2.0.2 version and error persistts. Logs from my previous posts are from v.2.0.2. And I also did nothing to remove credits lines. I uploaded original files generated from comand cumulusutils pwsfwi and sysinfo. I think that error stops script to finish its work ...
    by vpokroglo
    Sat 07 Dec 2019 2:46 pm
    Forum: Web site - General
    Topic: Cumulusutils
    Replies: 404
    Views: 18658

    Re: Cumulusutils

    I tried latest version but error hasn't disappeared. 2019-12-07 15:30:13.997 CumulusUtils : ---------------------------- 2019-12-07 15:30:14.015 CumulusUtils : Entering Main 2019-12-07 15:30:14.032 CommandLineArgs : starting 2019-12-07 15:30:14.032 CommandLineArgs : handling arg: SysInfo 2019-12-07 ...
    by vpokroglo
    Wed 04 Dec 2019 9:20 pm
    Forum: Web site - General
    Topic: Cumulusutils
    Replies: 404
    Views: 18658

    Re: Cumulusutils

    I am using the latest Cumulus (3.2.1-b3057). And I also can not upgrade mono version, because all newer mono versions "correctly" interpret my locale, date. I am using slovenian sl_SI locale and newer mono versions uses correct slovenian date display which is space after dot (4. 12. 2019), but all m...
    by vpokroglo
    Wed 04 Dec 2019 6:51 pm
    Forum: Web site - General
    Topic: Cumulusutils
    Replies: 404
    Views: 18658

    Re: Cumulusutils

    I get following errors executing "mono cumulusutils.exe SysInfo" in my cumulusutils.log file on RPI. Output systeminfoTable.txt is 0 bytes. 2019-12-04 19:45:03.296 CumulusUtils : ---------------------------- 2019-12-04 19:45:03.318 CumulusUtils : Entering Main 2019-12-04 19:45:03.336 CommandLineArgs...
    by vpokroglo
    Wed 31 Jul 2019 8:25 pm
    Forum: Cumulus MX
    Topic: Realtime files not uploading unless ftp logging enabled
    Replies: 3
    Views: 300

    Re: Realtime files not uploading unless ftp logging enabled

    You get any error in txt files in MXdiags folder?
    by vpokroglo
    Tue 09 Apr 2019 6:21 am
    Forum: Web site - General
    Topic: Using the new WU API
    Replies: 12
    Views: 2455

    Re: Using the new WU API

    Is it possible to get data from more stations on one page?
    by vpokroglo
    Mon 29 Oct 2018 6:15 pm
    Forum: Cumulus 1 (discontinued)
    Topic: "create missing" in dayfile.txt is not working
    Replies: 8
    Views: 1218

    Re: "create missing" in dayfile.txt is not working

    I have lost too many hours with that problem, I have also tried different date/time formats, but no effect. Nevermind, I will go back to win7 today, because there are other problems with win10 too.
    Thanks for all your help!
    by vpokroglo
    Sun 28 Oct 2018 8:10 am
    Forum: Cumulus 1 (discontinued)
    Topic: "create missing" in dayfile.txt is not working
    Replies: 8
    Views: 1218

    Re: "create missing" in dayfile.txt is not working

    Any thoughts? Presumably it is not the simple answer that the day (or days) missing in your dayfile is (are) also missing in the detailed log file? Even Cumulus cannot work the miracle of adding a day when there is nothing in log files. (Also I presume when you moved from Cumulus 1 to Cumulus MX, y...
    by vpokroglo
    Sat 27 Oct 2018 3:16 pm
    Forum: Cumulus 1 (discontinued)
    Topic: "create missing" in dayfile.txt is not working
    Replies: 8
    Views: 1218

    Re: "create missing" in dayfile.txt is not working

    steve wrote:Any errors in the diags file at that time? Or near the beginning, when Cumulus starts up?
    no
    by vpokroglo
    Sat 27 Oct 2018 2:34 pm
    Forum: Cumulus 1 (discontinued)
    Topic: "create missing" in dayfile.txt is not working
    Replies: 8
    Views: 1218

    Re: "create missing" in dayfile.txt is not working

    Thanks for your answer, but this is not a problem List separator is OK, and also we use 24 hour format in our country. When i click on "create missing", I get window "Processing log files...", which disappears after apx. 30 sec. and nothing happens. In bottom I can only read "Number of entries inser...
    by vpokroglo
    Sat 27 Oct 2018 11:33 am
    Forum: Cumulus 1 (discontinued)
    Topic: "create missing" in dayfile.txt is not working
    Replies: 8
    Views: 1218

    "create missing" in dayfile.txt is not working

    ...as subject says. I am on Cumulus MX, but i have used Cumulus 1.9 for creating missing entries in dayfile.txt sometimes. Now i have updated from win 7 to win 10 and the coolest feature doesn't work anymore. Any thoughts?