Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.1.2 build 3055 - 4 November 2019.
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

See the Wiki for downloading either version.

Search found 26 matches

by Simbor
Sun 15 Sep 2019 3:18 pm
Forum: Cumulus MX
Topic: from Cumulus to CumulusMX: a comprehensive and complete guide is required
Replies: 2
Views: 195

Re: from Cumulus to CumulusMX: a comprehensive and complete guide is required

Hi Water ... no ... my stubbornness in trying to understand and try, has yielded something. The LIB and JS folders were not in the right place. What confused me for many days is that I didn't immediately understand that some passages described in the posts, were used to put different graphics and ga...
by Simbor
Sun 15 Sep 2019 9:54 am
Forum: Cumulus MX
Topic: from Cumulus to CumulusMX: a comprehensive and complete guide is required
Replies: 2
Views: 195

from Cumulus to CumulusMX: a comprehensive and complete guide is required

Hi Guys, Premise: Right now, I want to congratulate and thank those who, without any obligation or remuneration, have committed themselves in the past like now, to create and support this magnificent software. Times change and challenges continue to improve it and make it work better. Since 2008, th...
by Simbor
Sat 07 Sep 2019 9:55 pm
Forum: Cumulus MX
Topic: Server Generated Graphs for MX
Replies: 209
Views: 105563

Re: Server Generated Graphs for MX

Hi guys
I have read and reread this 3D many times, but I just can't understand what needs to be added to the server, what needs to be created and what needs to be changed.
Is there any kind of amine who can write step by step what to do ?
TNK
by Simbor
Tue 03 Sep 2019 9:54 pm
Forum: Cumulus MX
Topic: New installation on Pi3B + with Buster and Mono 6.0 does not work
Replies: 20
Views: 600

Re: New installation on Pi3B + with Buster and Mono 6.0 does not work

Thanks to google, I found this guide by Andrea Fracassi whom I thank publicly (maybe he is also a member, I don't know) http://www.fracassi.net/meteopassione/cumulus_mx.htm I uninstalled Mono 6 and installed 3.10 thanks to these commands: sudo apt remove --purge --auto-remove mono-runtime sudo wget ...
by Simbor
Mon 02 Sep 2019 8:49 pm
Forum: Cumulus MX
Topic: New installation on Pi3B + with Buster and Mono 6.0 does not work
Replies: 20
Views: 600

Re: New installation on Pi3B + with Buster and Mono 6.0 does not work

I've uploaded all the data .log files, from 2008 to August 2019. The file name is the same between Cumulus and CumulusMX, including upper and lower case letters and dots. There is no trace of these in MX http://sbonweb.altervista.org/meteo/record.htm Even the graphics: through local browsers I see t...
by Simbor
Mon 02 Sep 2019 10:55 am
Forum: Cumulus MX
Topic: New installation on Pi3B + with Buster and Mono 6.0 does not work
Replies: 20
Views: 600

Re: New installation on Pi3B + with Buster and Mono 6.0 does not work

Here I am pi@raspberrypi:~ $ locale LANG=it_IT.UTF-8 LANGUAGE=it_IT.UTF-8 LC_CTYPE="it_IT.UTF-8" LC_NUMERIC="it_IT.UTF-8" LC_TIME="it_IT.UTF-8" LC_COLLATE="it_IT.UTF-8" LC_MONETARY="it_IT.UTF-8" LC_MESSAGES="it_IT.UTF-8" LC_PAPER="it_IT.UTF-8" LC_NAME="it_IT.UTF-8" LC_ADDRESS="it_IT.UTF-8" LC_TELEPH...
by Simbor
Sun 01 Sep 2019 10:42 pm
Forum: Cumulus MX
Topic: New installation on Pi3B + with Buster and Mono 6.0 does not work
Replies: 20
Views: 600

Re: New installation on Pi3B + with Buster and Mono 6.0 does not work

pi@raspberrypi:~ $ sudo apt-get update
E: Voce 1 non corretta nel file list (/etc/apt/sources.list.d/mono-xamarin.list Component)
E: Impossibile leggere l'elenco dei sorgenti.

Screenshot at Sep 02 00-38-13.png
Screenshot at Sep 02 00-39-29.png
Screenshot at Sep 02 00-40-07.png
by Simbor
Sun 01 Sep 2019 10:25 pm
Forum: Cumulus MX
Topic: New installation on Pi3B + with Buster and Mono 6.0 does not work
Replies: 20
Views: 600

Re: New installation on Pi3B + with Buster and Mono 6.0 does not work

...................................  [ignore the warnings about ‘No public key’, ‘not signed’, ‘may be dangerous’, ‘conflicting distribution’] sudo aptitude install mono-complete=4.0.5.1-0xamarin1  Aptitude will report problems with dependencies and suggested resolutions Take care to respond as b...
by Simbor
Sun 01 Sep 2019 10:12 pm
Forum: Cumulus MX
Topic: New installation on Pi3B + with Buster and Mono 6.0 does not work
Replies: 20
Views: 600

Re: New installation on Pi3B + with Buster and Mono 6.0 does not work

excellent !!! Of course I have the 'old' .INI file Once inserted in the CumulusMX folder it immediately took connection and data. Obviously the aforementioned problems remain, but at least the data is starting to record them. Screenshot at Sep 02 00-01-08.png Screenshot at Sep 02 00-00-03.png PS: I ...
by Simbor
Sun 01 Sep 2019 8:07 pm
Forum: Cumulus MX
Topic: New installation on Pi3B + with Buster and Mono 6.0 does not work
Replies: 20
Views: 600

Re: New installation on Pi3B + with Buster and Mono 6.0 does not work

Thanks for the reply. I figured it was a problem with Mono. Last night I deleted everything Mono-complete to see if I could install version 5.18, but I encountered some difficulties. The only way I could find it was to indicate a different repo in the Source folder (/ etc / apt / sources) and instal...
by Simbor
Sun 01 Sep 2019 6:49 pm
Forum: Cumulus MX
Topic: New installation on Pi3B + with Buster and Mono 6.0 does not work
Replies: 20
Views: 600

New installation on Pi3B + with Buster and Mono 6.0 does not work

Hi Guys After 10 years of honorable service, my pc on which old Cumulus ran, decided to abandon me. I followed the whole guide to install CumulusMX on a Pi3B + with Buster and Mono 6.0.0.327 (to date). The weather station is a WH3080 Fine Offset. Today, if I start CumulusMX I see this via the web: S...
by Simbor
Fri 05 Sep 2014 11:41 am
Forum: Fine Offset/EasyWeather
Topic: how to connect the router directly to the FO ?
Replies: 19
Views: 4096

Re: how to connect the router directly to the FO ?

I currently use a very long USB cable (about 5-6mt), but the Fine Offset is still too far away from the TX and the signal is unstable on the 24h. So that's your real concern ! Hi beteljuice I am aware that the real problem is just that, but I could not find suitable hardware solutions, the only way...
by Simbor
Fri 05 Sep 2014 9:51 am
Forum: Fine Offset/EasyWeather
Topic: how to connect the router directly to the FO ?
Replies: 19
Views: 4096

Re: how to connect the router directly to the FO ?

Thank tumutbound
Unfortunately, I have not even 1mm of space in cable ducts, in order to pass another cable. :?

I know. I'm a hopeless case. :bash:
by Simbor
Thu 04 Sep 2014 7:16 pm
Forum: Fine Offset/EasyWeather
Topic: how to connect the router directly to the FO ?
Replies: 19
Views: 4096

Re: how to connect the router directly to the FO ?

The firmware's router is managed directly by the supplier adsl as well as the Telemanagement. I have the ability to open any port and many other small marginal functions, certainly not the installation any software. A possible solution could be the use of "USB to USB wireless", but from what I have ...
by Simbor
Thu 04 Sep 2014 5:46 pm
Forum: Fine Offset/EasyWeather
Topic: how to connect the router directly to the FO ?
Replies: 19
Views: 4096

Re: how to connect the router directly to the FO ?

Hello Steve and thanks for your support. In these days I did some tests and I'm afraid that your analysis is correct: there is no way to see anything else that is not a printer or pendrive / hd only. :roll: Also the solution via adapter "usb to ethernet" I see it difficult too. I currently use a ver...