Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Search found 111 matches

by Sadgit
Sun 14 Oct 2018 7:21 am
Forum: Saratoga Templates
Topic: kmh not mph wind rose.
Replies: 2
Views: 954

Re: kmh not mph wind rose.

perfect thank you !
by Sadgit
Thu 11 Oct 2018 7:28 am
Forum: Saratoga Templates
Topic: kmh not mph wind rose.
Replies: 2
Views: 954

kmh not mph wind rose.

Hello

For a few weeks now I have had the wind rose displaying kmh not mph. I have set this up and it was all fine.. It might have been when I updated a template, but I am not sure. Where can I set it back please? in the settings I have it set to mph
windrose.PNG
Cheers
Mark
by Sadgit
Sun 29 Jul 2018 1:17 pm
Forum: Saratoga Templates
Topic: get-USNO-sunmoon.php error
Replies: 2
Views: 870

Re: get-USNO-sunmoon.php error

I need to check on the php version.. but I went back to an old version of the file due to the errors
by Sadgit
Sat 28 Jul 2018 11:07 am
Forum: Saratoga Templates
Topic: get-USNO-sunmoon.php error
Replies: 2
Views: 870

get-USNO-sunmoon.php error

Hello I updated the templates as described in another thread and now I get the following errors.. any ideas please? Warning: Invalid argument supplied for foreach() in /home/xxxx/public_html/weather/get-USNO-sunmoon.php on line 360 Warning: Invalid argument supplied for foreach() in /home/xxxxx/publ...
by Sadgit
Thu 26 Jul 2018 10:06 pm
Forum: Saratoga Templates
Topic: Turn off WU forecasts?
Replies: 5
Views: 880

Re: Turn off WU forecasts?

go daddy are truly crap and have no idea, so will leave them tomorrow....
by Sadgit
Thu 26 Jul 2018 9:38 pm
Forum: Saratoga Templates
Topic: Turn off WU forecasts?
Replies: 5
Views: 880

Re: Turn off WU forecasts?

thanks Ken.. I didn't see your reply. I'll check with them or even move it to my own host.
by Sadgit
Mon 16 Jul 2018 10:19 pm
Forum: Saratoga Templates
Topic: Turn off WU forecasts?
Replies: 5
Views: 880

Turn off WU forecasts?

Hello

I have been using these template for yonks and found my site loasd fairly slowly at times. Now I realise it is the WU caching and loading the data. Anyway I can turn the WU forecasts off please?

Cheers
Mark
by Sadgit
Mon 15 Jan 2018 7:01 pm
Forum: Cumulus MX
Topic: New Hardware - no Dashboard but updates working??
Replies: 3
Views: 557

Re: New Hardware - no Dashboard but updates working??

ah brilliant thanks Steve. I bet you get sick of saying "check the FAQ"!!

OK that worked for the gauges but not the other 2. At least I know what I am looking at now. Thanks.
by Sadgit
Mon 15 Jan 2018 5:44 pm
Forum: Cumulus MX
Topic: New Hardware - no Dashboard but updates working??
Replies: 3
Views: 557

New Hardware - no Dashboard but updates working??

Hello I have moved my copy of CumulusMX to a new Intel Nuc with Mint on from a RPi3 as I am trying to consolidate my hardware. It is all working perfectly and my external website is being update with realtime data, in fact all data is being FTP'd over fine. It is current data but the dashboard and d...
by Sadgit
Sun 14 Jan 2018 12:45 pm
Forum: Cumulus MX
Topic: CumulusMX Docker Image
Replies: 11
Views: 1755

Re: CumulusMX Docker Image

Hello

I am trying to move everything to dockers.. and this is something I am really interested in. Did you publish it please?

Cheers
Mark
by Sadgit
Mon 11 Dec 2017 10:57 am
Forum: Cumulus MX
Topic: Bad value causing wrong record temp
Replies: 2
Views: 663

Re: Bad value causing wrong record temp

figured as much Steve.. thanks. I hope you are enjoying the trip and retirement!
by Sadgit
Mon 11 Dec 2017 8:12 am
Forum: Cumulus MX
Topic: Bad value causing wrong record temp
Replies: 2
Views: 663

Bad value causing wrong record temp

Hello I'm just back from 3 weeks away and I see on 30th Nov I have a high temp recorded of 40.4C which in Middlesbrough is erm wrong :) It was recorded for 2 hours every 15 minutes on 30th Nov, so what is the best way to change it and get the records to auto update and the NOAA as well please? Cheer...
by Sadgit
Thu 27 Jul 2017 6:39 am
Forum: Cumulus MX
Topic: NOAA stopped working after a rebuild.
Replies: 4
Views: 1056

Re: NOAA stopped working after a rebuild.

ah there is actually loads of corruption in the dayfile. Thankfully found a backup from June to get the uncorrupt lines from it as there are about 15. Thanks as always Steve
by Sadgit
Wed 26 Jul 2017 6:46 pm
Forum: Cumulus MX
Topic: NOAA stopped working after a rebuild.
Replies: 4
Views: 1056

Re: NOAA stopped working after a rebuild.

This is from over night Steve.. at System.Net.WebConnection.ReadDone(IAsyncResult result) 2017-07-25 23:55:03.780 WU update: at System.Net.WebConnection.HandleError(WebExceptionStatus st, System.Exception e, System.String where) at System.Net.WebConnection.ReadDone(IAsyncResult result) 2017-07-25 23...
by Sadgit
Wed 26 Jul 2017 5:51 pm
Forum: Cumulus MX
Topic: NOAA stopped working after a rebuild.
Replies: 4
Views: 1056

NOAA stopped working after a rebuild.

Hello I did a rebuild cannot remember when, but I have just noticed that the NOAA data isn't working for the whole of July.. The NOAAMO0717.txt contains Temperature (°C), Rain (mm), Wind Speed (mph) Heat Cool Avg Mean Deg Deg Wind Dom Day Temp High Time Low Time Days Days Rain Speed High Time Dir --...