Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Search found 55 matches

by Albert Dulfer
Mon 03 Apr 2017 11:31 am
Forum: Cumulus MX
Topic: Forecast Problems
Replies: 10
Views: 1241

Re: Forecast Problems

Thought I would experiment. Changed the setting to 0. Problem resolved!
by Albert Dulfer
Mon 03 Apr 2017 11:27 am
Forum: Cumulus MX
Topic: Forecast Problems
Replies: 10
Views: 1241

Re: Forecast Problems

Hi David

My problem is with the Cumulus web site.

Regards
by Albert Dulfer
Mon 03 Apr 2017 12:13 am
Forum: Cumulus MX
Topic: Forecast Problems
Replies: 10
Views: 1241

Re: Forecast Problems

Hi Steve

On further examination of the ini file, I notice the setting

CloudBaseInFeet=1

Is this correct?

Regards
Albert
by Albert Dulfer
Mon 03 Apr 2017 12:09 am
Forum: Cumulus MX
Topic: Forecast Problems
Replies: 10
Views: 1241

Re: Forecast Problems

Hi Steve

Sorry about that. The cloudbase problem still persists.

Regards
by Albert Dulfer
Sun 02 Apr 2017 12:27 pm
Forum: Cumulus MX
Topic: Forecast Problems
Replies: 10
Views: 1241

Re: Forecast Problems

Hi Steve

I am completely lost with this problem. I even reinstalled windows, but to no avail. I have attached a copy of my ini file. If you have a chance to look at it and see if there is anything amiss here, could you please let me know?

Regards
by Albert Dulfer
Sun 02 Apr 2017 5:14 am
Forum: Cumulus MX
Topic: Forecast Problems
Replies: 10
Views: 1241

Re: Forecast Problems

Hi Steve.

I have been using Microsoft Edge as my default browser. When I switch to Internet Explorer, the problem disappears. A mystery!
by Albert Dulfer
Sun 02 Apr 2017 4:16 am
Forum: Cumulus MX
Topic: Forecast Problems
Replies: 10
Views: 1241

Re: Forecast Problems

Hi Steve

Adjusted extremes for pressure, forecast now seems to be OK. Deleted cookies but still have a problem with cloud base units. Would welcome any further suggestions.
by Albert Dulfer
Sat 01 Apr 2017 5:21 am
Forum: Cumulus MX
Topic: Forecast Problems
Replies: 10
Views: 1241

Forecast Problems

Since doing a clean install of the latest version (Version 3043) I have not been able to get the forecast to work on my home page. On the gauges page the cloud base keeps defaulting to feet (from metres). Any suggestions would be appreciated.
by Albert Dulfer
Tue 07 Feb 2017 11:56 pm
Forum: Homebuilt
Topic: Rainguage problem
Replies: 2
Views: 2115

Rainguage problem

I have a WH3081 weather station. I am having a problem with spiders getting into the raingauge and locking the tipping bucket with their webs. I have tried a surface spray on the outside - not much success. Pulling the gauge apart and cleaning them out only has limited success. Does anyone have any ...
by Albert Dulfer
Wed 23 Mar 2016 6:34 am
Forum: Cumulus MX
Topic: Updating data
Replies: 8
Views: 1215

Re: Updating data

As requested, attached please find the diagnostics folder.
by Albert Dulfer
Fri 18 Mar 2016 12:14 am
Forum: Cumulus MX
Topic: Updating data
Replies: 8
Views: 1215

Re: Updating data

Thanks for the suggestion, however I would prefer that Cumulus MX acts in the same way as Cumulus Version 1. When I reconnect using Cumulus 1, it automatically downloads any unread data and processes it immediately.
by Albert Dulfer
Thu 17 Mar 2016 10:59 pm
Forum: Cumulus MX
Topic: Updating data
Replies: 8
Views: 1215

Updating data

I have a fine offset station. Occasionally, I have to reset the station. When I do this it retains historical data. Unfortunately, when I restart Cumulus MX, it does not update the historical data. Is there any way I can force this to occur?
by Albert Dulfer
Sun 12 Apr 2015 7:52 am
Forum: Cumulus MX
Topic: Hours of Sunshine
Replies: 3
Views: 334

Re: Hours of Sunshine

My sun threshold is set to 75.
by Albert Dulfer
Sun 12 Apr 2015 12:16 am
Forum: Cumulus MX
Topic: Hours of Sunshine
Replies: 3
Views: 334

Hours of Sunshine

I have a wh3081 station running cumulus mx on windows 8.1 pro, and recently it stopped recording the hours of sunshine. Can anyone suggest a resolution or things I can check? Solar and UV readings are working OK.
by Albert Dulfer
Fri 10 Apr 2015 3:48 pm
Forum: Cumulus MX
Topic: NOAA Reports
Replies: 3
Views: 687

Re: NOAA Reports

Unfortunately the reports folder in my cumulus version 1 and also in mx is empty.