Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3044 7 December 2018. See the Wiki for download

Search found 235 matches

by M1DUL
Wed 05 Dec 2018 7:27 pm
Forum: General
Topic: New Cumulus Home
Replies: 84
Views: 2452

Re: New Cumulus Home

Just logged in and still getting the 15 second delay, so deleted the cookie option and more important the 8000+ unread messages... now the site is flying again.... A very good tip thank you for that. I have cleared the unread messages now I had 9316 messages... now the site is flying again.... Many...
by M1DUL
Tue 20 Nov 2018 8:15 pm
Forum: General
Topic: New Cumulus Home
Replies: 84
Views: 2452

Re: New Cumulus Home

Still no change for me, it takes 15 seconds to log in, or read posts.
I find I am still just reading odd posts not logged in, as it still seems a lot quicker.
by M1DUL
Wed 14 Nov 2018 7:08 pm
Forum: General
Topic: New Cumulus Home
Replies: 84
Views: 2452

Re: New Cumulus Home

Still same here also, no change still slow. takes 15 seconds to log in or read posts.
I find I am just reading odd posts not logged in as it is a lot quicker.
by M1DUL
Sun 11 Nov 2018 11:45 am
Forum: General
Topic: Site going down.
Replies: 122
Views: 8798

Re: Site going down.

Another thumbs up for Hostpresto. I have Transfered my site across easily. Thanks for the heads up Ray.
by M1DUL
Tue 06 Nov 2018 9:16 pm
Forum: General
Topic: New Cumulus Home
Replies: 84
Views: 2452

Re: New Cumulus Home

I am having this slow problem all the time here is my F12 network trace. (cache disabled)
I am on Sky Fibre Unlimited I hope this is helpful to fix this problem UTC time 21:15

Devtools.png
by M1DUL
Tue 06 Nov 2018 12:38 pm
Forum: General
Topic: New Cumulus Home
Replies: 84
Views: 2452

Re: New Cumulus Home

ConligWX wrote:
Tue 06 Nov 2018 12:23 pm
ConligWX wrote:
Tue 06 Nov 2018 12:23 pm
1 second to login. lets see the post time after submitting....
3-5 Seconds. either re-editing or submitting a new post.
You are one of the Lucky ones then. all the other forums and website I go on are all quick. Just this site is slow for me and for some of the others members.
by M1DUL
Tue 06 Nov 2018 12:14 pm
Forum: General
Topic: New Cumulus Home
Replies: 84
Views: 2452

Re: New Cumulus Home

video of timeframe to login https://www.youtube.com/watch?v=2JVQWEpGVtI Thank you for showing the video of how slow the server is. I have noticed that the site is very quick if you are not logged in, but as soon as you log in it takes 15-20 seconds to do anything like click on message or even posti...
by M1DUL
Mon 05 Nov 2018 8:36 pm
Forum: General
Topic: New Cumulus Home
Replies: 84
Views: 2452

Re: New Cumulus Home

Mapantz wrote:
Mon 05 Nov 2018 7:59 pm
I've tried it on Edge, Chrome, Vivaldi, Brave and Opera, all extremely slow.
I think it sounds like a routing problem. Because some of us have problems and some don't.
by M1DUL
Mon 05 Nov 2018 6:04 pm
Forum: General
Topic: New Cumulus Home
Replies: 84
Views: 2452

Re: New Cumulus Home

Hi Steve & All, to me it looks like it is not browser related... because I normally use Firefox so I tried Chrome and the pages are still very slow to open. I even tried it on my Nokia 8 Mobile phone, using chrome and it is still slow to open the page and still the same using the mobile phone networ...
by M1DUL
Mon 05 Nov 2018 4:58 pm
Forum: General
Topic: New Cumulus Home
Replies: 84
Views: 2452

Re: New Cumulus Home

Hi all, I did some tests from way down here in Poole Dorset UK 1: initial Page loads fairly quick similar to original. 2: while still logged out, forum pages / posts etc. fairly quick similar to original. 3: login takes anywhere from 15-20 seconds. 4: while logged in, forum pages / posts etc. takes ...
by M1DUL
Tue 09 Oct 2018 6:12 pm
Forum: General
Topic: Site going down.
Replies: 122
Views: 8798

Re: Site going down.

Well done Steve, fingers crossed, now enjoy the rest of your holiday.
by M1DUL
Tue 09 Oct 2018 5:29 pm
Forum: General
Topic: Site going down.
Replies: 122
Views: 8798

Re: Site going down.

I really do feel so sorry Steve for all the aggro you have suffered, especially while trying to enjoy your holiday.
Thank you so much for your wonderful work, how I wish I could help in some way.
There are sadly some evil people in this world.
by M1DUL
Mon 02 Jan 2017 8:11 pm
Forum: 3rd Party Tools
Topic: Cumulus Toolbox E-Mail Error
Replies: 2
Views: 2504

Re: Cumulus Toolbox E-Mail Error

https://www.google.co.uk/search?q=Must+Issue+Start+TLS&ie=utf-8&oe=utf-8&gws_rd=cr&ei=Y9FmWILWBoHzwQLY4Ja4CQ Hi Duke, Thank you for the web address, I did do a web search for the error code before I sent the message, but I could not find out how to add or change it in Cumulus Toolbox. I did try the...
by M1DUL
Fri 30 Dec 2016 5:57 pm
Forum: 3rd Party Tools
Topic: Cumulus Toolbox E-Mail Error
Replies: 2
Views: 2504

Cumulus Toolbox E-Mail Error

Hi All, For a while, I have noticed that I have not been getting any Cumulus Toolbox email messages, when the red error light comes on the Cumulus program. So I tried a test message in Cumulus Toolbox, when I tried to send one and press OK, I got a message that came back saying: (Must Issue Start TL...
by M1DUL
Fri 30 Dec 2016 4:55 pm
Forum: 3rd Party Tools
Topic: Toolbox Webtags error
Replies: 7
Views: 4050

Re: Toolbox Webtags error

Hi all, I have managed to find a working cumuluswebtags.txt on the Cumulus Forum, it is quite a few years old, but works OK with Cumulus Toolbox and all the data is being processed correctly. The date is 05 Feb 2013 Here is the file if anyone needs it. cumuluswebtags.txt Happy New Year to you all. G...