Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.11.4 (build 3133) - 25 May 2021 (please see announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of drop-down menus to 2030)

Download the Software (Cumulus MX / Cumulus 1 and other related items) from the Wiki

Search found 8220 matches

by mcrossley
Fri 11 Jun 2021 3:53 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Met Office WOW error
Replies: 11
Views: 130

Re: Met Office WOW error

Your maximum upload rate with AWEKAS depends on your subscription level, the top level allows 15 second updates. Have a look on the site for the maximum rate you are allowed.
by mcrossley
Fri 11 Jun 2021 9:27 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Met Office WOW error
Replies: 11
Views: 130

Re: Met Office WOW error

@mapantz - I checked my log, I am only getting the Service unavailable errors every so often.

If you are getting that 429 error constantly, then something else is wrong. I'd double check your site-id and PIN.
by mcrossley
Thu 10 Jun 2021 11:09 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Missing log entries and clocksettinghour
Replies: 1
Views: 45

Re: Missing log entries and clocksettinghour

Setting the console time seems to be a very expensive operation on the console. It becomes unresponsive for quite a long time. That is why CMX only sets the time if it is more than 30 seconds out.
by mcrossley
Thu 10 Jun 2021 11:05 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Met Office WOW error
Replies: 11
Views: 130

Re: Met Office WOW error

No there is a specific error returned if you exceed their upload limits - you often see that during catch-up.

I have been getting a "service not available" error fairly regularly recently. Maybe they have some issues their end.

I'll check my logs tomorrow...
by mcrossley
Thu 10 Jun 2021 9:56 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation
Replies: 21
Views: 347

Re: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation

Great - the index value tells MX which channel "on the transmitter" you want to pick up for that sensor.
by mcrossley
Thu 10 Jun 2021 3:08 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation
Replies: 21
Views: 347

Re: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation

Sorry, my mistake, yes I see the extra temp and soil moisture data coming through. Is the Index for your soil moisture set to TX = 2, Index = 1? If you go into Data Logs > Extra data logs. Is data for soil moisture #1 being logged? [if no extra data log!]... If you go into Settings > Station Setting...
by mcrossley
Thu 10 Jun 2021 11:34 am
Forum: Cumulus MX Current (releases since b3043)
Topic: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation
Replies: 21
Views: 347

Re: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation

That is looking better - the multicasts are now being received OK The data shows that you only have 1 transmitter configured in the WLL, so no extra sensor data will be received, do you have additional sensors connected to other transmitters? PS: You can switch off the logging again now - no need to...
by mcrossley
Wed 09 Jun 2021 7:41 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation
Replies: 21
Views: 347

Re: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation

How can I view that WD and CMX are working properly? MXDiag files, I presume... Yes, switch on debug and data logging again (you did remember to switch them off?), then post your latest MXdiags file. I am struggling with the NOAA monthly reports. When I go to NOAA Report settings, I highlight 2021-...
by mcrossley
Wed 09 Jun 2021 2:23 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation
Replies: 21
Views: 347

Re: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation

Yes, on my WLL Iphone app, it does go LIVE when I view my station data. Good, that shows the multicast packets are getting through your WiFi router. Also, I have purchased the Raspberry Pi 4, Model B extreme with 8GB RAM and a 128GB SSD Micro card. Ultimately want to set up RBPi4 as "headless". Onc...
by mcrossley
Wed 09 Jun 2021 2:20 pm
Forum: Davis VP/VP2/Vue
Topic: VP2 temp/humidity sensor issue
Replies: 6
Views: 214

Re: VP2 temp/humidity sensor issue

Humidity is usually the one to go, the readings get lower over time. If it has gone completely whacky then it's probably time to replace it, but... I have had success reviving the low reading humidity sensor in the past - basically put it in electric (not gas!) oven. Sensirion have the following rec...
by mcrossley
Wed 09 Jun 2021 2:12 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: RESOLVED v1.1.0: (BUG: Create Missing Version 1.0.2)
Replies: 6
Views: 157

Re: BUG: Create Missing Version 1.0.2

Thanks, 7zip seems to just lump all the archive contents together into a single text file!

Anyway, I have found the problem in Create Missing using your zipped data. It will be fixed in the next release which will be released concurrently with the next version of Cumulus MX.
by mcrossley
Tue 08 Jun 2021 10:45 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: RESOLVED v1.1.0: (BUG: Create Missing Version 1.0.2)
Replies: 6
Views: 157

Re: BUG: Create Missing Version 1.0.2

That zip seems to be just a dayfile.txt ?

If it is, it seems to have duplicate data in it, the dates start again.

I'll need all your data files to run them through CreateMissing as you have done.
by mcrossley
Tue 08 Jun 2021 10:13 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: RESOLVED v1.1.0: (BUG: Create Missing Version 1.0.2)
Replies: 6
Views: 157

Re: BUG: Create Missing Version 1.0.2

Thanks I'll take a look tomorrow....
by mcrossley
Tue 08 Jun 2021 10:11 pm
Forum: Davis VP/VP2/Vue
Topic: wxnow.txt in metric values instead of imperial.
Replies: 1
Views: 66

Re: wxnow.txt in metric values instead of imperial.

Does the APRS protocol define metric units?

The only reference document I can find only defines imperial - apart from pressure which is mb/hPa
http://www.aprs.org/doc/APRS101.PDF
by mcrossley
Tue 08 Jun 2021 9:55 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation
Replies: 21
Views: 347

Re: Thunderstorm and Heavy Rain In Progress - WD and CumulusMX No Rain Accumulation

OK, the problem is that Cumulus is not receiving any multicast data packets from your WLL device. CMX is sending the request to the WLL to start sending them, and the WLL replies saying it will - on the normal port 22222 But nothing received. Do you have a firewall on your PC blocking reception for ...