Welcome to the new home of the Cumulus Support forum.

Latest Cumulus release v1.9.4 (build 1099) - 28 November 2014
Latest Cumulus MX release v3.0.0 build 3046 - 02 January 2019. See the Wiki for download

Search found 5326 matches

by mcrossley
Wed 23 Jan 2019 3:20 pm
Forum: Cumulus 1
Topic: 24 Hour Sunshine?
Replies: 5
Views: 43

Re: 24 Hour Sunshine?

Odd, your settings look correct, it looks like it is logging sensible values for the solar irradiation from your file - 0 at night building up to 247 W/m 2 at mid-day. But I can see from your screen shot that it is graphing an almost constant 800 W/m 2 day and night. It does sound like a bug, but th...
by mcrossley
Wed 23 Jan 2019 3:05 pm
Forum: Cumulus 1
Topic: No go After Windows 10 update
Replies: 19
Views: 3021

Re: No go After Windows 10 update

Good to know. I think I'll make that option enabled by default now - there can't be that many old FO stations around that don't benefit from it.
by mcrossley
Tue 22 Jan 2019 10:12 pm
Forum: Cumulus 1
Topic: No go After Windows 10 update
Replies: 19
Views: 3021

Re: No go After Windows 10 update

Super-T wrote:
Tue 22 Jan 2019 9:14 pm
Synchronized reads??

Couldn't find that in Cumulus 1.
Configuration|Station|Settings - the last tickbox in that section
by mcrossley
Tue 22 Jan 2019 3:45 pm
Forum: Cumulus MX
Topic: Moonphase
Replies: 13
Views: 184

Re: Moonphase

That image is not part of the Cumulus distribution. I don't know how you are generating it.

You need to investigate your moonphase.php script.
by mcrossley
Tue 22 Jan 2019 3:43 pm
Forum: Cumulus MX
Topic: Daily rain errors
Replies: 4
Views: 105

Re: Daily rain errors

Hmm, its not looking very healthy.
You are getting lots of loop data not received errors. Also you are getting bad data sent consistently - Wind Speed = 0 mph, Average = 255 mph

I think it may be worth resetting your console and logger.
by mcrossley
Tue 22 Jan 2019 2:42 pm
Forum: Cumulus 1
Topic: RS232 data logger recognition
Replies: 9
Views: 316

Re: RS232 data logger recognition

In the MICRORIDGE'S COMSERIALTESTER just try hitting the Send button a few times - though it should be configure to send <cr><lf>, it looks like it may be set just <lf> by default.

You should get some sort of response.
by mcrossley
Tue 22 Jan 2019 2:34 pm
Forum: Cumulus MX
Topic: Moonphase
Replies: 13
Views: 184

Re: Moonphase

Does it change if you force a page refresh? It possibly looks like a browser caching issue.
by mcrossley
Tue 22 Jan 2019 2:32 pm
Forum: Cumulus MX
Topic: Daily rain errors
Replies: 4
Views: 105

Re: Daily rain errors

Post a zip of your MXdiags folder please.
by mcrossley
Tue 22 Jan 2019 2:31 pm
Forum: Cumulus 1
Topic: No go After Windows 10 update
Replies: 19
Views: 3021

Re: No go After Windows 10 update

Have you enabled the synchronised reads option for your Fine Offset?
by mcrossley
Tue 22 Jan 2019 2:30 pm
Forum: Cumulus MX
Topic: Rasberrypi - 'unable to connect to station'
Replies: 2
Views: 85

Re: Rasberrypi - 'unable to connect to station'

You'll have to give us a bit more to go on.

Is it USB or Serial attached?
What have you configured for the com port in Cumulus?
If it is USB attached station, have you switched it to serial port mode?
Does the station show correctly in the /dev folder?
by mcrossley
Mon 21 Jan 2019 10:55 am
Forum: Cumulus MX
Topic: CumulusMX v3.0.0 build 3046
Replies: 49
Views: 1294

Re: CumulusMX v3.0.0 build 3046

I can now reproduce the Weather Diary errors, I'll work on a fix.

Can I request people open new topics if they encounter problems, it is much easier to track than having them all inter mingled in a single topic.
by mcrossley
Sun 20 Jan 2019 2:17 pm
Forum: Cumulus MX
Topic: CumulusMX v3.0.0 build 3046
Replies: 49
Views: 1294

Re: CumulusMX v3.0.0 build 3046

Your time/date settings in this instance, so under Settings|Time & Date|Formats
by mcrossley
Sun 20 Jan 2019 9:41 am
Forum: Cumulus MX
Topic: CumulusMX v3.0.0 build 3046
Replies: 49
Views: 1294

Re: CumulusMX v3.0.0 build 3046

I'll take a look, but I need more details. What time zone are you in, what locale are you using?
by mcrossley
Sat 19 Jan 2019 10:48 am
Forum: Cumulus MX
Topic: CumulusMX on a Synology NAS
Replies: 5
Views: 160

Re: CumulusMX on a Synology NAS

I found this page on Synology, looks like there is Mono support on some of their platforms, but I haven't dug any further.
by mcrossley
Fri 18 Jan 2019 10:08 pm
Forum: Cumulus MX
Topic: CumulusMX on a Synology NAS
Replies: 5
Views: 160

Re: CumulusMX on a Synology NAS

If you search the forum I'm sure that someone else was running on a Synology NAS