Welcome to the Cumulus Support forum.

Latest Cumulus MX release v3.4.0 (build 3064) - 19 February 2020.
    Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014

    See the Wiki for downloading either version.

    Search found 89 matches

    by john09cw
    Fri 03 Jan 2020 6:14 am
    Forum: Cumulus MX
    Topic: Anybody willing to test SFTP uploads
    Replies: 10
    Views: 447

    Re: Anybody willing to test SFTP uploads

    I'll have a go at testing the SFTP upload version, if i'm not too late.
    by john09cw
    Tue 24 Dec 2019 5:05 pm
    Forum: Cumulus MX
    Topic: Cumulus unable to upload to website
    Replies: 16
    Views: 527

    Re: Cumulus unable to upload to website

    I Know, does sound very unprofessional :groan: . Thanks Mark
    by john09cw
    Tue 24 Dec 2019 10:52 am
    Forum: Cumulus MX
    Topic: Cumulus unable to upload to website
    Replies: 16
    Views: 527

    Re: Cumulus unable to upload to website

    I've had a reply from TSOHosting support, Apparently they DO support FTPS, but when connecting we have to "Always trust this certificate in this session", which is something I've seen in Filezilla, but not sure if a way to trust a certificate is in MX. Also the FTP Client must support TLS 1.2, i ass...
    by john09cw
    Sat 21 Dec 2019 5:23 pm
    Forum: Cumulus MX
    Topic: Cumulus unable to upload to website
    Replies: 16
    Views: 527

    Re: Cumulus unable to upload to website

    Thanks for that Richard,
    Unfortunately I'm using Raspberry Pi not windows, don't know whether bitvise will work on linux :bash:
    by john09cw
    Sat 21 Dec 2019 4:52 pm
    Forum: Cumulus MX
    Topic: Cumulus unable to upload to website
    Replies: 16
    Views: 527

    Re: Cumulus unable to upload to website

    Thanks Richard, in am indeed with TSOHosting, what have you been doing to get up and running again?
    by john09cw
    Sat 21 Dec 2019 3:45 pm
    Forum: Cumulus MX
    Topic: Cumulus unable to upload to website
    Replies: 16
    Views: 527

    Re: Cumulus unable to upload to website

    Is there any way to get MX to upload using TLS?
    by john09cw
    Sat 21 Dec 2019 1:24 pm
    Forum: Cumulus MX
    Topic: Cumulus unable to upload to website
    Replies: 16
    Views: 527

    Re: Cumulus unable to upload to website

    Ok, so MX is giving an error at the cmd window asking me to post the MX diags folder, so here we go.
    by john09cw
    Sat 21 Dec 2019 7:42 am
    Forum: Cumulus MX
    Topic: Cumulus unable to upload to website
    Replies: 16
    Views: 527

    Cumulus unable to upload to website

    Hi All, I've been using Cumulus for 10 years now with hardly any issues i couldn't work out, but this one has me stumped, since the 18th December MX been unable to to upload to my website, i haven't changed anything, I enabled ftp logging, and I've attached the part what I think the problem is, but ...
    by john09cw
    Thu 31 Jan 2019 6:39 am
    Forum: Cumulus MX
    Topic: System out of memory
    Replies: 0
    Views: 279

    System out of memory

    Hi All, Can anyone make sense of this error, recently rebuilt my Weather station to use a Pi3, been running great on an original Pi since 2010, 2019-01-31 01:15:01.248 System.OutOfMemoryException: Out of memory at (wrapper managed-to-native) object:__icall_wrapper_mono_gc_alloc_vector (intptr,intptr...
    by john09cw
    Thu 26 Feb 2015 6:45 am
    Forum: Cumulus MX
    Topic: Things in Cumulus 1 missing from Cumulus MX
    Replies: 77
    Views: 72441

    Re: Things in Cumulus 1 missing from Cumulus MX

    One thing i miss is the zero line on the temperature chart.
    by john09cw
    Tue 17 Feb 2015 7:50 pm
    Forum: Cumulus MX
    Topic: MX 3020 Dashboard
    Replies: 19
    Views: 2730

    Re: MX 3020 Dashboard

    There aren't supposed to be any pop-up graphs in the UI version of the gauges. I've forgotten to change the setting in gauges.js. it needs to be 'false': showPopupGraphs : false, //If pop-up data is displayed, show the graphs? There is a lot of manual work to do in setting up the zip file for relea...
    by john09cw
    Tue 17 Feb 2015 7:35 pm
    Forum: Cumulus MX
    Topic: MX 3020 Dashboard
    Replies: 19
    Views: 2730

    Re: MX 3020 Dashboard

    I'm not seeing the images when i mouse over the gauges, and yes i have re-downloaded 3020.
    by john09cw
    Sat 07 Feb 2015 12:14 pm
    Forum: Customisation
    Topic: I'll show you mine........(interface)
    Replies: 21
    Views: 11264

    Re: I'll show you mine........(interface)

    Looks great, never thought of doing that may have a go myself.
    by john09cw
    Sun 25 Jan 2015 1:02 pm
    Forum: Cumulus MX
    Topic: Twitter problem on pi
    Replies: 3
    Views: 1059

    Re: Twitter problem on pi

    Yeah that fixed it Steve, i can remember doing it on an earlier build, but i've had problems with corrupt sd cards so had a few reinstalls.

    Thanks.
    by john09cw
    Sun 25 Jan 2015 12:34 pm
    Forum: Cumulus MX
    Topic: Twitter problem on pi
    Replies: 3
    Views: 1059

    Re: Twitter problem on pi

    Can't remember doing that, will go download it now to make sure.

    Thanks