Welcome to the Cumulus Support forum.

Latest Cumulus MX release 3.8.0 (build 3090) - 12 August 2020 (please see important announcement regarding releases since 3.5.0)
Legacy Cumulus 1 release v1.9.4 (build 1099) - 28 November 2014 (a patch is available for 1.9.4 build 1099 that extends the date range of the NOAA report and Snow Index drop-down menus to 2030)

Use this link to Download the Software (Cumulus MX / Cumulus 1 and other related items). Software

Search found 317 matches

by tomcatuk
Tue 31 Mar 2020 9:37 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: v3043 to v3070
Replies: 5
Views: 360

Re: v3043 to v3070

Thanks to all..... :D weird thing I have nothing in my original Reports folder, but have Jan and Feb noaa reports in this new one and the only other thing I have noticed is I occasionally get a pop up window when on the dash board with "Local Host:8998 says closed..." in fact its just started to do ...
by tomcatuk
Tue 31 Mar 2020 1:34 pm
Forum: Cumulus MX Current (releases since b3043)
Topic: v3043 to v3070
Replies: 5
Views: 360

v3043 to v3070

Been running the v3043 on my home computer doing manual updating (since 2017) and it's not set to upload anywhere, I have recently also tried v3070 on another drive that seems to work nicely as well, is there a way to copy the necessary bits, data etc over into the latest version or it it a matter o...
by tomcatuk
Thu 06 Dec 2018 9:36 am
Forum: General
Topic: New Vue?
Replies: 8
Views: 1493

Re: New Vue?

Hi Dazza, thanks for the info, no I've never updated it but might give it a go, but don't think it will help as it was fine and working ok up till about must be about 3 months ago I noticed those strange readings, so took it all apart and shook out all the spiders, even had one in one of the wind cu...
by tomcatuk
Thu 06 Dec 2018 7:28 am
Forum: General
Topic: New Vue?
Replies: 8
Views: 1493

Re: New Vue?

dazza1223 wrote:
Wed 05 Dec 2018 11:23 pm
how old is it ?
Hi Dazza it was purchased in late 2009 per the original post...
by tomcatuk
Thu 06 Dec 2018 7:24 am
Forum: General
Topic: New Cumulus Home
Replies: 94
Views: 12260

Re: New Cumulus Home

Glad to have helped👍🏻
by tomcatuk
Wed 05 Dec 2018 6:02 pm
Forum: General
Topic: New Vue?
Replies: 8
Views: 1493

Re: New Vue?

Something definitely is wonder if you can get replacements and will they be as costly as a new Vue?
Thanks Mark.
by tomcatuk
Wed 05 Dec 2018 5:25 pm
Forum: General
Topic: New Vue?
Replies: 8
Views: 1493

New Vue?

Been running on the MX software for a while and just using it at home, logging in a couple of times a day to download from the Vue but noticed some serious drops for the dew point -46C is would the Vue be pass it sell by date now purchased late 2009, included a couple of graphs... to show the drops....
by tomcatuk
Wed 05 Dec 2018 5:15 pm
Forum: General
Topic: New Cumulus Home
Replies: 94
Views: 12260

Re: New Cumulus Home

Hi Mark it just seemed strange (and I know nothing about web pages or the sites) that if you were not logged in the site was as quick as you like, but as soon as you signed in you got 15 second delay before anything else happened, I cleared the cookies from the site which logged me off then logged b...
by tomcatuk
Wed 05 Dec 2018 4:55 pm
Forum: General
Topic: New Cumulus Home
Replies: 94
Views: 12260

Re: New Cumulus Home

Just logged in and still getting the 15 second delay, so deleted the cookie option and more important the 8000+ unread messages... now the site is flying again....
by tomcatuk
Wed 21 Nov 2018 3:29 pm
Forum: General
Topic: New Cumulus Home
Replies: 94
Views: 12260

Re: New Cumulus Home

Hi all I wrote about this problem elsewhere not realising there was a thread all about it... "....just found something strange if I don't log in and I have tried this with both google Chrome and Microsoft edge there is no delay and I can wizz through the site, as soon as I am logged into the site us...
by tomcatuk
Fri 16 Nov 2018 5:02 pm
Forum: Web site - General
Topic: Slow!
Replies: 2
Views: 487

Re: Slow!

Hi thanks for that.... just found something strange if I don't log in and I have tried this with both google Chrome and Microsoft edge there is no delay and can wizz through, as soon as I am logged into the site using either of these browsers that's when it takes 15 seconds for a page load, the down...
by tomcatuk
Fri 16 Nov 2018 9:19 am
Forum: Web site - General
Topic: Slow!
Replies: 2
Views: 487

Slow!

Hi just rejoined so to speak and I don't know if its just me and don't want to sound negative but a page load on the board is taking me 15 seconds.. so basically I can only access 4 pages a minute... ??
To preview this message took 15 seconds...
by tomcatuk
Mon 18 Jul 2016 11:15 am
Forum: Davis VP/VP2/Vue
Topic: system.info server uptime
Replies: 4
Views: 1640

Re: system.info server uptime

Yes, I see that it didn't reset. I just tried a test on my Windows 10 PC, and it says 20 hours 26 minutes, and I probably did boot up about them but I definitely closed down overnight and booted up at about 0700 today, about 5 hours ago. So it looks like Windows 10 is doing something odd. Ok Steve ...
by tomcatuk
Mon 18 Jul 2016 10:52 am
Forum: Davis VP/VP2/Vue
Topic: system.info server uptime
Replies: 4
Views: 1640

Re: system.info server uptime

Are you sure that the source of the data hasn't somehow got that string in it rather than a web tag? As it's PHP rather than a standard Cumulus HTML page, I don't know how the page works, so can't offer any useful suggestions. Edit: I looked at your page before and after the 1145 update and it was ...
by tomcatuk
Mon 18 Jul 2016 10:35 am
Forum: Davis VP/VP2/Vue
Topic: system.info server uptime
Replies: 4
Views: 1640

system.info server uptime

Cumulus has been happily running away for years but just noticed after a reboot my server up-time time seems to have got stuck at 4 days x Hrs, not really had any problems with cumulus hence not many posts of late but just wondered whats happened...? After a reboot it normally returns to zero... or ...